Subject: 'Publication' link relation

From: Mark Nottingham <[email-masked]>
Date: Wed, 8 Jan 2020 11:22:12 +1100

Hello IANA,

Could you please register the entry requested in <https://github.com/link-relations/registry/issues/18> into the Link Relations registry?

Regards,

--
Mark Nottingham   https://www.mnot.net/

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Wed, 08 Jan 2020 03:13:39 +0000

Hi Mark,

We've added the following entry to the Link Relations registry:

Relation Name: publication
Description: Links to a publication manifest. A manifest represents structured information about a publication, such as informative metadata, a list of resources, and a default reading order.	
Reference: Publication Manifest <https://www.w3.org/TR/pub-manifest/#link-relation-type-registration>

Please see
https://www.iana.org/assignments/link-relations

Best regards,

Amanda Baber
Lead IANA Services Specialist

On Wed Jan 08 00:22:59 2020, [email-masked] wrote:
> Hello IANA,
> 
> Could you please register the entry requested in
> <https://github.com/link-relations/registry/issues/18> into the Link
> Relations registry?
> 
> Regards,
> 
> --