Subject: Re: [lisp] Please respond: Questions from the IESG on whether a WG forming BOF is necessary

From: [email-masked] (Noel Chiappa)
Date: Tue, 20 Jan 2009 12:09:28 -0500 (EST)

> From: David Meyer <[email-masked]>

    > I'm being asked (by the IESG) whether people believe
    > that we can go directly to our first WG meeting at the
    > next IETF or if another WG forming BOF is necessary.
    > 
    > ...
    >
    > o We have fairly mature set of core drafts
    > o There are a number of other (non-core) LISP drafts
    > o Significant global deployment is underway
    > o We have 2 or more implementations

Given that this is more than most WGs have, even some time after they start,
I can't see how a second BoF would be any use. (In fact, were I still an AD,
I wouldn't even both with one BoF, with this much evidence of interest. The
only reason to deny a WG in such circumstances would be if one felt it was a
bad direction, techncally, and any number of BoFs wouldn't help you with that
question.)

	Noel
_______________________________________________
lisp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lisp

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 20 Jan 2009 12:31:02 -0500

> bad direction, techncally, and any number of BoFs wouldn't help you  

I agree with this analysis, and don't think that a second BOF is  
necessary.

Regards
Marshall

---

From: David Meyer <[email-masked]>
Date: Tue, 20 Jan 2009 10:22:46 -0800

> bad direction, techncally, and any number of BoFs wouldn't help you with that

	Thanks Noel.

	Dave

---

From: David Meyer <[email-masked]>
Date: Tue, 20 Jan 2009 10:23:48 -0800

> I agree with this analysis, and don't think that a second BOF is  

	Thanks Marshall.

	Dave