Subject: Re: [lisp] [ipdir] LISP WG: Loc/ID separation - not separate namespaces

From: [email-masked] (Noel Chiappa)
Date: Mon, 23 Mar 2009 20:58:14 -0400 (EDT)

> From: Sam Hartman <[email-masked]>

    > If you were to propose an extension designed to make LISP work better
    > when an EID was mapped to a specific stack ID I'd say that was
    > currently out of scope.

The extension, sure. I already said as much:

    >> I don't have any problem whatsoever with having the charter limit the output
    >> of the WG, as initially chartered .. to documents intended to support
    >> the [basic scenario]

But what about, e.g., a field intended for later use in such an extension?

	Noel

---

From: Sam Hartman <[email-masked]>
Date: Mon, 23 Mar 2009 21:27:27 -0400

>>>>> "Noel" == Noel Chiappa <[email-masked]> writes:

    Noel> But what about, e.g., a field intended for later use in such
    Noel> an extension?

That too would be out of scope.
A field  for future extensibility. . . could be OK.

I definitely think we should be having this scope discussion now and establish clear limits.