Subject: Re: [lisp] WG Review: Locator/ID Separation Protocol (lisp)

From: [email-masked] (Noel Chiappa)
Date: Wed, 18 Mar 2009 18:54:02 -0400 (EDT)

> From: "Templin, Fred L" <[email-masked]>

    > Why would you like to see a stack identifier when you could have a true
    > host identifier

Because I don't want to have the upgrade the software on every host on the
entire Internet.

	Noel

---

From: "Templin, Fred L" <[email-masked]>
Date: Wed, 18 Mar 2009 17:15:11 -0700

> -----Original Message-----
> From: Noel Chiappa [mailto:[email-masked]]
> Sent: Wednesday, March 18, 2009 3:54 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [lisp] WG Review: Locator/ID Separation Protocol (lisp)
> 
> 

If you want unmodified hosts, then you are still dealing
with IP addresses, and they still name interfaces.

Looping back again, a loopback interface can in some
sense be considered as a "handle" for a stack. But,
that is different than being a handle for a host.

Fred
[email-masked]
  
> 
> 	Noel
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Tony Li <[email-masked]>
Date: Mon, 23 Mar 2009 14:54:17 -0700

> Because I don't want to have the upgrade the software on every host on the

More generally, it is not clear that the 'host' is truly the fundamental 
entity that you want to identify.  Given virtualization and migration, 
do you really want to identify the physical chassis, or the logical, 
functional entity?

It seems reasonable to me that the stack ID is more fundamental.

Tony