Subject: Re: [lisp] Comments about the LISP header

From: [email-masked] (Noel Chiappa)
Date: Thu, 28 May 2009 07:58:34 -0400 (EDT)

> From: "Templin, Fred L" <[email-masked]>

    > we're talking about a fundamental evolution of the Internet
    > architecture here - one that might actually bring about IPv6 transition
    > as a side effect. I would think advocating that ISPs like this begin to
    > transition wouldn't be such an insurmountable order - else, how do new
    > protocols like ip-proto-4, ip-proto-41, GRE, etc. ever get adopted?

We've got enough problems without tilting at extraneous windmills...

	Noel

---

From: "Templin, Fred L" <[email-masked]>
Date: Thu, 28 May 2009 05:04:06 -0700

Noel,

> -----Original Message-----
> From: Noel Chiappa [mailto:[email-masked]]
> Sent: Thursday, May 28, 2009 4:59 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [lisp] Comments about the LISP header
> 
> 

It doesn't have to be done today - this stuff is all going
as experimental for now, right? Clearly others have had
success socializing a new IP protocol in the past and I
don't see why this should be different. 8 bytes per packet
is a significant savings.

One other point - ICMPs are only required to carry 8 bytes
of the packet in error beyond the IP header. That's only
enough to pick up the UDP header and not the LISP nonce.

Fred
[email-masked]
 
> 
> 	Noel
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp