Subject: [lisp] draft-ietf-lisp-03.txt

From: Dino Farinacci <[email-masked]>
Date: Wed, 15 Jul 2009 20:31:01 -0700

Enclosed with diffs. Can't post until IETF Monday.

Dino

---

From: Roque Gagliano <[email-masked]>
Date: Thu, 16 Jul 2009 10:17:04 -0300

Dino,
In Section 5.4.2 I believe you still need to document what to do in  
the statefull case and IPv6.
When an ITR receives an ICMPv6 "Packet too Big" message with path  
size=L, the ITR should parse the original message inside the ICMPv6  
packet and send an ICMPv6 "Packet Too Big" back to the source with  
size L-H. The ITR should also add the value L-H in the mapping cache  
entry. In this sense the ITR will not affect the PMTUD mechanism.
Roque

On Jul 16, 2009, at 12:31 AM, Dino Farinacci wrote:

> <draft-ietf-lisp-03.txt>
> <lisp-02-to-03-rfcdiff.html>
>
>
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

-------------------------------------------------------------
Roque Gagliano
LACNIC
[email-masked]
GPG Fingerprint: E929 06F4 D8CD 2AD8 9365  DB72 9E4F 964A 01E9 6CEE

---

From: Dino Farinacci <[email-masked]>
Date: Thu, 16 Jul 2009 23:03:05 -0700

The stateful section applies to IPv6 as well. I'll make that more clear.

Dino