Subject: [lisp] Preparing changes for -05

From: Dino Farinacci <[email-masked]>
Date: Thu, 24 Sep 2009 15:27:48 -0700

Folks, while we are converging and preparing changes for the -05  
draft, the LISP-CONS coauthors felt that the type codes (values 8  
through 11) defined here should be removed:

6.1.1.  LISP Packet Type Allocations

    This section will be the authoritative source for allocating LISP
    Type values.  Current allocations are:

        Reserved:                        0    b'0000'
        LISP Map-Request:                1    b'0001'
        LISP Map-Reply:                  2    b'0010'
        LISP Map-Register:               3    b'0011'
        LISP-CONS Open Message:          8    b'1000'
        LISP-CONS Push-Add Message:      9    b'1001'
        LISP-CONS Push-Delete Message:   10   b'1010'
        LISP-CONS Unreachable Message    11   b'1011'

Is there any objections to this?

Dino

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 25 Sep 2009 09:14:49 -0400

> through 11) defined here should be removed:

I agree that they should be removed, because the corresponding  
messages are not defined in this document.

Margaret