Subject: Re: [lisp] LISP Interworking: Proxy Egress Tunnel Routers

From: [email-masked] (Noel Chiappa)
Date: Mon, 21 Sep 2009 18:30:54 -0400 (EDT)

> From: "Darrel Lewis (darlewis)" <[email-masked]>

    > C) they use LISP-NAT
    > ...
    > This is not correct, NAT is always an option.

Well, don't I feel like a total idiot. So much for my proof we need PETRs.
Oh well!

	Noel

---

From: "Darrel Lewis (darlewis)" <[email-masked]>
Date: Mon, 21 Sep 2009 15:34:27 -0700

> Well, don't I feel like a total idiot. So much for my proof 

Well, I personally prefer both Proxy ITRs and Proxy ETRs to NAT, but
your mileage may vary! :-)

-Darrel