Subject: Re: [lisp] Fwd: Re: Re: A mapping system design-- specificationof LISP+ALT

From: [email-masked] (Noel Chiappa)
Date: Wed, 2 Dec 2009 13:40:25 -0500 (EST)

> From: "Darrel Lewis (darlewis)" <[email-masked]>

    >> The mechanisms you mention cover places where the existing cached
    >> mapping is old/incorrect,

    > That's exactly the case we're talking about! :-)

Uh, no. In the case we are discussing, there are _two_ valid, up-to-date
mappings - which have _overlapping_ coverage (in terms of the chunk of
identity namespace they cover).

	Noel

---

From: "Darrel Lewis (darlewis)" <[email-masked]>
Date: Wed, 2 Dec 2009 10:41:32 -0800

> identity namespace they cover).

If you don't have both, then your ITR's cache is not valid.

-Darrel