Subject: Re: [lisp] Design discussion -06-(3) -> returnalloverlapping prefixes

From: [email-masked] (Noel Chiappa)
Date: Tue, 12 Jan 2010 18:28:55 -0500 (EST)

> From: "Joel M. Halpern" <[email-masked]>

    > I thought we could use the appropriate negative response from the ALT
    > to determine that there was no such EID

Hunh? This was all in the context of spoof attacks, and so it's the _source_
EID we would be concerned with, not the destination. We do not, AKAIK, look up
source EIDs in the mapping system.

	Noel

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 12 Jan 2010 21:17:36 -0500

Sorry, I got sources and dests mixed up.
For normal ITRs, I can't see why the ITR would have any source problem. 
  It would presumably be configured with the EIDs it is serving.  (It 
would not need an ALT lookup at all.)

I guess that is what they meant by the mapping database.  But that data 
is not for mapping in an ALT.