Subject: [lisp] Proposed draft-ietf-lisp-interworking-01 draft

From: Darrel Lewis <[email-masked]>
Date: Fri, 12 Feb 2010 15:16:49 -0800

Here is an updated version of the LISP Interworking specification that I'd like to
publish to the Internet Drafts repository.

The main addition to the draft is a the introduction of an optional network element called the "Proxy Egress Tunnel Router" or PETR.   

Both html diffs and the full text of the new draft are attached.

Comments appreciated.  I'd like to get this posted next Friday (by
Feb 22nd).

-Darrel
	(for the other Interworking authors: Dino, Dave, and Vince)

---

From: Darrel Lewis <[email-masked]>
Date: Fri, 12 Feb 2010 16:55:56 -0800

I just noticed some formatting bugs on the section numbers.  Will fix and post corrections.  But that shouldn't effect content for review.

-Darrel

On Feb 12, 2010, at 3:16 PM, Darrel Lewis wrote:

> <draft-ietf-lisp-Interworking-00-to-01-diff.html><draft-ietf-lisp-interworking-01.txt>_______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Darrel Lewis <[email-masked]>
Date: Fri, 12 Feb 2010 17:28:30 -0800

Corrected diff and proposed draft attached.

Thanks,

-Darrel