Subject: [lisp] Fwd: New Version Notification for draft-ietf-lisp-alt-04

From: Vince Fuller <[email-masked]>
Date: Mon, 26 Apr 2010 09:02:03 -0700

FYI.

This changes are mostly editorial. The one substantive change is to update
the description of Map-Reply destination IP address selection to correspond
to the new multi-AF/multi-RLOC behavior documented in draft-ietf-lisp-07.

	--Vince
	(for the LISP draft co-authors)

----- Forwarded message from IETF I-D Submission Tool <[email-masked]> -----

Date: Mon, 26 Apr 2010 08:54:26 -0700 (PDT)
From: IETF I-D Submission Tool <[email-masked]>
To: [email-masked]
Cc: [email-masked], [email-masked], [email-masked]
Subject: New Version Notification for draft-ietf-lisp-alt-04 
X-IronPort-Anti-Spam-Filtered: true
X-IronPort-Anti-Spam-Result: AigBAG5U1UtAqmIgjmdsb2JhbACDFo0fAQGMBRUBAQEBCQsICQ8HHagZiGmRA4ElgnltBIM5

A new version of I-D, draft-ietf-lisp-alt-04.txt has been successfully submitted by Vince Fuller and posted to the IETF repository.

Filename:	 draft-ietf-lisp-alt
Revision:	 04
Title:		 LISP Alternative Topology (LISP+ALT)
Creation_date:	 2010-04-26
WG ID:		 lisp
Number_of_pages: 28

Abstract:
This document describes a simple mapping database to be used by the
Locator/ID Separation Protocol (LISP) to find Endpoint Identifier
(EID) to Routing Locator (RLOC) mappings.  Termed the Alternative
Logical Topology (ALT), the database is built as an overlay network
on the public Internet using the Border Gateway Protocol (BGP) and
the Generic Routing Encapsulation (GRE).  Using these proven
protocols, the ALT can be built and deployed relatively quickly
without major changes to the existing routing infrastructure.

The IETF Secretariat.

----- End forwarded message -----

---

From: Vince Fuller <[email-masked]>
Date: Mon, 26 Apr 2010 09:07:33 -0700

(sending again with "rfcdiff" from -03 to -04 attached)

FYI.

	--Vince

----- Forwarded message from IETF I-D Submission Tool <[email-masked]> -----

Abstract:

The IETF Secretariat.