Subject: [lisp] Presentations for LISP

From: Terry Manderson <[email-masked]>
Date: Tue, 12 Mar 2013 06:45:46 -0700

Folks,

If you have time on the agenda, please email me your slides before midday
Thursday (Orlando time).

We do like to be remote friendly, and having your presentation materials
early (and slides numbered) helps remote participants to follow the
in-room discussions.

Cheers
Terry

---

From: Damien Saucez <[email-masked]>
Date: Thu, 14 Mar 2013 11:23:05 -0400

Hello,

Here are the slides for lisp threats

Damien Saucez

On 12 Mar 2013, at 09:45, Terry Manderson <[email-masked]> wrote:

> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp