Subject: Re: [lisp] Is there a dedicated control plane channel for interface to the Mapping system?

From: [email-masked] (Noel Chiappa)
Date: Fri, 1 Nov 2013 12:17:50 -0400 (EDT)

PS:

    > From: Linda Dunbar <[email-masked]>

    > Is there a dedicated control plane channel for interface to the Mapping
    > system? Or if the interface to the mapping system is via the data plane?

On re-reading this, I realized you're probably actually asking something on
the order of 'can nodes interact with the Mapping System with ordinary IP
packets, or can they only send LISP-encapsulated packets to it'.

I honestly don't know the answer to that; I _think_ the spec calls for
packets to the mapping system to be encapsulated (for historical kludgy
reasons that I never liked, so I try not to think about this corner of the
design), but whether a Map-Resolver would barf if it received an
un-encapsulated Map-Request is probably an implementation-specific question.

	Noel

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 1 Nov 2013 16:33:04 +0000

Noel, 

Thank you very much for the answer. I was looking for this detail in the "draft-ietf-lisp-introduction-03". 

Another question, does the response from MapServer have a cache timer associated? Or the requester can keep the response forever? 

Since you are the editor to "draft-ietf-lisp-introduction-03", want to point out that there is a typo "inferfaces" in Section 13.1. 

Linda

> -----Original Message-----
> From: Noel Chiappa [mailto:[email-masked]]
> Sent: Friday, November 01, 2013 11:18 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [lisp] Is there a dedicated control plane channel for
> interface to the Mapping system?
> 
> PS:
>