Subject: Re: [lisp] LISP EID Block Size

From: Luigi Iannone <[email-masked]>
Date: Sun, 3 Nov 2013 14:48:34 -0800

On 31 Oct. 2013, at 15:29 , Noel Chiappa <[email-masked]> wrote:

>> From: Geoff Huston <[email-masked]>
> 
>> On the LISP page I already see LISP using IPv4 and IPv6 blocks for this
>> experiment. 
> 
> Sorry, which blocks do you see being used for the 'facial EIDs' experiment?
> (And which page is it you're looking at, to see this?)

Hi Geoff,

I am also curious about which block you talk about.

Can you explain more?

L.

> 
> 	Noel
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Luigi Iannone <[email-masked]>
Date: Sun, 3 Nov 2013 15:57:58 -0800

On 3 Nov. 2013, at 15:40 , Geoff Huston <[email-masked]> wrote:

> 
> On 4 Nov 2013, at 9:48 am, Luigi Iannone <[email-masked]> wrote:
> 
>> 
> http://www.lisp4.net/beta-network/prefixes/

Geoff,

these are prefixes that people use in the lisp-beta network, but they should be confused with “prefixes assigned to LISP”.

There is someone paying for these prefixes to allow a large community to do experiments. 

They are not bound in any specific manner to the LISP technology.

The EID block has a totally different reason and scope.

Luigi

---

From: Geoff Huston <[email-masked]>
Date: Mon, 4 Nov 2013 10:40:40 +1100