Subject: [lisp] Welcome a new co-chair

From: Brian Haberman <[email-masked]>
Date: Tue, 18 Mar 2014 10:58:04 -0400

All,
     For those of you who have not noticed, I have added Luigi Iannone
as a third co-chair.  I want to thank Luigi for agreeing to take on this
role.

     Apologies for not announcing this sooner.  Welcome, Luigi!

Regards,
Brian

---

From: Fabio Maino <[email-masked]>
Date: Tue, 18 Mar 2014 09:29:32 -0700

Congratulazioni Luigi!
Your longstanding contribution to the WG has been key for the success of 
LISP, and I'm looking forward to work with you in this new role.

Fabio

On 3/18/14, 7:58 AM, Brian Haberman wrote:
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 18 Mar 2014 09:49:31 -0700

> Congratulazioni Luigi! 
> Your longstanding contribution to the WG has been key for the success of LISP, and I'm looking forward to work with you in this new role. 

I second the motion!

Dino

---

From: Sharon Barkai <[email-masked]>
Date: Tue, 18 Mar 2014 16:51:58 +0000

Congratulations.

--szb

> On Mar 18, 2014, at 7:58, "Brian Haberman" <[email-masked]> wrote:
> 
> All,

---

From: Albert Cabellos <[email-masked]>
Date: Tue, 18 Mar 2014 18:51:54 +0100

Congrats Luigi!

Albert

---

From: "Darrel Lewis (darlewis)" <[email-masked]>
Date: Tue, 18 Mar 2014 20:39:09 +0000

On Mar 18, 2014, at 9:29 AM, Fabio Maino <[email-masked]> wrote:

> Congratulazioni Luigi! 
> Your longstanding contribution to the WG has been key for the success of LISP, and I’m
> looking forward to work with you in this new role. 
> 

Well said Fabio, and welcome Luigi!

-Darrel

---

From: Luigi Iannone <[email-masked]>
Date: Wed, 19 Mar 2014 10:19:28 +0100

Thanks you Fabio, Darrel, and All.

L.