Subject: [lisp] Presenters

From: "Joel M. Halpern" <[email-masked]>
Date: Sun, 02 Mar 2014 05:25:05 -0500

If you have a slot and are planning to use slides, we need them ASAP!
Please get them to the chairs.

Thank you,
Joel

---

From: Terry Manderson <[email-masked]>
Date: Mon, 3 Mar 2014 02:00:20 -0800

Folks,

Wearing my stern looking WG Bowler..

If you are listed as having a slot in the agenda
(https://datatracker.ietf.org/meeting/89/agenda/lisp/),

and you DO NOT see your slides here:
https://datatracker.ietf.org/meeting/89/materials.html (under 'LISP')

Please email me your slides by midday today.

Cheers
Terry

On 2/03/14 8:25 PM, "Joel M. Halpern" <[email-masked]> wrote:

>_______________________________________________
>lisp mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/lisp