Subject: [lisp] https://datatracker.ietf.org/doc/draft-ietf-lisp-threats/

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 20 Mar 2014 14:23:29 -0400

The draft LISP Threats Analysis has been significantly revised following 
the WG last call in November.
The working group seems happy with the results of the revision.

This email starts a two week last call, to end on April 4th, 2014.
Please review the documnet, and comment to the list on whether it is 
complete and ready to go to the IESG.

Thank you,
Joel

---

From: Dino Farinacci <[email-masked]>
Date: Thu, 20 Mar 2014 12:10:41 -0700

I support this draft is ready to go to the IESG.

Dino

On Mar 20, 2014, at 11:23 AM, Joel M. Halpern <[email-masked]> wrote:

> The draft LISP Threats Analysis has been significantly revised following the WG last call in November.
> Please review the documnet, and comment to the list on whether it is complete and ready to go to the IESG.
> 
> Thank you,
> Joel
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Lori Jakab <[email-masked]>
Date: Fri, 21 Mar 2014 07:48:24 +0200

I think this draft is complete and ready to go to the IESG.

-Lori

---

From: Florin Coras <[email-masked]>
Date: Fri, 21 Mar 2014 08:27:35 +0100

I think the draft is ready to go to the IESG.

Florin

---

From: Ross Callon <[email-masked]>
Date: Fri, 21 Mar 2014 21:51:08 +0000

The most recent version that is on the datatracker is the -08 version from October 21, 2013. Is this the version that is going through WGLC? 

Thanks, Ross

-----Original Message-----
From: lisp [mailto:[email-masked]] On Behalf Of Joel M. Halpern
Sent: Thursday, March 20, 2014 2:23 PM
To: [email-masked]
Subject: [lisp] https://datatracker.ietf.org/doc/draft-ietf-lisp-threats/

Thank you,
Joel