Subject: [lisp] NAT status of beta network and LISPmob

From: Rene Bartsch <[email-masked]>
Date: Sat, 24 May 2014 09:56:14 +0200

Hi,

last year there were intentions to upgrade all proxy tunnel routers to 
NAT capability at the beginning of this year. There's also a version 0.4 
of LISPmob, meanwhile.

Ist it possible to use router mode with multiple EIDs/EID-prefixes (e.g. 
IPv4 and IPv6 at the same time) with LISPmob and beta network, now?

-- 
Best regards,

Rene Bartsch, B. Sc. Informatics

---

From: Lori Jakab <[email-masked]>
Date: Sat, 24 May 2014 13:21:53 +0300

On May 24, 2014, at 10:56 AM, Rene Bartsch <[email-masked]> wrote:
> Hi,
> 
> last year there were intentions to upgrade all proxy tunnel routers to NAT capability at the beginning of this year.

Actually, it’s the Map-Servers that need to be upgraded, and RTRs added.  However, the IOS NAT implementation hasn’t received enough testing and validation yet to be considered ready for wide deployment.  We do have some NAT infrastructure in place on the Beta network, so if you’re ok with receiving best effort support if you run into issues, please contact [email-masked] to get you hooked up.

> There's also a version 0.4 of LISPmob, meanwhile.

Yes, that version does support NAT traversal, and some users are running it successfully on the Beta network.

> 
> Ist it possible to use router mode with multiple EIDs/EID-prefixes (e.g. IPv4 and IPv6 at the same time) with LISPmob and beta network, now?

I’m not sure about that, please ask on the [email-masked] mailing list.

Best regards,
-Lori