Subject: [lisp] Fwd: New Version Notification for draft-saucez-lisp-impact-06.txt

From: Damien Saucez <[email-masked]>
Date: Mon, 29 Sep 2014 13:28:14 +0200

Dear All,

The charter makes a clear distinction between the LISP architecture and its
impact (see charter excerpt below) so we would greatly appreciate to have
feedback on draft-saucez-lisp-impact-06 that aims at summarising what are
the potential implications of a LISP deployment in today’s Internet. This draft
can be seen somehow as a companion of the -intro- document that focuses
on the architecture and mechanisms.

Thank you for you collaboration,

Damien Saucez 

- Architecture description: This document will describe the
architecture of the entire LISP system, making it easier to read the
rest of the LISP specifications and providing a basis for discussion
about the details of the LISP protocols. The document will include
a description of the cache management and ETR synchronization
essential characteristics needed to ensure the correct operation
of the protocol.

- A description of the impacts of LISP: This document will describe
the problems that LISP is intended to address and the impacts that
employing LISP has. While the work on LISP was initiated by Internet
routing scaling concerns, there has also been an interest on
improved solutions to a number of different problems, such as
traffic engineering. This document should describe problem areas
(such as scaling or traffic engineer) where LISP is expected to have
a positive effect, as well as any tradeoffs that are caused by
LISP's design.

Begin forwarded message:

> From: [email-masked]
> Subject: New Version Notification for draft-saucez-lisp-impact-06.txt
> Date: 29 Sep 2014 13:21:29 GMT+2
> To: "Damien Saucez" <[email-masked]>, "Luigi Iannone" <[email-masked]>, Florin Coras <[email-masked]>, Damien Saucez <[email-masked]>, Luigi Iannone <[email-masked]>, "Florin Coras" <[email-masked]>, Albert Cabellos <[email-masked]>
> 
> 
> A new version of I-D, draft-saucez-lisp-impact-06.txt
> has been successfully submitted by Damien Saucez and posted to the
> IETF repository.
> 
> Name:		draft-saucez-lisp-impact
> Revision:	06
> Title:		LISP Impact
> Document date:	2014-09-29
> Group:		Individual Submission
> Pages:		15
> URL:            http://www.ietf.org/internet-drafts/draft-saucez-lisp-impact-06.txt
> Status:         https://datatracker.ietf.org/doc/draft-saucez-lisp-impact/
> Htmlized:       http://tools.ietf.org/html/draft-saucez-lisp-impact-06
> Diff:           http://www.ietf.org/rfcdiff?url2=draft-saucez-lisp-impact-06
> 
> Abstract:
>   The Locator/Identifier Separation Protocol (LISP) aims at improving
>   the Internet scalability properties leveraging on three simple
>   principles: address role separation, encapsulation, and mapping.  In
>   this document, based on implementation, deployment, and theoretical
>   studies, we discuss the impact that deployment of LISP can have on
>   both the Internet in general and for the end-users in particular.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: Sharon <[email-masked]>
Date: Mon, 29 Sep 2014 10:01:27 -0700

Hi Damian, our experience applying the lisp architecture is focused on service providers network under the umbrella of what we call Lisp Flow Mapping - Subscriber to Services .
Is this domain of interest to your impact document? 
If so will be happy to help.

The Lisp Flow Mapping use cases fall into two main blocks:
(1) Consumer Services and (2) Managed Network Services

In the Consumer use cases the Lisp architecture addresses the need to distribute the "anchors" used by carriers to pin subscriber inline services - mobility services, value add services, media services..
Context is pervasive using mapping, flows are mapped to wherever anchors & states are. 

In Managed network services the Lisp architecture is used to augment deficiencies in VPNs for supporting virtualization, hosting, and broadband access. CEs are freed from enterprise prefixes and WAN functions, PEs are freed from running per enterprise routing, and Ps are freed from per location LSPs. 

Please let  know if the above is of interest and in charter so we can perhaps incorporate.

--szb

> On Sep 29, 2014, at 04:28, Damien Saucez <[email-masked]> wrote:
> 
> Dear All,
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Damien Saucez <[email-masked]>
Date: Mon, 29 Sep 2014 19:22:30 +0200

Hello,

This is definitely something interesting and that is worth discussing in this document!

Damien Saucez