Subject: [lisp] LISP WG - Call for Agenda Items

From: Luigi Iannone <[email-masked]>
Date: Tue, 21 Oct 2014 12:33:44 +0200

Hi All,

The LISP WG @ IETF91 in  Honolulu is scheduled to meet on Thursday, November 13th, 2014, from 1640 to 1910
(https://datatracker.ietf.org/meeting/91/agenda.html)

Please send your requests for agenda items (Presenter’s name, ppt title, slot duration) 
to [email-masked] <mailto:[email-masked]> by Monday, October 27th, 2014.

Chairs are going to prioritize requests based on the charter and milestones.

---

From: Naiming Shen <[email-masked]>
Date: Mon, 27 Oct 2014 14:34:26 -0700

Hi Luigi,

Can we have 5 minutes for draft-shen-lisp-multiprovider-vpn-00 ?

Regards,
- Naiming

On Oct 21, 2014, at 3:33 AM, Luigi Iannone <[email-masked]> wrote:

> to [email-masked] by Monday, October 27th, 2014.
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp