Subject: Re: [lisp] Preliminary Agenda Available

From: "Fabio Maino (fmaino)" <[email-masked]>
Date: Tue, 28 Oct 2014 18:05:01 +0000

Given that the impact draft is mentioned in the charter, can we push that item as the first of the non wg docs in the agenda?

Thanks,
Fabio

--
Sent via my LISP-MN phone
(LISPmob.org)

-------- Original message --------
From: Luigi Iannone <[email-masked]>
Date: 10/28/2014 4:42 AM (GMT-08:00)
To: LISP mailing list list <[email-masked]>
Subject: [lisp] Preliminary Agenda Available

Hi All,

the preliminary agenda is now available at http://www.ietf.org/proceedings/91/agenda/agenda-91-lisp

Please let the chairs know if you have any comment/correction by Monday November 3 at latest

ciao

L.

---

From: Luigi Iannone <[email-masked]>
Date: Wed, 29 Oct 2014 09:50:52 +0100

Noted. Thanks

L.

> On 28 Oct 2014, at 19:05, Fabio Maino (fmaino) <[email-masked]> wrote:
> 
> the preliminary agenda is now available at http://www.ietf.org/proceedings/91/agenda/agenda-91-lisp <http://www.ietf.org/proceedings/91/agenda/agenda-91-lisp>
>