Subject: [lisp] draft-ietf-lisp-introduction-05 - Instance Identifiers and Namespaces

From: Ronald Bonica <[email-masked]>
Date: Sun, 12 Oct 2014 00:26:03 +0000

Folks,

AFAIKS, a LISP site can contain two hosts with the same EID (e.g., 192.0.2.1). LISP uses the Instance-ID to distinguish between the two hosts.

If this is the case, does LISP really create two namespaces. Or does it create:

- one namespace for RLOCs
- another namespace for each Instance-ID

If the later, we should fix the document.

Ron Bonica

---

From: Albert Cabellos <[email-masked]>
Date: Sun, 12 Oct 2014 23:59:52 +0200

Hi Ronald,

Thanks for your comment.

I don´t see how they are different namespaces.

LISP creates two namespaces (EIDs and RLOCs), Instance-ID helps you
separate the *EID namespace*, not create a new one.

Albert

On Sun, Oct 12, 2014 at 2:26 AM, Ronald Bonica <[email-masked]> wrote:
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp