Subject: [lisp] Updated abstract for lisp-introduction

From: Albert Cabellos <[email-masked]>
Date: Thu, 2 Oct 2014 01:50:32 +0200

Hi all

This is the new proposed abstract:

This document describes the architecture of the Locator/ID Separation
Protocol (LISP), making it easier to read the rest of the LISP
specifications and providing a basis for discussion about the details
of the LISP protocols. This document is used for introduction
purposes, more details is available in the protocol specification.

Albert

---

From: Fabio Maino <[email-masked]>
Date: Wed, 01 Oct 2014 23:05:01 -0700

Looks good Albert.

Thanks,
Fabio

On 10/1/14, 4:50 PM, Albert Cabellos wrote:
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: "Darrel Lewis (darlewis)" <[email-masked]>
Date: Fri, 3 Oct 2014 18:40:43 +0000

I like. :-)

A minor suggestion to the last sentence, I suggest:

“This document is used for introductory purposes, more details can be found it RFC6830, the protocol specification.”

-D

---

From: Albert Cabellos <[email-masked]>
Date: Sun, 5 Oct 2014 22:05:30 +0200

Ok, thanks!

Albert

On Fri, Oct 3, 2014 at 8:40 PM, Darrel Lewis (darlewis) <[email-masked]>
wrote:

> “This document is used for introductory purposes, more details can be
> found it RFC6830, the protocol specification.”
>
>
>
> -D