Subject: Re: [lisp] [nvo3] Rechartering update

From: Fabio Maino <[email-masked]>
Date: Thu, 02 Oct 2014 10:40:18 -0700

Alia,
what's the rationale of adding LISP to the last sentence? Is it expected 
that LISP extensions for DC will happen in the LISP WG, as with BGP?

Thanks,
Fabio

On 10/2/14, 10:02 AM, Alia Atlas wrote:
> The NVO3 recharter is now going to external review.
> The version approved has a couple minor changes or clarifications.
>
> Do take a look at: http://datatracker.ietf.org/doc/charter-ietf-nvo3/
>
> Thanks,
> Alia
>
>
> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3

---

From: Alia Atlas <[email-masked]>
Date: Thu, 2 Oct 2014 13:47:08 -0400

Hi Fabio,

> that LISP extensions for DC will happen in the LISP WG, as with BGP?

Yes, there is a WG for LISP and work, if and when in charter, should happen
there.
This is really about being clear on the solution for NVO3 - which is
focused on an orchestration approach for the NVA.
There may be multiple ways of having a DC VPN - but NVO3 needs to focus on
just that one.  Getting focus and
agreement will be challenging enough.

Thanks for raising the question.

Regards,
Alia

> nvo3 mailing [email-masked]://www.ietf.org/mailman/listinfo/nvo3
>
>
>

---

From: Sharon Barkai <[email-masked]>
Date: Thu, 2 Oct 2014 18:42:03 +0000

Hi Alia,

--szb

On Oct 2, 2014, at 10:47 AM, Alia Atlas <[email-masked]<mailto:[email-masked]>> wrote:

Hi Fabio,

On Thu, Oct 2, 2014 at 1:40 PM, Fabio Maino <[email-masked]<mailto:[email-masked]>> wrote:

Alia,
what's the rationale of adding LISP to the last sentence? Is it expected that LISP extensions for DC will happen in the LISP WG, as with BGP?

Yes, there is a WG for LISP and work, if and when in charter, should happen there.
This is really about being clear on the solution for NVO3 - which is focused on an orchestration approach for the NVA.

Does "orchestration" imply that all address to tunnel mappings must be pre-pushed everywhere. This will make it hard to use NVO3 for north-south traffic reaching a datacenter.
Too many addresses which can end up on any NVA.

If orchestration will also allow for pull of mapping information then it will be good to incorporate the Lisp mechanisms and capabilities in this area.

There may be multiple ways of having a DC VPN - but NVO3 needs to focus on just that one.  Getting focus and
agreement will be challenging enough.

Regards,
Alia

Thanks,
Fabio

Thanks,
Alia

_______________________________________________
nvo3 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/nvo3

_______________________________________________
nvo3 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/nvo3

_______________________________________________
lisp mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lisp

---

From: Alia Atlas <[email-masked]>
Date: Thu, 2 Oct 2014 14:52:27 -0400

Hi Sharon,

On Thu, Oct 2, 2014 at 2:42 PM, Sharon Barkai <[email-masked]>
wrote:

>  Hi Alia,
>
>
> --szb
>
> On Oct 2, 2014, at 10:47 AM, Alia Atlas <[email-masked]> wrote:
>
>    Hi Fabio,
>
>  Does "orchestration" imply that all address to tunnel mappings must be
> pre-pushed everywhere. This will make it hard to use NVO3 for north-south
> traffic reaching a datacenter.
>  If orchestration will also allow for pull of mapping information then it
> will be good to incorporate the Lisp mechanisms and capabilities in this
> area.
>

One of the nice things about describing the NVA as "logically centralized"
is that no details of what that NVA is or how it is internally distributed
need to be agreed upon.
But LISP and BGP solutions (route-reflectors work really well in this
space) are out of scope for NVO3 with the new charter.

Regards,
Alia

> [email-masked]

---

From: Luigi Iannone <[email-masked]>
Date: Mon, 6 Oct 2014 10:53:37 +0200

Hi,

sorry if I jump in, I did not actually follow the NVO3 rechartering discussions...

> Yes, there is a WG for LISP and work, if and when in charter, should happen there.

Yes that was the original deal with all other WGs: LISP can be used everywhere (aka any WG can use it) but LISP-specific work should happen in the LISP WG.  

> agreement will be challenging enough.

I second as well this point. It is important to keep a WG on focus and do not spread energy on too many things.

Having said that, it strikes me that the list of technologies not in scope of the NVO3 work is so short, just BGP and LISP!
Other technologies fall in the same category, and objectively should be in that list.

ciao

Luigi