Subject: [lisp] WG Last Call draft-ietf-lisp-eid-block-mgmnt-03

From: Luigi Iannone <[email-masked]>
Date: Thu, 4 Dec 2014 14:33:48 +0100

Hi All,

After the final re-wording of the EID Block Management Guidelines document, 
with the submission of the -03 version [http://www.ietf.org/id/draft-ietf-lisp-eid-block-mgmnt-03.txt <http://www.ietf.org/id/draft-ietf-lisp-eid-block-mgmnt-03.txt>],
the work seems done and no further issues are pending.
During the 91st IETF meeting the authors requested to resume the WG Last Call.

This email starts a 14 day WG Last Call, to end December 19th, 2014.

Please review this updated WG document and let the WG know if you agree that it is ready for handing to the AD.
If you have objections, please state your reasons why, and explain what it would take to address your concerns.

Thanks

Luigi & Joel

---

From: Damien Saucez <[email-masked]>
Date: Fri, 12 Dec 2014 18:32:44 +0100

Hello,

I am ok with the last call for the EID Block Management Guidelines document.

Just a question, section 3.b  ("Prefix Size Rationale”) of the "EID Prefix Request” form
is mandatory, what information must be put there?

Damien Saucez

On 04 Dec 2014, at 14:33, Luigi Iannone <[email-masked]> wrote:

> with the submission of the -03 version [http://www.ietf.org/id/draft-ietf-lisp-eid-block-mgmnt-03.txt],
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Roger Jørgensen <[email-masked]>
Date: Sun, 14 Dec 2014 15:50:36 +0100

On Thu, Dec 4, 2014 at 2:33 PM, Luigi Iannone <[email-masked]> wrote:
> with the submission of the -03 version
> [http://www.ietf.org/id/draft-ietf-lisp-eid-block-mgmnt-03.txt],

no further comment from me on this document.

-- 

Roger Jorgensen           | ROJO9-RIPE
[email-masked]          | - IPv6 is The Key!
http://www.jorgensen.no   | [email-masked]

---

From: Lori Jakab <[email-masked]>
Date: Mon, 15 Dec 2014 12:51:57 +0200

Hi,

> that it is ready for handing to the AD.

I read the document and I think it is ready to be handed to the AD.

-Lori

---

From: Eliot Lear <[email-masked]>
Date: Mon, 15 Dec 2014 12:13:39 +0100

Hi Luigi & Joel,

I read this document.  I support its advancement.  I do have a comment
on the following text:
>    3.  When an EID prefix registration is removed from the registry,
>        then the reuse of the EID prefix in a subsequent registration on
>        behalf of a different end user should be avoided where possible.
>        If the considerations of overall usage of the EID block prefix
>        requires reuse of a previously registered EID prefix, then a
>        minimum delay of at least one week between removal and subsequent
>        registration SHOULD be applied by the registry operator.

It seems the preference here is that no addresses be reallocated unless
the block assigned has been exhausted.  Maybe just say that?

Eliot

---

From: Luigi Iannone <[email-masked]>
Date: Mon, 22 Dec 2014 16:19:48 +0100

Hi All,

the WG LC for draft-ietf-lisp-eid-block-mgmnt-03 is now closed.

From the activity in the mailing list it seems that there is consensus to move the document forward.

Few very minor corrections have been requested, which will be fixed by the authors via a new version of the document.

The shepherd will update the writeup and then send it to the IESG.

Thanks all for the work done.

Luigi & Joel