Subject: [lisp] draft-saucez-lisp-impact-07 - Call for WG Adoption

From: Luigi Iannone <[email-masked]>
Date: Thu, 4 Dec 2014 12:27:11 +0100

Hi All,

During the 91st IETF authors of the draft-saucez-lisp-impact-07
[https://tools.ietf.org/html/draft-saucez-lisp-impact-07] 
asked for WG adoption. Meeting participants expressed consensus on adoption.

This message begins the two weeks call for WG adoption to confirm the meeting outcome. 
The call ends on  December 19th 2014.

Please respond to the LISP mailing list with any statements of approval or disapproval.

Recall that:

- This is not WG Last Call. The document is not final, and the WG is expected to 
  modify the document’s content until there is WG consensus that the content is solid.  
  Therefore, please don’t oppose adoption just because you want to see changes to its content.

- If you have objections to adoption of the document, please state your reasons why, 
  and explain what it would take to address your concerns.

- If you have issues with the content, by all means raise those issues and we can 
  begin a dialog about how best to address them.

Luigi and Joel

---

From: Luigi Iannone <[email-masked]>
Date: Mon, 22 Dec 2014 16:08:20 +0100

Hi All,

the two weeks have elapsed since the beginning of the WG Adoption Call  for draft-saucez-lisp-impact-07.

There was actually very little reaction on this call.

Silence does not help to make a decision, one way or another.

Recall that our charter explicitly state that we will work on "A description of the impacts of LISP”.

The WG Adoption Call is extended for another two weeks (until 5th January 2015).

Please take this opportunity to express your opinion on this document.

Thanks

Luigi & Joel 

> On 04 Dec 2014, at 12:27, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
> 
> [https://tools.ietf.org/html/draft-saucez-lisp-impact-07 <https://tools.ietf.org/html/draft-saucez-lisp-impact-07>]

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 22 Dec 2014 10:12:54 -0500

To amplify Luigi's comment, we have several choices:
1) We can use this document as the basis for the working group action to 
address the milestone.
2) We can use something else as a basis for working group action to 
address the milestone.
3) We can go fight about whether this matters because we don't want to 
do this.

If you like option (1), tell us you want the document adopted.
If you like option (2), please say so and give us some idea of what 
"different" looks like.  Best if you offer to provide a draft by a date, 
but even just a paragraph or two on what "different" is would help us 
understand your opposition.
If you like (3), please explain.  That path seems likely to waste more 
time than producing a good document.  Particularly since we have what 
looks to the chairs like a very good start on this deliverable.

Speak up, please.

Yours,
Joel

On 12/22/14 10:08 AM, Luigi Iannone wrote:
>> On 04 Dec 2014, at 12:27, Luigi Iannone <[email-masked]
>> <mailto:[email-masked]>> wrote:
>>
>> Hi All,
>>

---

From: Dino Farinacci <[email-masked]>
Date: Mon, 22 Dec 2014 08:51:14 -0800

I like option (1) and think the document should be adopted.

Dino

> On Dec 22, 2014, at 7:12 AM, Joel M. Halpern <[email-masked]> wrote:
> 
> 1) We can use this document as the basis for the working group action to address the milestone.
> 2) We can use something else as a basis for working group action to address the milestone.
> 3) We can go fight about whether this matters because we don't want to do this.
> 
> If you like option (2), please say so and give us some idea of what "different" looks like.  Best if you offer to provide a draft by a date, but even just a paragraph or two on what "different" is would help us understand your opposition.
> If you like (3), please explain.  That path seems likely to waste more time than producing a good document.  Particularly since we have what looks to the chairs like a very good start on this deliverable.
> 
> Speak up, please.
> 
> Yours,
> Joel
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: "Victor Moreno (vimoreno)" <[email-masked]>
Date: Mon, 22 Dec 2014 17:43:27 +0000

+ 1

Victor

> On Dec 22, 2014, at 10:51 AM, Dino Farinacci <[email-masked]> wrote:
>

---

From: "Chad Hintz (chahintz)" <[email-masked]>
Date: Mon, 22 Dec 2014 18:08:45 +0000

Agree with Victor and Dino.

Chad Hintz
Technical Solutions Architect
Commercial East Area

Cisco Systems, Inc.

United States
Cisco.com
Phone: +1-716-446-5312
[email-masked]
CCIE - 15729	 

Twitter:@chadh0517Blog:dcnextgen.blogspot.com

"Simplicity is the ultimate sophistication"
-Leonardo da Vinci 
<http://www.brainyquote.com/quotes/authors/l/leonardo_da_vinci.html>

On 12/22/14, 12:43 PM, "Victor Moreno (vimoreno)" <[email-masked]>
wrote:

>>>"different" looks like.  Best if you offer to provide a draft by a
>>>date, but even just a paragraph or two on what "different" is would
>>>help us understand your opposition.
>>>> Recall that our charter explicitly state that we will work on "A
>>>> description of the impacts of LISP².
>>>> 
>>>>> modify the document¹s content until there is WG consensus that the
>>>>> content is solid.
>>>>> Therefore, please don¹t oppose adoption just because you want to see
>>>>> changes to its content.
>>>>> 
>>>>> - If you have issues with the content, by all means raise those
>>>>>issues
>>>>> and we can

---

From: Sharon Barkai <[email-masked]>
Date: Mon, 22 Dec 2014 19:35:50 +0000

++ for 1

--szb

On Dec 22, 2014, at 09:43, Victor Moreno (vimoreno) <[email-masked]> wrote:

+ 1

Victor

>>> description of the impacts of LISP”.
>>>

---

From: Fabio Maino <[email-masked]>
Date: Tue, 23 Dec 2014 08:06:17 -0800

I support option 1.

Fabio

---

From: "Darrel Lewis (darlewis)" <[email-masked]>
Date: Mon, 29 Dec 2014 21:25:09 +0000

I support option #1.

-D

---

From: Lori Jakab <[email-masked]>
Date: Tue, 30 Dec 2014 23:43:39 +0200

Hi,

I support option #1.

-Lori