Subject: [lisp] draft-ietf-lisp-ddt-02

From: Dino Farinacci <[email-masked]>
Date: Fri, 23 Jan 2015 09:25:59 -0800

I would like to ask the working group if there are any issues with draft-ietf-lisp-ddt-02 and if there is any reason to not send this document for working group last call?

It has been around for a while, has good implementation and deployment support and hasn't been presented in a working group meeting for a while.

Dino

---

From: Fabio Maino <[email-masked]>
Date: Fri, 23 Jan 2015 14:39:13 -0800

Agree. It was recently refreshed from expiration, and I believe it's 
ready for last call.

Fabio

On 1/23/15 9:25 AM, Dino Farinacci wrote:
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Lori Jakab <[email-masked]>
Date: Thu, 29 Jan 2015 12:12:07 +0200

> Agree. It was recently refreshed from expiration, and I believe it's

+1

There are several implementations, that have been thoroughly tested for
interoperability, so I support this document going into working group
last call.

-Lori

>> I would like to ask the working group if there are any issues with
>> draft-ietf-lisp-ddt-02 and if there is any reason to not send this
>> document for working group last call?
>>
>> It has been around for a while, has good implementation and deployment
>> support and hasn't been presented in a working group meeting for a while.
>>
>> Dino

---

From: "Gregg Schudel (gschudel)" <[email-masked]>
Date: Thu, 29 Jan 2015 12:27:25 +0000

+1
it’s been deployed for several years and very stable (and simple to work with).
I support this going to last call.

>>> support and hasn't been presented in a working group meeting for a while.

Best regards,
Gregg

--------------------------------------------------------------------
.:|:.:|:. | gregg schudel (ccie#9591) LISP technical marketing engr
  cisco   | mobile: +1 571 332 2222   email: [email-masked]
--------------------------------------------------------------------
cisco corporate legal statement: 
http://www.cisco.com/web/about/doing_business/legal/cri/index.html
--------------------------------------------------------------------

---

From: Sander Steffann <[email-masked]>
Date: Thu, 29 Jan 2015 14:24:51 +0100

Hi,

> Op 29 jan. 2015, om 13:27 heeft Gregg Schudel (gschudel) <[email-masked]> het volgende geschreven:
> 
> +1

+1
Sander

---

From: Damien Saucez <[email-masked]>
Date: Thu, 29 Jan 2015 15:05:54 +0100

I support this option.

Damien Saucez

---

From: <[email-masked]>
Date: Thu, 29 Jan 2015 14:13:50 +0000

Hello WG,

I also think the DDT draft should move forward.

Cheers,

Christian.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.