Subject: Re: [lisp] WG Last Call for draft-ietf-lisp-ddt-02.txt

From: Albert Cabellos <[email-masked]>
Date: Thu, 5 Feb 2015 23:57:53 +0100

Hi all

I read the draft and I think that it´s ready for AD.

Albert

On Thu, Jan 29, 2015 at 4:36 PM, Luigi Iannone <[email-masked]> wrote:

> Hi All,
>
> The authors of draft-ietf-lisp-ddt-02
> [http://tools.ietf.org/html/draft-ietf-lisp-ddt-02],
> as well as several active WG participants,
> requested the WG Last Call for this document.
>
> This email starts a 14 days WG Last Call, to end February 13th, 2015.
>
> Please review this WG document and let the WG know if you agree that it is
> ready for handing to the AD.
> If you have objections, please state your reasons why, and explain what it
> would take to address your concerns.
>
> Thanks
>
> Luigi & Joel
>
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp
>
>

---

From: Florin Coras <[email-masked]>
Date: Fri, 06 Feb 2015 00:11:28 +0100

I also support this document going into working group last call.

Florin

On 2/5/15 11:57 PM, Albert Cabellos wrote:
> On Thu, Jan 29, 2015 at 4:36 PM, Luigi Iannone <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Hi All,
>
>     Please review this WG document and let the WG know if you agree
>     that it is ready for handing to the AD.
>     If you have objections, please state your reasons why, and explain
>     what it would take to address your concerns.
>
>     Thanks
>
>     Luigi & Joel
>
>     [email-masked] <mailto:[email-masked]>

---

From: Alberto Rodriguez-Natal <[email-masked]>
Date: Fri, 6 Feb 2015 11:22:05 +0100

I've read the document and I believe it should be handled to the AD.

Alberto

---

From: Lori Jakab <[email-masked]>
Date: Tue, 10 Feb 2015 10:06:14 +0200

Hi,

I read the draft and I think it is ready to be handed to the AD.

Regards,
-Lori

On 01/29/2015 05:36 PM, Luigi Iannone wrote:
> Please review this WG document and let the WG know if you agree that it
> is ready for handing to the AD.
> If you have objections, please state your reasons why, and explain what
> it would take to address your concerns.
> 
> Thanks
> 
> Luigi & Joel

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 17 Feb 2015 10:04:00 +0100

Hi All,

the WG LC for draft-ietf-lisp-ddt-02 is now closed.

From the activity in the mailing list it seems that there is consensus to move the document forward.

The shepherd’s write up will be provided soon, so to move the document forward to the AD.

Thanks all for the work done.

Luigi & Joel 

> On 29 Jan 2015, at 16:36, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
> 
> [http://tools.ietf.org/html/draft-ietf-lisp-ddt-02 <http://tools.ietf.org/html/draft-ietf-lisp-ddt-02>],
> Please review this WG document and let the WG know if you agree that it is ready for handing to the AD.
> If you have objections, please state your reasons why, and explain what it would take to address your concerns.
> 
> Thanks
> 
> Luigi & Joel