Subject: [lisp] Preliminary Agenda Available

From: Luigi Iannone <[email-masked]>
Date: Mon, 9 Mar 2015 23:05:48 +0100

Hi All,

The preliminary agenda for our meeting in Dallas is now online:

http://www.ietf.org/proceedings/92/agenda/agenda-92-lisp <http://www.ietf.org/proceedings/92/agenda/agenda-92-lisp>

Please let the chair know any proposed change before next Monday March 16th.

ciao

Luigi

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 17 Mar 2015 13:35:12 +0100

Hi All,

no changes on the agenda have been requested, which is now confirmed.

All speakers are invited to send me their slides by Sunday morning at latest.

ciao

L.

> On 09 Mar 2015, at 23:05, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Luigi Iannone <[email-masked]>
Date: Wed, 18 Mar 2015 16:24:29 +0100

Hi All,

there was a mistake in the agenda that was uploaded last week. Sorry for that.

The agenda has been corrected and is now online.

ciao

Luigi

> On 17 Mar 2015, at 13:35, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
> 
>> On 09 Mar 2015, at 23:05, Luigi Iannone <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi All,
>> 
>> [email-masked] <mailto:[email-masked]>

---

From: Damien Saucez <[email-masked]>
Date: Fri, 20 Mar 2015 23:48:44 +0100

Hello,

Please find attached the slides for the threats presentation.

Damien Saucez 

On 17 Mar 2015, at 13:35, Luigi Iannone <[email-masked]> wrote:

>> http://www.ietf.org/proceedings/92/agenda/agenda-92-lisp
>>

---

From: Damien Saucez <[email-masked]>
Date: Sat, 21 Mar 2015 22:43:18 +0100

Hello,

Please find attached the slides for the impact presentation.

Damien Saucez