Subject: [lisp] LISP WG - Call for Agenda Items

From: Luigi Iannone <[email-masked]>
Date: Mon, 2 Mar 2015 10:48:12 +0100

Hi All,

The final agenda for the IETF 92 @ Dallas has been published (https://datatracker.ietf.org/meeting/92/agenda.html <https://datatracker.ietf.org/meeting/92/agenda.html>)

The LISP WG  is scheduled to meet on Monday, March 23th, 2015, from 1300 to 1500 (two hours)

Please send your requests for agenda items (Presenter’s name, ppt title, slot duration) 
to [email-masked] <mailto:[email-masked]> by Sunday, March 8th, 2015.

Chairs are going to prioritize requests based on the charter and milestones.

ciao

Luigi

---

From: Luigi Iannone <[email-masked]>
Date: Fri, 6 Mar 2015 11:57:33 +0100

Hi,

just a reminder in case you want to present or discuss something during the next LISP WG meeting.

ciao

L.

> Begin forwarded message:
> 
> From: Luigi Iannone <[email-masked]>
> Subject: LISP WG - Call for Agenda Items
> Date: 2 Mar 2015 10:48:12 CET
> Cc: "Joel M. Halpern" <[email-masked]>, Damien Saucez <[email-masked]>, Wassim Haddad <[email-masked]>
> To: LISP mailing list list <[email-masked]>
> 
> 
> Hi All,
>