Subject: [lisp] I-D Action: draft-ietf-lisp-introduction-13.txt

From: [email-masked]
Date: Thu, 02 Apr 2015 05:27:11 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Locator/ID Separation Protocol Working Group of the IETF.

        Title           : An Architectural Introduction to the Locator/ID Separation Protocol (LISP)
        Authors         : Albert Cabellos
                          Damien Saucez
	Filename        : draft-ietf-lisp-introduction-13.txt
	Pages           : 27
	Date            : 2015-04-02

Abstract:
   This document describes the architecture of the Locator/ID Separation
   Protocol (LISP), making it easier to read the rest of the LISP
   specifications and providing a basis for discussion about the details
   of the LISP protocols.  This document is used for introductory
   purposes, more details can be found in RFC6830, the protocol
   specification.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-lisp-introduction/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-lisp-introduction-13

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-lisp-introduction-13

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Dino Farinacci <[email-masked]>
Date: Thu, 2 Apr 2015 07:29:34 -0700

Reading through the diffs for this draft. Should change "no" to "not" when you get a chance.

Dino

> Begin forwarded message:
> 
> From: [email-masked]
> To: <[email-masked]>
> Subject: I-D Action: draft-ietf-lisp-introduction-13.txt
> Date: April 2, 2015 at 5:27:11 AM PDT
> Cc: [email-masked]
> Reply-To: [email-masked]
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Luigi Iannone <[email-masked]>
Date: Thu, 2 Apr 2015 21:56:01 +0200

Hi All,

authors submitted a new version of the LISP introduction document 
addressing all of the discuss and comments previously raised.

Please let us know if there is any residual issue.

ciao

Luigi

> Date: 2 Apr 2015 14:27:11 CEST
> Cc: [email-masked]

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 14 Apr 2015 12:02:34 +0200

Hi,

Did you get a chance to have a look to the latest version of this document to consider clearing the open discuss?

May be to be added to the next tele chat agenda?

ciao

Luigi

> On 02 Apr 2015, at 21:56, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
> 
>> From: [email-masked] <mailto:[email-masked]>
>> To: <[email-masked] <mailto:[email-masked]>>
>> Cc: [email-masked] <mailto:[email-masked]>
>> Reply-To: [email-masked] <mailto:[email-masked]>
>> 
>> 
>> https://datatracker.ietf.org/doc/draft-ietf-lisp-introduction/ <https://datatracker.ietf.org/doc/draft-ietf-lisp-introduction/>
>>

---

From: Alia Atlas <[email-masked]>
Date: Tue, 14 Apr 2015 15:04:57 -0400

Hi Luigi,

In Sec 3.1, as part of the Locator/Identifier Split, it says:

"Locator/Identifier split: By decoupling the overloaded semantics
      of the current IP addresses the Internet core can be assigned
      identity meaningful addresses and hence, can use aggregation to
      scale.  Devices are assigned with relatively opaque topologically
      meaningful addresses that are independent of their topological
      location.
"

This still doesn't make sense!

"Locator/Identifier split:  Decoupling the overloaded semantics of current
IP addresses allows devices to have identity-based addresses that are
separate from topologically-meaningful addresses.  By allowing only the
topologically-meaningful addresses to be exposed to the Internet core, those
topologically-meaningful addresses can be aggregated to support substantial
scaling.  Individual devices are assigned identity-based addresses that are
not used for forwarding in the Internet core."

is probably a lot closer to what you are trying to say - but please figure
out
what your points are and reread the text to make sure that it parses.

This was in my comment and not the Discuss, so I am clearing that.

Regards,
Alia

On Tue, Apr 14, 2015 at 6:02 AM, Luigi Iannone <[email-masked]> wrote:

> *From: [email-masked]
> *To: *<[email-masked]>
> *Subject: **I-D Action: draft-ietf-lisp-introduction-13.txt*
> *Date: *2 Apr 2015 14:27:11 CEST
> *Cc: [email-masked]
> *Reply-To: [email-masked]
>
>

---

From: Albert Cabellos <[email-masked]>
Date: Wed, 15 Apr 2015 12:02:58 +0200

Hi Alia

Thanks for the rewording, I agree that your suggeted text reads better.

We´ll incorporate this text along with further comments (if any) in a
revised version of the draft.

Regards

Albert

On Tue, Apr 14, 2015 at 9:04 PM, Alia Atlas <[email-masked]> wrote:

>> Did you get a chance to have a look to the latest version of this
>> document to consider clearing the open discuss?
>>