Subject: [lisp] Slides

From: Luigi Iannone <[email-masked]>
Date: Fri, 17 Jul 2015 09:54:29 +0200

To all presenters of the meeting,

Please send your slides to the chairs by Sunday evening at latest.
We need to upload them before the meeting.

Thanks

ciao

L.

---

From: Damien Saucez <[email-masked]>
Date: Sun, 19 Jul 2015 11:39:04 +0200

Hello,

Please find enclosed the slides of the presentation "Cloud SOHO Services"

Thank you,

Damien Saucez 

On 17 Jul 2015, at 09:54, Luigi Iannone <[email-masked]> wrote:

> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Damien Saucez <[email-masked]>
Date: Sun, 19 Jul 2015 14:28:14 +0200

A new version with some minor correction

Damien Saucez 
On 19 Jul 2015, at 11:39, Damien Saucez <[email-masked]> wrote:

> <20150720_cloud_soho_services_ietf_93.pdf>
> 
> Thank you,
> 
> Damien Saucez 
>

---

From: Albert Cabellos <[email-masked]>
Date: Mon, 20 Jul 2015 00:39:09 +0200

Hi Luigi

Please find attached the slides for:

- LISP Multi Tuple EIDs
- LISP WG Mailing List Summary

Regards

Albert