Subject: [lisp] Shepherd writeup for draft-ietf-lisp-impact-03

From: Wassim Haddad <[email-masked]>
Date: Thu, 9 Jul 2015 15:39:39 -0700

Dear all,

I am the document shepherd for draft-ietf-lisp-impact-03. In order for me to complete the shepherd writeup, I would like first to ask the authors and the WG if any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed.

Regards,

Wassim H.

---

From: Damien Saucez <[email-masked]>
Date: Fri, 10 Jul 2015 08:28:24 +0200

Hello,

I am not aware of any IPR for this draft.

Thank you,

Damien Saucez

---

From: Florin Coras <[email-masked]>
Date: Fri, 10 Jul 2015 16:31:32 +0200

Hi,

Regards,
Florin

On 7/10/15 12:39 AM, Wassim Haddad wrote:
> Dear all,
>
> I am the document shepherd for draft-ietf-lisp-impact-03. In order for 
> me to complete the shepherd writeup, I would like first to ask the 
> authors and the WG if any and all appropriate IPR disclosures required 
> for full conformance with the provisions of BCP 78 and BCP 79 have 
> already been filed.
>
>
> Regards,
>
> Wassim H.
>
>
>