Subject: [lisp] Lisp l2 VPN

From: Sharon Barkai <[email-masked]>
Date: Mon, 6 Jul 2015 08:47:05 +0000

Sorry for the repeat queries..

What is the latest draft available (Maino)?
What's the ARP best practice,
ARP Mediation or IPLS ARP Proxy  ?

It looks like the ARP Mediation RFC is used only to carry RLOC MACs not endpoint MACs. 
Not sure why,  ARP FlowHandler + Mapping  scales to end points ..

--szb

---

From: Fabio Maino <[email-masked]>
Date: Wed, 08 Jul 2015 13:12:26 -0700

Hi Sharon,
the latest version is in 
https://datatracker.ietf.org/doc/draft-maino-nvo3-lisp-cp/

After the recharter discussion, I think it may make sense to re-publish 
this in the LISP WG.

In the draft the mapping system is used to support proxy ARP at the ITR.

Fabio

---

From: Sharon <[email-masked]>
Date: Wed, 8 Jul 2015 23:35:44 +0300

Thanks!!! 
So that's why we couldn't find it.
Good to see common sense in writing :)

--szb

> On Jul 8, 2015, at 11:12 PM, Fabio Maino <[email-masked]> wrote:
> 
> Hi Sharon,
> the latest version is in https://datatracker.ietf.org/doc/draft-maino-nvo3-lisp-cp/
> 
> After the recharter discussion, I think it may make sense to re-publish this in the LISP WG.
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp