Subject: [lisp] draft-ermagan-lisp-yang-01.txt - Call for WG Adoption

From: Luigi Iannone <[email-masked]>
Date: Sun, 9 Aug 2015 23:57:09 +0200

Hi All,

The authors of the document draft-ermagan-lisp-yang-01.txt
[https://tools.ietf.org/html/draft-ermagan-lisp-yang-01 <https://tools.ietf.org/html/draft-ermagan-lisp-yang-01>] 
asked for WG adoption.

This message begins the two weeks call for WG adoption.
The call ends on  August 24th 2015.

Please respond to the LISP mailing list with any statements of approval or disapproval.

Recall that:

- This is not WG Last Call. The document is not final, and the WG is expected to 
  modify the document’s content until there is WG consensus that the content is solid.  
  Therefore, please don’t oppose adoption just because you want to see changes to its content.

- If you have objections to adoption of the document, please state your reasons why, 
  and explain what it would take to address your concerns.

- If you have issues with the content, by all means raise those issues and we can 
  begin a dialog about how best to address them.

Luigi and Joel

---

From: [email-masked]
Date: Sun, 9 Aug 2015 15:47:44 -0700

Approve.

Dino

> On Aug 9, 2015, at 2:57 PM, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
> 
> [https://tools.ietf.org/html/draft-ermagan-lisp-yang-01] 
> asked for WG adoption.
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Job Snijders <[email-masked]>
Date: Mon, 10 Aug 2015 00:54:56 +0200

> The authors of the document draft-ermagan-lisp-yang-01.txt

Yes! Thank you for the effort. :-)

Kind regards,

Job

---

From: "Darrel Lewis (darlewis)" <[email-masked]>
Date: Mon, 17 Aug 2015 20:44:45 +0000

I approve of the adoption of this document.

-D

---

From: Lori Jakab <[email-masked]>
Date: Thu, 20 Aug 2015 14:33:13 +0300

> [https://tools.ietf.org/html/draft-ermagan-lisp-yang-01] 

I support WG adoption of this document.

-Lori

---

From: "Victor Moreno (vimoreno)" <[email-masked]>
Date: Thu, 20 Aug 2015 17:05:03 +0000

Approve/support

-v

On Aug 9, 2015, at 2:57 PM, Luigi Iannone <[email-masked]<mailto:[email-masked]>> wrote:

Hi All,

Recall that:

Luigi and Joel
_______________________________________________
lisp mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lisp

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 25 Aug 2015 10:47:40 +0200

Hi All,

the two weeks Call for WG Adoption for draft-ermagan-lisp-yang-01.txt is now over.

From the exchange on the mailing list we gather that there is consensus in adopting this document.

Authors are invited to submit a renamed document at their earliest convenience.

All WG members who did not read the document are invited to do so and send feedback to the authors.

Thanks all for the work done.

ciao

Luigi, Joel 

> On 09 Aug 2015, at 23:57, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
>