Subject: [lisp] Standard Track

From: Luigi Iannone <[email-masked]>
Date: Mon, 10 Aug 2015 00:02:53 +0200

Hi,

As suggested by Terry Manderson during the last meeting, it is time for the WG 
to think to move away from the Internet Scalability issue and focus on the core
protocol technology. 

LISP has its merits, concerning routing scalability, proved by experimental work 
documented in the various RFC and drafts that the WG has produced so far. 
That work remains untouched. Yet, LISP provides advantages and benefits 
in contexts for which it has not been originally designed.

It would be worth for the WG to consider dropping the scalability aspects,
focus on the overlay technology itself, and possibly move the work
on standard track. 

If the WG decides to go that way, this will give the opportunity to re-work 
the core set of RFCs defining LISP, avoiding any reference to scalability,
and possibly enhancing the documents with the experience gathered so far.

Would be the WG in favour of such direction?

Joel & Luigi

---

From: Dino Farinacci <[email-masked]>
Date: Mon, 10 Aug 2015 15:39:19 -0700

> focus on the overlay technology itself, and possibly move the work

Could we use different wording rather than “dropping the scalability aspects”. I know you mean to core routing table scalability items. But we don’t want to convey in the charter that for the various overlay use-cases LISP can provide that it won’t scale. That is “scale of the protocol” and “having the protocol solve the Internet scalability problem” are two different and orthongonal items.

And I think LISP should continue to scale the Internet, it just should not be the only or main focus of what LISP can provide.

Dino

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 11 Aug 2015 22:49:29 +0200

> On 11 Aug 2015, at 00:39, Dino Farinacci <[email-masked]> wrote:
> 

Agreed. That was just me being lazy writing. ;-)

What I meant was exactly the Internet routing table scalability, not the scalability of the protocol.

ciao

L.

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 25 Aug 2015 11:07:51 +0200

Folks,

so far only Dino replied to this thread. Should we understand that people are not interested in moving LISP to ST?

L.

> On 10 Aug 2015, at 00:02, Luigi Iannone <[email-masked]> wrote:
> 
> Hi,
>

---

From: Lori Jakab <[email-masked]>
Date: Tue, 25 Aug 2015 12:27:47 +0300

> so far only Dino replied to this thread. Should we understand that people are not interested in moving LISP to ST?

I very much support moving LISP to ST, sorry for the delay in replying.

Regards,
-Lori

> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp
>

---

From: Damien Saucez <[email-masked]>
Date: Tue, 25 Aug 2015 11:32:22 +0200

Hello,

I am supporting the move to ST and focus to overlay technology in this case.

Damien Saucez

---

From: Florin Coras <[email-masked]>
Date: Tue, 25 Aug 2015 12:19:39 +0200

I also support the move to ST. 

Florin

> On Aug 25, 2015, at 11:32 AM, Damien Saucez <[email-masked]> wrote:
> 
> Hello,
>

---

From: Fabio Maino <[email-masked]>
Date: Tue, 25 Aug 2015 07:01:22 -0700

I support focusing on the overlay technology and associated use cases, 
and move the work to standard track.

Fabio

---

From: Sander Steffann <[email-masked]>
Date: Tue, 25 Aug 2015 17:54:36 +0200

Hi Luigi,

> focus on the overlay technology itself, and possibly move the work

+1
Sander

---

From: Alberto Rodriguez-Natal <[email-masked]>
Date: Tue, 25 Aug 2015 18:15:30 +0200

Support for ST and overlay focus.

Alberto