Subject: [lisp] Agenda

From: Luigi Iannone <[email-masked]>
Date: Tue, 20 Oct 2015 07:50:44 +0200

Hi All,

the preliminary agenda is now available at: https://www.ietf.org/proceedings/94/agenda/agenda-94-lisp <https://www.ietf.org/proceedings/94/agenda/agenda-94-lisp>
and also reported hereafter.

Please verify we did not miss anything.
Note that we had to shorten some of the requests in order to have enough time for rechartering discussion.

ciao

Luigi & Joel

AGENDA

Session 1/1 (90 Minutes)
=-=-=-=-=-=-=-=-=-

Tuesday, November 4, 2015
1520-1650, Afternoon Session II, 90 Minutes
Room: 301

- Administration         
   Halpern
   - Blue Sheets
   - Agenda Bashing
   - Status reports for WG drafts
	10 Minutes 	(Cumulative Time: 10 Minutes) 

o WG Documents Update

- LCAF Draft Update - draft-ietf-lisp-lcaf-11 
	5 Minutes 	(Cumulative Time: 15 Minutes) 
	D. Farinacci

- LISP-crypto - draft-ietf-lisp-crypto-02 
	15 minutes	(Cumulative Time: 30 Minutes) 
	D. Farinacci

o Rechartering Discussion

- State of Affairs in Multicast Overlays
	RFC 6831
	draft-farinacci-lisp-mr-signaling-06
	draft-farinacci-lisp-signal-free-multicast-03
	10 minutes	(Cumulative Time: 40 Minutes)
	D. Farinacci 

- NSH extension draft (draft-ermagan-nsh-00).
	10 Minutes 	(Cumulative Time: 50 Minutes)
	V. Ermagan

- LISP Subscription
	10 Minutes 	(Cumulative Time: 60 Minutes)
	A. Rodriguez-Natal

- Overflow Time/ Discussion
       30 Minutes  	(Cumulative Time: 90 Minutes)

---

From: Luigi Iannone <[email-masked]>
Date: Wed, 28 Oct 2015 12:05:11 +0100

Hi All,

no changes to the agenda have been requested, hence, below you can find the confirmed agenda. 

All speakers are invited to send their slides to the chairs <[email-masked] <mailto:[email-masked]>> by Monday at latest.

ciao

L.