Subject: Re: [lisp] LISP subscription

From: Alberto Rodriguez-Natal <[email-masked]>
Date: Wed, 14 Oct 2015 19:41:55 +0200

Hi,

Would it be possible to request some time to present these slides at the WG
session? A slot of 15/20 min would be great.

Also, if time allows, we can use 5 extra min before the slides to present
draft-rodrigueznatal-lisp-ms-smr-00.

Thanks,
Alberto

On Wed, Sep 30, 2015 at 11:43 PM, Alberto Rodriguez-Natal <
[email-masked]> wrote:

> Hi all,
>
> As you may know, some of us have been talking for a while about different
> approaches to support subscription in LISP. On the attached slides you can
> find a summary of our thoughts on the topic.
>
> We hope they can help to trigger a wider discussion within the WG. If time
> allows, we can present them at Yokohama.
>
> Thanks,
> Alberto
>

---

From: <[email-masked]>
Date: Wed, 28 Oct 2015 12:48:39 +0000

Hi Alberto,

Thank you for sharing the slides and also for including https://datatracker.ietf.org/doc/draft-boucadair-lisp-subscribe/ in your analysis.

With regards to draft-boucadair-*, I would like to mention that we went for that design because we don’t want to overload existing primitives with new functionalities that are specific to subscription. I do see a value in having dedicated methods for achieving that functionality.

Cheers,
Med

De : lisp [mailto:[email-masked]] De la part de Alberto Rodriguez-Natal
Envoyé : mercredi 30 septembre 2015 23:44
À : [email-masked] list
Objet : [lisp] LISP subscription

Hi all,
As you may know, some of us have been talking for a while about different approaches to support subscription in LISP. On the attached slides you can find a summary of our thoughts on the topic.
We hope they can help to trigger a wider discussion within the WG. If time allows, we can present them at Yokohama.
Thanks,
Alberto

---

From: Alberto Rodriguez-Natal <[email-masked]>
Date: Wed, 28 Oct 2015 18:09:32 +0100

Hi Med,

On Wed, Oct 28, 2015 at 1:48 PM, <[email-masked]> wrote:

> Hi Alberto,
>
>
>
> Thank you for sharing the slides and also for including
> https://datatracker.ietf.org/doc/draft-boucadair-lisp-subscribe/ in your
> analysis.
>

My pleasure, the draft was really relevant.

>
>
> With regards to draft-boucadair-*, I would like to mention that we went
> for that design because we don’t want to overload existing primitives with
> new functionalities that are specific to subscription. I do see a value in
> having dedicated methods for achieving that functionality.
>

Absolutely, that's something worth discussing. Hopefully we'll have some
time to go over this in Japan.

Best,
Alberto

>
>
> Cheers,
>
> Med
>
>
>
> *De :* lisp [mailto:[email-masked]] *De la part de* Alberto
> Rodriguez-Natal
> *Envoyé :* mercredi 30 septembre 2015 23:44
> *À :* [email-masked] list
> *Objet :* [lisp] LISP subscription
>
>
>
> Hi all,
>