Subject: [lisp] Stephen Farrell's No Objection on draft-ietf-lisp-impact-04: (with COMMENT)

From: "Stephen Farrell" <[email-masked]>
Date: Thu, 22 Oct 2015 05:46:52 -0700

Stephen Farrell has entered the following ballot position for
draft-ietf-lisp-impact-04: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-lisp-impact/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

- section 3: "proven by several studies" without references is
bad - we don't want blatent assertion in RFCs so please add
some references. That could be done via forward pointers to
later in the document or just by adding the refs here as well
and explaining them more later. Or else delete the sentence as
being redundant.

- section 3, para starting "Results indicate...": Which
results? I can't tell from how it's writen.

- section 4: ConteXtream needs a reference as does the tier-1
operator (even if that has to be "private communication"at
least I'd know to go ask the authors if I care.

- I think you could note that as a map-and-encap scheme LISP
also offers the potential for encryption of traffic between
xTRs and reference the relevant lisp-crypto draft. That could
go where you add a mention of rfc 7258 if you do add that.
(In response to I think Spencer's comment.)

- As with Kathleen, I think the secdir review deserves a
substantive response. Please give it one.

---

From: Luigi Iannone <[email-masked]>
Date: Thu, 22 Oct 2015 16:08:48 +0200

Hi Stephen,

> On 22 Oct 2015, at 14:46, Stephen Farrell <[email-masked]> wrote:
> 

[snip]

You are right. References are already in the document but in the sentence you are citing we need to either cite them again of put a forward reference.

I am more prone to the second solution, a forward reference. Should be simpler.

> results? I can't tell from how it's written.

There is missing reference there. [CDLC] is the one that needs to be added. Thanks.

> least I'd know to go ask the authors if I care.

I will check with ConteXtream about adding the references you are asking.

> (In response to I think Spencer's comment.)

Excellent idea.

I will added a reference to that document and adjust the text accordingly.

> substantive response. Please give it one.

I really confused here! We did provide substantial answer. 
More specifically for the secdir… all my emails are awaiting moderator decision because I am not a member.