Subject: [lisp] Adopting draft-farinacci-lisp-signal-free-multicast?

From: "Joel M. Halpern" <[email-masked]>
Date: Sat, 5 Dec 2015 09:14:17 -0500

This is a call for adoption  of draft-farinacci-lisp-signal-free-multicast.
Please speak up if you support or oppose adoption of this document.  It 
has been presented multiple times to the working group, generally to 
positive reception as far as I can tell.

This call will last two weeks, until CoB 21-December-2015.

Yours,
Joel

---

From: Richard Li <[email-masked]>
Date: Sun, 6 Dec 2015 19:01:06 +0000

Support.

Renwei

> 在 Dec 5, 2015，6:14 AM，"Joel M. Halpern" <[email-masked]> 写道：
> 
> Please speak up if you support or oppose adoption of this document.  It has been presented multiple times to the working group, generally to positive reception as far as I can tell.
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Sharon <[email-masked]>
Date: Sun, 6 Dec 2015 11:42:18 -0800

Support 
What about adding global load balancing to this using similar signal free methods

--szb

> On Dec 6, 2015, at 11:01 AM, Richard Li <[email-masked]> wrote:
> 
> Support.
> 
> Renwei
>

---

From: Dino Farinacci <[email-masked]>
Date: Sun, 6 Dec 2015 11:45:50 -0800

> What about adding global load balancing to this using similar signal free methods

That kinda works by default. By putting multiple RLOC-records in a Map-Reply where each is encoded as an RLE. 

But with flexible LCAF encoding, you could have a single RLOC-record made up of an RLE encoding like this:

A
B, B’
C
M

Where the ITR replicates to A, B, C, and the group address M. But for the second replication list entry (B, B’), it could be encoded as an AFI-list to avoid the multi-record case:

Record-1:
A
B
C
M

Record-2:
A
B’
C
M

Dino

---

From: Florin Coras <[email-masked]>
Date: Mon, 7 Dec 2015 01:25:20 +0100

Support. 

Florin

> On Dec 5, 2015, at 3:14 PM, Joel M. Halpern <[email-masked]> wrote:
>

---

From: Fabio Maino <[email-masked]>
Date: Tue, 8 Dec 2015 09:51:50 -0800

support.

Fabio

On 12/5/15 6:14 AM, Joel M. Halpern wrote:
> This is a call for adoption  of 
> draft-farinacci-lisp-signal-free-multicast.
> Please speak up if you support or oppose adoption of this document.  
> It has been presented multiple times to the working group, generally 
> to positive reception as far as I can tell.
>

---

From: Alberto Rodriguez-Natal <[email-masked]>
Date: Wed, 9 Dec 2015 11:36:40 +0100

Support

---

From: "Victor Moreno (vimoreno)" <[email-masked]>
Date: Fri, 11 Dec 2015 09:35:03 +0000

Support

-v

On Dec 9, 2015, at 2:36 AM, Alberto Rodriguez-Natal <[email-masked]<mailto:[email-masked]>> wrote:

Support

On Sat, Dec 5, 2015 at 3:14 PM, Joel M. Halpern <[email-masked]<mailto:[email-masked]>> wrote:
This is a call for adoption  of draft-farinacci-lisp-signal-free-multicast.
Please speak up if you support or oppose adoption of this document.  It has been presented multiple times to the working group, generally to positive reception as far as I can tell.

Yours,
Joel

_______________________________________________
lisp mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lisp

_______________________________________________
lisp mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lisp