Subject: [lisp] lisp - Requested session has been scheduled for IETF 95

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 11 Mar 2016 15:05:28 -0800

Dear Luigi Iannone,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

lisp Session 1 (1:30:00)
    Thursday, Afternoon Session III 1730-1930
    Room Name: Atlantico B size: 125
    ---------------------------------------------

Request Information:

---------------------------------------------------------
Working Group Name: Locator/ID Separation Protocol
Area Name: Routing Area
Session Requester: Luigi Iannone

Number of Sessions: 1
Length of Session(s):  1.5 Hours
Number of Attendees: 70
Conflicts to Avoid: 
 First Priority: rtgwg nvo3 i2rs sidr grow sfc sdnrg nfvrg pim
 Second Priority: intarea mboned icnrg irtfopen idr spring
 Third Priority: l2tpext bess

Special Requests:
  
---------------------------------------------------------

---

From: Luigi Iannone <[email-masked]>
Date: Mon, 14 Mar 2016 13:33:24 +0100

Hi All,

We have a time slot during the next IETF in Buenos so it is time to fix the agenda for our WG.
The LISP WG  is scheduled to meet on Thursday, April 7th, 2016, from 17:30 to 19:30 (2 hours)

Please send your requests for agenda items (Presenter’s name, ppt title, slot duration) 
to [email-masked] <mailto:[email-masked]> by Sunday, March 20th, 2016.

Thanks

Joel & Luigi

> Begin forwarded message:
> 
> From: "\"IETF Secretariat\"" <[email-masked]>
> Subject: lisp - Requested session has been scheduled for IETF 95
> Date: 12 March 2016 at 00:05:28 GMT+1
> To: <[email-masked]>, <[email-masked]>
> Cc: [email-masked], [email-masked]
> 
> Dear Luigi Iannone,
>

---

From: Luigi Iannone <[email-masked]>
Date: Mon, 21 Mar 2016 16:00:12 +0100

Hi All,

preliminary agenda is now available at: https://www.ietf.org/proceedings/95/agenda/agenda-95-lisp

This time we have a 2 hours slot!!! We have still room for more items…

ciao

L.

> On 14 Mar 2016, at 13:33, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
> 
>> From: "\"IETF Secretariat\"" <[email-masked] <mailto:[email-masked]>>
>> To: <[email-masked] <mailto:[email-masked]>>, <[email-masked] <mailto:[email-masked]>>
>> Cc: [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>
>> 
>> Dear Luigi Iannone,
>>

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 22 Mar 2016 11:29:11 +0100

Hi All,

here is an update of the agenda.

There is still some time left for a couple of more presentations.

ciao

L.

CHAIR(s):  Joel Halpern ( jmh AT joelhalpern.com )
                Luigi Iannone ( ggx AT gigix.net )

SECRETARY: Wassim Haddad ( wassim.haddad AT ericsson.com )
           	   Damien Saucez ( damien.saucez AT gmail.com )

AGENDA

Session 1/1 (120 Minutes)
=-=-=-=-=-=-=-=-=-

Thursday, April 7, 2016
1730-1930, Afternoon Session III, 120 Minutes
Room Atlantico B

- Administration         
    Halpern/Iannone
    - Blue Sheets
    - Agenda Bashing
    - Status reports for WG drafts
	10 Minutes 	(Cumulative Time: 10 Minutes) 

o WG Documents Update

- LISP-crypto - draft-ietf-lisp-crypto-03 
	15 Minutes	(Cumulative Time: 25 Minutes) 
	D. Farinacci

- LISP SF Multicast - draft-ietf-lisp-signal-free-multicast-00
	10 Minutes	(Cumulative Time: 35Minutes)
	D. Farinacci 

o Non WG Items

- Open Overlay Router
	15 Minutes 	(Cumulative Time: 50 Minutes)
	A. Cabellos

- ComCast IPv6 SR 
	10 Minutes 	(Cumulative Time: 60 Minutes)
	J. Brzozowski

- GPE-VPN - draft-maino-gpe-vpn-00.txt 
  	15 Minutes 	(Cumulative Time: 75 Minutes)
	F. Maino 

- Unified L2 and L3 overlays using the LISP control plane
  	15 Minutes 	(Cumulative Time: 90 Minutes)
	V. Moreno (10/15 min?)

- Overflow Time/ Discussion
        30 Minutes  	(Cumulative Time: 120 Minutes)