Subject: [lisp] Fwd: New Version Notification for draft-farinacci-lisp-eid-anonymity-00.txt

From: Dino Farinacci <[email-masked]>
Date: Fri, 6 May 2016 14:08:43 -0700

For your review. Thank you.

Dino

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: New Version Notification for draft-farinacci-lisp-eid-anonymity-00.txt
> Date: May 6, 2016 at 2:07:28 PM PDT
> To: "Dino Farinacci" <[email-masked]>, "Padma Pillay-Esnault" <[email-masked]>
> 
> 
> A new version of I-D, draft-farinacci-lisp-eid-anonymity-00.txt
> has been successfully submitted by Dino Farinacci and posted to the
> IETF repository.
> 
> Name:		draft-farinacci-lisp-eid-anonymity
> Revision:	00
> Title:		LISP EID Anonymity
> Document date:	2016-05-06
> Group:		Individual Submission
> Pages:		8
> URL:            https://www.ietf.org/internet-drafts/draft-farinacci-lisp-eid-anonymity-00.txt
> Status:         https://datatracker.ietf.org/doc/draft-farinacci-lisp-eid-anonymity/
> Htmlized:       https://tools.ietf.org/html/draft-farinacci-lisp-eid-anonymity-00
> 
> 
> Abstract:
>   This specification will describe how ephemeral LISP EIDs can be used
>   to create source anonymity.  The idea makes use of frequently
>   changing EIDs much like how a credit-card system uses a different
>   credit-card numbers for each transaction.
> 
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: Alberto Rodriguez-Natal <[email-masked]>
Date: Mon, 9 May 2016 20:32:14 +0200

Dino,

This is really interesting, thanks for writing!

We did some work in privacy for LISP-MN back in the day when I was a MSc
student. Later we published the results on an ICC paper that you can find
in [1]. Maybe you can use some of that for the draft :)

Best,
Alberto

[1]
https://www.researchgate.net/publication/302512680_Location_and_Identity_Privacy_for_LISP-MN

---

From: Dino Farinacci <[email-masked]>
Date: Mon, 9 May 2016 12:38:26 -0700

We’ll certainly have a look. Thanks!

Dino

> On May 9, 2016, at 11:32 AM, Alberto Rodriguez-Natal <[email-masked]> wrote:
> 
> Dino,
> 
> We did some work in privacy for LISP-MN back in the day when I was a MSc student. Later we published the results on an ICC paper that you can find in [1]. Maybe you can use some of that for the draft :)
> 
> Best,
> Alberto
> 
> [1] https://www.researchgate.net/publication/302512680_Location_and_Identity_Privacy_for_LISP-MN