Subject: [lisp] WG Last Call for draft-ietf-lisp-sec-12.txt

From: Luigi Iannone <[email-masked]>
Date: Thu, 17 Nov 2016 09:36:48 +0100

Hi All,

The authors of the LISP-Security (LISP-SEC) document [https://datatracker.ietf.org/doc/draft-ietf-lisp-sec/ <https://datatracker.ietf.org/doc/draft-ietf-lisp-sec/>] asked for WG Last Call. 

This email starts the usual two weeks WG Last Call, to end December  1st, 2016.

Please review this WG document and let the WG know if you agree that it is ready for handing to the AD.
If you have objections, please state your reasons why, and explain what it would take to address your concerns.

Thanks

Luigi & Joel

---

From: Dino Farinacci <[email-masked]>
Date: Thu, 17 Nov 2016 00:39:47 -0800

I think the document is ready.

Dino

> On Nov 17, 2016, at 12:36 AM, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
> 
> The authors of the LISP-Security (LISP-SEC) document [https://datatracker.ietf.org/doc/draft-ietf-lisp-sec/] asked for WG Last Call. 
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp