Subject: [lisp] I-D Action: draft-ietf-lisp-type-iana-04.txt

From: [email-masked]
Date: Wed, 30 Nov 2016 03:43:18 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Locator/ID Separation Protocol of the IETF.

        Title           : LISP Shared Extension Message & IANA Registry for LISP Packet Type Allocations
        Authors         : Mohamed Boucadair
                          Christian Jacquenet
	Filename        : draft-ietf-lisp-type-iana-04.txt
	Pages           : 5
	Date            : 2016-11-30

Abstract:
   This document defines a registry for LISP Packet Type allocations.
   It also specifies a LISP shared message type for defining future
   extensions and conducting experiments without consuming a LISP packet
   type codepoint for each extension.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-lisp-type-iana/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-lisp-type-iana-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-lisp-type-iana-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Wed, 30 Nov 2016 11:53:30 +0000

Hi Goeff, 

A new version of the draft is available online. The main changes are:
* Change the status to Experimental
* Rename the new message and relevant text in the draft to avoid the confusion that you raised in your review (LISP is itself
is an experimental specification)

We didn't change the normative "MUST" in Section 2 because that use is appropriate. The "must" you referred to in Section 4 will be removed from the text once the IANA actions are completed. 

A diff is provided below, fwiw. 

Let's now if you are OK with this revision.

Thank you for the review.

Cheers,
Med

> -----Message d'origine-----
> De : I-D-Announce [mailto:[email-masked]] De la part de
> [email-masked]
> Envoyé : mercredi 30 novembre 2016 12:43
> À : [email-masked]
> Cc : [email-masked]
> Objet : I-D Action: draft-ietf-lisp-type-iana-04.txt
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Dino Farinacci <[email-masked]>
Date: Wed, 30 Nov 2016 09:46:26 -0800

> We didn't change the normative "MUST" in Section 2 because that use is appropriate. The "must" you referred to in Section 4 will be removed from the text once the IANA actions are completed. 

You may want to reference 6830bis and 6833bis documents that will be standards track. They are individual submissions right now. But the deadline for objections of making these drafts working group drafts is this week I think.

The draft names will be:

draft-ietf-lisp-rfc6830bis-00
draft-ietf-lisp-rfc6833bis-00

Dino

---

From: Geoff Huston <[email-masked]>
Date: Thu, 1 Dec 2016 05:27:47 +1100

Thank you for this revision - this 04 draft appropriately addresses all of the concerns raised in my review.

kind regards,

    Geoff

> On 30 Nov. 2016, at 10:53 pm, <[email-masked]> <[email-masked]> wrote:
> 
> Hi Goeff, 
>