Subject: [lisp] Thoughts on 6830bis and 6833 bis

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 15 Nov 2016 20:00:30 -0500

<speaking as an individual>

Could the introduction of these documents reference and rely on the LISP 
introduction document?

In the discussion of control being applicable to other encaps, I wonder 
if there should be a discussion of the assumptions the control plane 
makes about data plane mechanisms.  For example, we assume that there 
are ways for the data plane to indicate that mapping information is out 
of date.  If the data plane does not do that, then odd control behavior 
is possilbe and would seem to need to be considered.

Thank you,
Joel

</end hat clarity>

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 15 Nov 2016 18:23:46 -0800

Yes, good suggestion. 

We forgot to ask the working group if we should make these working group documents.

Dino

> On Nov 15, 2016, at 5:00 PM, Joel M. Halpern <[email-masked]> wrote:
> 
> Could the introduction of these documents reference and rely on the LISP introduction document?
> 
> In the discussion of control being applicable to other encaps, I wonder if there should be a discussion of the assumptions the control plane makes about data plane mechanisms.  For example, we assume that there are ways for the data plane to indicate that mapping information is out of date.  If the data plane does not do that, then odd control behavior is possilbe and would seem to need to be considered.
> 
> Thank you,
> Joel
> 
> </end hat clarity>
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp