Subject: Re: [lisp] WG Last Call for draft-ietf-lisp-sec-12.txt

From: Luigi Iannone <[email-masked]>
Date: Fri, 2 Dec 2016 17:50:03 +0100

Hi All,

feedback for this last call has been quite low. For this reason we decide to extend the last call for another two weeks, ending December 16th.

Please state your opinion on whether this document is ready for publication.

Silence is NOT consensus.

Ciao

Luigi & Joel

> On 17 Nov 2016, at 09:36, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
> 
> The authors of the LISP-Security (LISP-SEC) document [https://datatracker.ietf.org/doc/draft-ietf-lisp-sec/ <https://datatracker.ietf.org/doc/draft-ietf-lisp-sec/>] asked for WG Last Call. 
> 
> This email starts the usual two weeks WG Last Call, to end December  1st, 2016.
> 
> Please review this WG document and let the WG know if you agree that it is ready for handing to the AD.
> If you have objections, please state your reasons why, and explain what it would take to address your concerns.
> 
> Thanks
> 
> Luigi & Joel

---

From: Dino Farinacci <[email-masked]>
Date: Fri, 2 Dec 2016 09:36:42 -0800

The document is absolutely necessary to complete the full-feature security model that the LISP architecture needs. There are multiple implementations of it and it is ready to advance and has been in that state, IMO, for a long time.

So I support moving it along the process.

Dino

> On Dec 2, 2016, at 8:50 AM, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
> 
>> The authors of the LISP-Security (LISP-SEC) document [https://datatracker.ietf.org/doc/draft-ietf-lisp-sec/] asked for WG Last Call. 
>> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Florin Coras <[email-masked]>
Date: Fri, 2 Dec 2016 13:26:23 -0800

I support handing the document to the AD. 

Florin

>> On 17 Nov 2016, at 09:36, Luigi Iannone <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi All,
>>

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Fri, 2 Dec 2016 22:29:57 +0000

I support publication of this document.

Regards,
Reshad.

From: lisp <[email-masked]<mailto:[email-masked]>> on behalf of Florin Coras <[email-masked]<mailto:[email-masked]>>
Date: Friday, December 2, 2016 at 4:26 PM
To: Luigi Iannone <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, LISP mailing list list <[email-masked]<mailto:[email-masked]>>
Subject: Re: [lisp] WG Last Call for draft-ietf-lisp-sec-12.txt

Florin

On Dec 2, 2016, at 8:50 AM, Luigi Iannone <[email-masked]<mailto:[email-masked]>> wrote:

Hi All,

Ciao

Luigi & Joel

On 17 Nov 2016, at 09:36, Luigi Iannone <[email-masked]<mailto:[email-masked]>> wrote:

Hi All,

Thanks

Luigi & Joel

_______________________________________________
lisp mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lisp

---

From: Alberto Rodriguez-Natal <[email-masked]>
Date: Fri, 2 Dec 2016 15:09:05 -0800

Hi all,

I think the document is ready for publication.

Thanks,
Alberto

On Fri, Dec 2, 2016 at 8:50 AM, Luigi Iannone <[email-masked]> wrote:

> Hi All,
>
> feedback for this last call has been quite low. For this reason we decide
> to extend the last call for another two weeks, ending December 16th.
>
> The authors of the LISP-Security (LISP-SEC) document [
> https://datatracker.ietf.org/doc/draft-ietf-lisp-sec/] asked for WG Last
> Call.
>

---

From: Lori Jakab <[email-masked]>
Date: Sat, 3 Dec 2016 17:17:21 +0200

On 12/2/16 6:50 PM, Luigi Iannone wrote:
> Hi All,
> 
> feedback for this last call has been quite low. For this reason we
> decide to extend the last call for another two weeks, ending December 16th.
> 

Yes, please start the publication process.

-Lori

>> The authors of the LISP-Security (LISP-SEC) document
>> [https://datatracker.ietf.org/doc/draft-ietf-lisp-sec/] asked for WG
>> Last Call. 
>>
>> If you have objections, please state your reasons why, and explain
>> what it would take to address your concerns.
>>
>> Thanks
>>
>> Luigi & Joel
> 
> 
>

---

From: "Darrel Lewis (darlewis)" <[email-masked]>
Date: Mon, 5 Dec 2016 02:16:58 +0000

Given this document describes technology that has not only been thoroughly reviewed, and that its been implemented, and finally that its been deployed across thousands of devices, I believe it may just be ready to be published.

-Darrel
> On Nov 17, 2016, at 12:36 AM, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
>

---

From: Roger Jørgensen <[email-masked]>
Date: Mon, 5 Dec 2016 09:45:52 +0100

On Fri, Dec 2, 2016 at 5:50 PM, Luigi Iannone <[email-masked]> wrote:
> Hi All,
>
> feedback for this last call has been quite low. For this reason we decide to
> extend the last call for another two weeks, ending December 16th.
>

I think it's ready for publication.

-- 

Roger Jorgensen           | ROJO9-RIPE
[email-masked]          | - IPv6 is The Key!
http://www.jorgensen.no   | [email-masked]

---

From: Luigi Iannone <[email-masked]>
Date: Mon, 19 Dec 2016 14:33:42 +0100

Hi All,

the extended WG LC for draft-ietf-lisp-sec-12 is now closed.

Several emails were in favour of moving this document forward and no objections were raised.
It seems that there is consensus to request publication of this document.

The writeup will follow soon.

Thanks you all for the work done and Merry Xmas

Luigi & Joel

> On 2 Dec 2016, at 17:50, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
>