Subject: Re: [lisp] WG Last Call for draft-ietf-lisp-rfc6833bis-10

From: John Lemon <[email-masked]>
Date: Fri, 20 Apr 2018 11:31:33 -0700

I believe that draft-ietf-lisp-rfc6833bis-10 is ready to be sent to the AD.

Thanks, John

On 4/5/18 7:35 AM, Luigi Iannone wrote:

> Hi All,
>
> During our last meeting it was apparent that the work on the LISP document
>  [https://tools.ietf.org/html/draft-ietf-lisp-rfc6833bis-10]
> seems done and the document ready for WG Last Call.
>
> This email starts the usual two weeks WG Last Call, to end April 20th,
> 2018.
>
> Please review this WG document and let the WG know if you agree that it is
> ready for handing to the AD.
> If you have objections, please state your reasons why, and explain what it
> would take to address your concerns.
>
> Thanks
>
> Luigi & Joel
>
>
> _______________________________________________
> lisp mailing [email-masked]://www.ietf.org/mailman/listinfo/lisp
>
>

---

From: LINDNER Manfred <[email-masked]>
Date: Tue, 24 Apr 2018 07:23:37 +0000

I have read the document several times in details and I fully support handing the document to the AD.

Thanks

Manfred Lindner

From: Fabio Maino [mailto:[email-masked]]
Sent: Montag, 23. April 2018 23:51
To: HAINDL Bernhard <[email-masked]>; LINDNER Manfred <[email-masked]>
Subject: Fwd: Re: [lisp] WG Last Call for draft-ietf-lisp-rfc6833bis-10

Bernhard, Manfred,

the call to support handing over to the Area Directors of  RFC6833bis and RFC6830bis is open for another couple of days.

Could you please reply to the messages below  sent by Luigi to the mailing list and state that you support handing the document to the AD.

This is be key to set the path for LISP becoming a standard track RFC.

Thanks,

Fabio

-------- Forwarded Message --------
Subject:

Re: [lisp] WG Last Call for draft-ietf-lisp-rfc6833bis-10

Date:

Fri, 20 Apr 2018 10:43:57 -0700

From:

Fabio Maino <[email-masked]><mailto:[email-masked]>

To:

[email-masked]<mailto:[email-masked]>

I have read the document and I think it's ready to be handed to the AD.

I feel the document does a very good job of describing the LISP CP, and addresses the issues that were raised by the WG.

Thanks,
Fabio

During our last meeting it was apparent that the work on the LISP document  [https://tools.ietf.org/html/draft-ietf-lisp-rfc6833bis-10]
seems done and the document ready for WG Last Call.

This email starts the usual two weeks WG Last Call, to end April 20th, 2018.

Please review this WG document and let the WG know if you agree that it is ready for handing to the AD.
If you have objections, please state your reasons why, and explain what it would take to address your concerns.

Thanks

Luigi & Joel

lisp mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/lisp