Subject: [lisp] Fwd: Expiration impending: <draft-ietf-lisp-mn-01.txt>

From: Dino Farinacci <[email-masked]>
Date: Mon, 16 Apr 2018 18:25:56 -0400

I can do an update before expiration but this would be a good time to receive comments from anyone in the working group. 

Thanks in advance,
Dino

Begin forwarded message:

> Resent-From: <[email-masked]>
> From: IETF Secretariat <[email-masked]>
> Date: April 16, 2018 at 7:42:11 AM EDT
> Resent-To: [email-masked], [email-masked], [email-masked], [email-masked]
> To: <[email-masked]>
> Cc: [email-masked], [email-masked]
> Subject: Expiration impending: <draft-ietf-lisp-mn-01.txt>
> 
> The following draft will expire soon:
> 
> Name:     draft-ietf-lisp-mn
> Title:    LISP Mobile Node
> State:    I-D Exists
> Expires:  2018-04-26 (in 1 week, 2 days)
>

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 17 Apr 2018 08:37:28 +0200

Folks,

Dino is right. 
Please comment on the document.

Thanks

Luigi

> On 17 Apr 2018, at 00:25, Dino Farinacci <[email-masked]> wrote:
> 
>> Resent-From: <[email-masked] <mailto:[email-masked]>>
>> From: IETF Secretariat <[email-masked] <mailto:[email-masked]>>
>> Resent-To: [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>
>> To: <[email-masked] <mailto:[email-masked]>>
>> Cc: [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Albert Cabellos <[email-masked]>
Date: Thu, 19 Apr 2018 11:47:15 +0200

Hi all

I have reviewed the document and I am fine the way it is.

We have implemented LISP mobility clients in several platforms and the
main complexity comes from NAT Traversal and the many different corner
cases that a developer needs to take into account.

I think that the WG should focus on this
(https://datatracker.ietf.org/doc/draft-ermagan-lisp-nat-traversal/)
too when considering mobility.

Albert

On Tue, Apr 17, 2018 at 8:37 AM, Luigi Iannone <[email-masked]> wrote:
> I can do an update before expiration but this would be a good time to
> receive comments from anyone in the working group.
>
> Thanks in advance,
> Dino
>
> Begin forwarded message:
>