Subject: [lisp] The LISP WG has placed draft-rodrigueznatal-lisp-pubsub in state "Call For Adoption By WG Issued"

From: IETF Secretariat <[email-masked]>
Date: Tue, 03 Apr 2018 18:14:20 -0700

The LISP WG has placed draft-rodrigueznatal-lisp-pubsub in state
Call For Adoption By WG Issued (entered by Joel Halpern)

The document is available at
https://datatracker.ietf.org/doc/draft-rodrigueznatal-lisp-pubsub/

Comment:
As requested by the authors, calling for WG adoption.

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 3 Apr 2018 21:26:58 -0400

This was discussed in London, and the authors have requested working 
group adoption.

Please comment on whether you think this document is ready for WG 
adoption.  Which does not mean it is perfect, but rather that it is a 
good start on the problem it aims to solve.
Comments with motivation or explanation are preferred.

Silence does NOT mean consent.

This last call will last for 2 weeks.
Thank you,
Joel

On 4/3/18 9:14 PM, IETF Secretariat wrote:
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp
>

---

From: Fabio Maino <[email-masked]>
Date: Tue, 3 Apr 2018 18:29:54 -0700

As an author, I support adoption of this document.

This is an important and much needed extension of the LISP protocol that 
enable publish subscribe functionalities.

Fabio

---

From: "Victor Moreno (vimoreno)" <[email-masked]>
Date: Wed, 4 Apr 2018 02:22:00 +0000

Support 

Victor

> On Apr 3, 2018, at 7:30 PM, Fabio Maino (fmaino) <[email-masked]> wrote:
> 
> This is an important and much needed extension of the LISP protocol that enable publish subscribe functionalities.
> 
> Fabio
>

---

From: "Vina Ermagan (vermagan)" <[email-masked]>
Date: Wed, 4 Apr 2018 02:59:54 +0000

The need for a publish subscribe mechanism has arisen in many past and current LISP use cases and deployments. I believe it is in the interest of the WG to provide such a pub/sub extension. 

Vina 

> On Apr 3, 2018, at 7:22 PM, Victor Moreno (vimoreno) <[email-masked]> wrote:
> 
> Support 
> 
> Victor
>

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 3 Apr 2018 20:38:12 -0700

+1

Dino

> On Apr 3, 2018, at 7:59 PM, Vina Ermagan (vermagan) <[email-masked]> wrote:
>

---

From: Alberto Rodriguez-Natal <[email-masked]>
Date: Tue, 3 Apr 2018 23:15:06 -0700

As author, I support adoption. This extension will be very welcome.

Alberto

On Tue, Apr 3, 2018 at 6:26 PM, Joel M. Halpern <[email-masked]> wrote:
> This was discussed in London, and the authors have requested working group
> adoption.
>
> Please comment on whether you think this document is ready for WG adoption.
> Which does not mean it is perfect, but rather that it is a good start on the
> problem it aims to solve.

---

From: <[email-masked]>
Date: Wed, 4 Apr 2018 07:38:09 +0000

Hi Joel, all, 

I support the draft to be adopted as a WG item. 

Cheers,
Med

> -----Message d'origine-----
> De : lisp [mailto:[email-masked]] De la part de Joel M. Halpern
> Envoyé : mercredi 4 avril 2018 03:27
> À : [email-masked]
> Objet : Re: [lisp] The LISP WG has placed draft-rodrigueznatal-lisp-pubsub in
> state "Call For Adoption By WG Issued"
>

---

From: <[email-masked]>
Date: Wed, 4 Apr 2018 07:42:12 +0000

Hello WG,

I too support the adoption of draft-rodrigueznatal-lisp-pubsub as a lisp WG document. The pub/sub mechanism is a useful LISP evolution.

Cheers,

Christian.

-----Message d'origine-----
De : lisp [mailto:[email-masked]] De la part de Joel M. Halpern
Envoyé : mercredi 4 avril 2018 03:27
À : [email-masked]
Objet : Re: [lisp] The LISP WG has placed draft-rodrigueznatal-lisp-pubsub in state "Call For Adoption By WG Issued"

This was discussed in London, and the authors have requested working group adoption.

Please comment on whether you think this document is ready for WG adoption.  Which does not mean it is perfect, but rather that it is a good start on the problem it aims to solve.
Comments with motivation or explanation are preferred.

On 4/3/18 9:14 PM, IETF Secretariat wrote:
> 
> The LISP WG has placed draft-rodrigueznatal-lisp-pubsub in state Call 
> For Adoption By WG Issued (entered by Joel Halpern)
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Sharon <[email-masked]>
Date: Wed, 4 Apr 2018 11:37:40 +0300

++

--szb
Cell: +972.53.2470068
WhatsApp: +1.650.492.0794

> On Apr 4, 2018, at 9:15 AM, Alberto Rodriguez-Natal <[email-masked]> wrote:
>

---

From: Jordi Paillissé Vilanova <[email-masked]>
Date: Wed, 4 Apr 2018 10:54:34 +0200

Support

Jordi

---

From: Lori Jakab <[email-masked]>
Date: Thu, 5 Apr 2018 23:49:13 +0300

Hi,

I support adoption as a WG document.

Regards,
-Lori

---

From: Albert López <[email-masked]>
Date: Tue, 10 Apr 2018 09:31:46 +0200

+1

Albert L

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Tue, 10 Apr 2018 14:35:40 +0000

I support the draft to be adopted by the WG.

Regards,
Reshad.

On 2018-04-03, 9:27 PM, "lisp on behalf of Joel M. Halpern" <[email-masked] on behalf of [email-masked]> wrote:

---

From: "Marc Portoles Comeras (mportole)" <[email-masked]>
Date: Thu, 12 Apr 2018 15:28:48 +0000

I also support the adoption of this draft by the WG

On 4/10/18, 7:35 AM, "lisp on behalf of Reshad Rahman (rrahman)" <[email-masked] on behalf of [email-masked]> wrote:

    Regards,
    Reshad.

---

From: Padma Pillay-Esnault <[email-masked]>
Date: Thu, 12 Apr 2018 19:39:51 +0200

Support the adoption

Thanks
Padma

---

From: Luigi Iannone <[email-masked]>
Date: Wed, 25 Apr 2018 12:19:36 +0200

Hi All,

the Call for Adoption draft-rodrigueznatal-lisp-pubsub is now closed.

Quite a number of mail have been received in favour of adoption.
No objection has been raised.

There is clear consensus in adopting the document. 

Next step for the authors: submit a new version of the document named draft-ietf-lisp-pubsub-00. 

Thanks 

Luigi & Joel

> On 4 Apr 2018, at 03:26, Joel M. Halpern <[email-masked]> wrote:
>

---

From: Alberto Rodriguez-Natal <[email-masked]>
Date: Wed, 25 Apr 2018 17:42:44 -0700

Thanks Luigi, we have just submitted the renamed version.

Best,
Alberto

On Wed, Apr 25, 2018 at 3:19 AM, Luigi Iannone <[email-masked]> wrote:

> adoption.  Which does not mean it is perfect, but rather that it is a good
> start on the problem it aims to solve.

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 26 Apr 2018 01:58:55 -0400

Thank you.  I have approved it.
Note that before we reach WG last call, we need to either reduce the 
number of authors or construct a strong argument for going beyond the 
guideline limit of 5 authors.
And so there are no surprises, as chair, I strongly prefer to work 
within the IETF and RFC Editor guideline.

Thank you,
Joel

On 4/25/18 8:42 PM, Alberto Rodriguez-Natal wrote:
> On Wed, Apr 25, 2018 at 3:19 AM, Luigi Iannone <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     Hi All,
> 
>      > On 4 Apr 2018, at 03:26, Joel M. Halpern <[email-masked]
>     <mailto:[email-masked]>> wrote:
>      >
>     adoption.  Which does not mean it is perfect, but rather that it is
>     a good start on the problem it aims to solve.
>     <https://datatracker.ietf.org/doc/draft-rodrigueznatal-lisp-pubsub/>
>      >> Comment:
>      >> [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/lisp>
>      >
>      > [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/lisp>
> 
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/lisp>
> 
> 
> 
>

---

From: Alberto Rodriguez-Natal <[email-masked]>
Date: Wed, 25 Apr 2018 23:06:41 -0700

Thanks Joel, for the approval and the note. I agree that is better to stay
within IETF guidelines when possible. We'll try to reduce the author list
for the next revision.

Thanks,
Alberto

On Wed, Apr 25, 2018 at 10:58 PM, Joel M. Halpern <[email-masked]>
wrote:

> And so there are no surprises, as chair, I strongly prefer to work within
> the IETF and RFC Editor guideline.
>
> Thank you,
> Joel
>
>> On Wed, Apr 25, 2018 at 3:19 AM, Luigi Iannone <[email-masked] <mailto:
>> [email-masked]>> wrote:
>>
>>     Hi All,
>>