Subject: [lisp] WG Last Call for draft-ietf-lisp-rfc6830bis-12

From: Luigi Iannone <[email-masked]>
Date: Thu, 5 Apr 2018 16:17:57 +0200

Hi All,

During our last meeting it was apparent that the work on the LISP document  [https://tools.ietf.org/html/draft-ietf-lisp-rfc6830bis-12 <https://tools.ietf.org/html/draft-ietf-lisp-rfc6830bis-12>]
seems done and the document ready for WG Last Call. 

This email starts the usual two weeks WG Last Call, to end April 20th, 2018.

Please review this WG document and let the WG know if you agree that it is ready for handing to the AD.
If you have objections, please state your reasons why, and explain what it would take to address your concerns.

Thanks

Luigi & Joel

---

From: Fabio Maino <[email-masked]>
Date: Fri, 20 Apr 2018 11:03:12 -0700

I support handing the LISP dataplane document  to the AD.

I recommend that, as was agreed at the last IETF, draft-ietf-lisp-gpe 
quickly follows  so we can have multiprotocol support standardized as well.

Thanks,
Fabio

On 4/5/18 7:17 AM, Luigi Iannone wrote:
> Hi All,
>
> During our last meeting it was apparent that the work on the LISP 
> document [https://tools.ietf.org/html/draft-ietf-lisp-rfc6830bis-12 
> <https://tools.ietf.org/html/draft-ietf-lisp-rfc6830bis-12>]
> If you have objections, please state your reasons why, and explain 
> what it would take to address your concerns.
>
> Thanks
>
> Luigi & Joel
>
>
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Alberto Rodriguez-Natal <[email-masked]>
Date: Fri, 20 Apr 2018 11:53:59 -0700

I have reviewed the document and I think is ready for the AD.

Thanks,
Alberto

On Thu, Apr 5, 2018 at 7:17 AM, Luigi Iannone <[email-masked]> wrote:

> Hi All,
>
> During our last meeting it was apparent that the work on the LISP document
>  [https://tools.ietf.org/html/draft-ietf-lisp-rfc6830bis-12

---

From: Lori Jakab <[email-masked]>
Date: Mon, 23 Apr 2018 10:08:37 +0200

Hi,

I think the document is ready to be handed to the AD.

Best regards,
-Lori

---

From: "Michael Smith (michsmit)" <[email-masked]>
Date: Mon, 23 Apr 2018 21:51:08 +0000

I support handing this to the AD.
Thanks,
Michael

On Apr 5, 2018, at 7:17 AM, Luigi Iannone <[email-masked]<mailto:[email-masked]>> wrote:

Hi All,

During our last meeting it was apparent that the work on the LISP document  [https://tools.ietf.org/html/draft-ietf-lisp-rfc6830bis-12<https://tools.ietf.org/html/draft-ietf-lisp-rfc6830bis-12>]
seems done and the document ready for WG Last Call.

Thanks

Luigi & Joel
_______________________________________________
lisp mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lisp

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Mon, 23 Apr 2018 22:09:13 +0000

I have reviewed this document and I believe it's ready for the AD.

Regards,
Reshad.

From: lisp <[email-masked]> on behalf of Luigi Iannone <[email-masked]>
Date: Thursday, April 5, 2018 at 10:18 AM
To: "[email-masked] list" <[email-masked]>
Subject: [lisp] WG Last Call for draft-ietf-lisp-rfc6830bis-12

Hi All,

Thanks

Luigi & Joel

---

From: "Johnson Leong (joleong)" <[email-masked]>
Date: Mon, 23 Apr 2018 22:24:34 +0000

-Johnson

> On Apr 5, 2018, at 7:17 AM, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
> 
> During our last meeting it was apparent that the work on the LISP document  [https://tools.ietf.org/html/draft-ietf-lisp-rfc6830bis-12]

---

From: "Marc Portoles Comeras (mportole)" <[email-masked]>
Date: Tue, 24 Apr 2018 18:26:25 +0000

I have reviewed this document and I believe it's ready to be handed to the AD.

Thanks,
Marc

From: lisp <[email-masked]> on behalf of Luigi Iannone <[email-masked]>
Date: Thursday, April 5, 2018 at 7:18 AM
To: "[email-masked] list" <[email-masked]>
Subject: [lisp] WG Last Call for draft-ietf-lisp-rfc6830bis-12

Hi All,

Thanks

Luigi & Joel

---

From: HAINDL Bernhard <[email-masked]>
Date: Wed, 25 Apr 2018 08:56:29 +0000

I have reviewed this document and I support handing the document to the AD.

Thanks,

Bernhard Haindl

From: lisp [mailto:[email-masked]] On Behalf Of Luigi Iannone
Sent: Donnerstag, 5. April 2018 16:18
To: [email-masked] list <[email-masked]>
Subject: [lisp] WG Last Call for draft-ietf-lisp-rfc6830bis-12

Hi All,

Thanks

Luigi & Joel

---

From: "Vina Ermagan (vermagan)" <[email-masked]>
Date: Wed, 25 Apr 2018 17:39:03 +0000

I have reviewed the document and support handing it to the AD.

Best,
Vina

From: lisp <[email-masked]<mailto:[email-masked]>> on behalf of Luigi Iannone <[email-masked]<mailto:[email-masked]>>
Date: Thursday, April 5, 2018 at 7:17 AM
To: "[email-masked]<mailto:[email-masked]> list" <[email-masked]<mailto:[email-masked]>>
Subject: [lisp] WG Last Call for draft-ietf-lisp-rfc6830bis-12

Hi All,

Thanks

Luigi & Joel