Subject: [lisp] RFC 6834bis

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 15 May 2018 10:19:47 -0400

Luigi notied that there is one more document that our PS set depends on.
RFC 6834: Locator/ID Separation Protocol (LISP) Map-Versioning

Since we will need to move this to PS, the rules prohibit us from simply 
doing a downref.

As such, unless our AD tells us we can't expedite this, the plan is:

Luigi will prepare draft-iannone-lisp-rfc6834bis.

As soon as he posts it, I will issue a 4 week joint adoption and last 
call.  We think this one is dead simple and as such there will be no 
problems with it.

   -- We will need to see strong support from the working group for 
advancing it.
   -- small errors can be fixed as part of this
   -- If someone has problems with our doing this, they can object and 
we will slow it all down.  In particular, if there turn out to be hard 
spots where it is not technically simple, then we have to slow down and 
do it right.

Assuming it completes the 4 week call without issues, Luigi will issue 
any necessary revisions, I will do a shepherd writeup, and we will add 
it to the stack of things being advanced.

If someone sees a problem with this plan, please speak up.
Yours,
Joel

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 15 May 2018 09:19:49 -0700

I think it is a good plan. Thanks. 

Dino

> On May 15, 2018, at 7:19 AM, Joel M. Halpern <[email-masked]> wrote:
> 
> Since we will need to move this to PS, the rules prohibit us from simply doing a downref.
> 
> As soon as he posts it, I will issue a 4 week joint adoption and last call.  We think this one is dead simple and as such there will be no problems with it.
> 
>  -- We will need to see strong support from the working group for advancing it.
>  -- If someone has problems with our doing this, they can object and we will slow it all down.  In particular, if there turn out to be hard spots where it is not technically simple, then we have to slow down and do it right.
> 
> Assuming it completes the 4 week call without issues, Luigi will issue any necessary revisions, I will do a shepherd writeup, and we will add it to the stack of things being advanced.
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp