Subject: [lisp] Call for Agenda Items @ 102 IETF

From: Luigi Iannone <[email-masked]>
Date: Mon, 25 Jun 2018 10:35:01 +0200

Hi All,

We have a time slot during the next IETF in Montreal so it is time to fix the agenda for our WG.
The LISP WG  is scheduled to meet on Thursday, July 19th, 2018, from 13:30 to 15:30 (2 hours) 

Please send your requests for agenda items (Presenter’s name, title, slot duration) 
to [email-masked] <mailto:[email-masked]> by Wednesday 4th July, 2018  (before the fireworks ;-) ).

Thanks

Joel & Luigi

---

From: Dino Farinacci <[email-masked]>
Date: Mon, 25 Jun 2018 09:41:02 -0700

Since there have been no changes to RFC6830bis and RFC6833bis since the last IETF week, can one of the chairs give an update on the document progression status?

As well as the hold-on on draft-ietf-lisp-sec-15? I believe this is the last document that can move draft-ietf-lisp-introduction to RFC. It has been in MISREF state for 1165 days!

Dino

> On Jun 25, 2018, at 1:35 AM, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
> 
> to [email-masked] by Wednesday 4th July, 2018  (before the fireworks ;-) ).
> 
> Thanks
> 
> Joel & Luigi
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp