Subject: [lisp] Presentations

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 11 Jul 2018 14:28:17 -0400

Presenters, please get your material to the chairs and WG secretary 
(sending to [email-masked] will work fine).  While we are 
scheduled later in the week, the earlier you get us the material, the 
better.

Thank you,
Joel

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 17 Jul 2018 13:19:35 -0400

Reminder for the presenters: Please send us the slides.

Ciao

L.

> On 11 Jul 2018, at 14:28, Joel M. Halpern <[email-masked]> wrote:
> 
> Presenters, please get your material to the chairs and WG secretary (sending to [email-masked] will work fine).  While we are scheduled later in the week, the earlier you get us the material, the better.
> 
> Thank you,
> Joel
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp