Subject: [lisp] Current IP addresses of LispBeta network servers?

From: "Rene 'Renne' Bartsch, B.Sc. Informatics" <[email-masked]>
Date: Wed, 25 Jul 2018 11:35:43 +0200

Hi,

is there any current list with the IPv4/IPv6 addresses of map-servers, map-resolvers, PETRs and PITRs?

Best regards,

Renne

---

From: Albert López <[email-masked]>
Date: Wed, 25 Jul 2018 11:44:45 +0200

Hi Renne,

If you refer to the ones of LISP beta network, you can find them in 
https://www.lisp4.net//images/lisp-ddt.pdf. From this list, you only 
have to remove NTT-AMER-PXTR which is broken. We are currently trying to 
replace it.

Best regards

Albert

On 25/7/18 11:35, Rene 'Renne' Bartsch, B.Sc. Informatics wrote:
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: "Rene 'Renne' Bartsch, B.Sc. Informatics" <[email-masked]>
Date: Wed, 25 Jul 2018 11:51:59 +0200

Hi Albert,

the following servers have no IPv6 addresses listed:

CISCO-SJC-MR-MS-1
EQX-ASH-MR-MS
INTOUCH-MR-MS-1
INTOUCH-PXTR-1
SG-NUS-MR-MS

Do they lack IPv6 connectivity?

Best regards

Renne

Am 25.07.2018 um 11:44 schrieb Albert López:
> Hi Renne,
> 
> If you refer to the ones of LISP beta network, you can find them in https://www.lisp4.net//images/lisp-ddt.pdf. From this list, you only have to remove NTT-AMER-PXTR which is broken. We are currently trying to replace it.
> 
> Best regards
> 
> Albert
>

---

From: Albert López <[email-masked]>
Date: Wed, 25 Jul 2018 12:05:37 +0200

Yes, that's right. These nodes doesn't have IPv6 connectivity.  
Intouch-pxtr-1 has IPv6 but it is only used for PiTR but not for PeTR as 
IPv6 connectivity in this node is provided through a tunnel and it is 
better users use other IPv6 PeTRs

Best regards

Albert

On 25/7/18 11:51, Rene 'Renne' Bartsch, B.Sc. Informatics wrote:
>> have to remove NTT-AMER-PXTR which is broken. We are currently trying 
>> to replace it.
>>
>> Best regards
>>
>> Albert
>>
>>> is there any current list with the IPv4/IPv6 addresses of 
>>> map-servers, map-resolvers, PETRs and PITRs?
>>>
>>>
>>> Best regards,
>>>
>>> Renne
>>>