Subject: [lisp] WG Last Call for draft-ietf-lisp-vendor-lcaf

From: Luigi Iannone <[email-masked]>
Date: Fri, 6 Jul 2018 12:06:04 +0200

Folks,

As Alberto mentioned in a previous mail, in London there was consensus to move forward draft-ietf-lisp-vendor-lcaf [https://tools.ietf.org/html/draft-ietf-lisp-vendor-lcaf-02 <https://tools.ietf.org/html/draft-ietf-lisp-vendor-lcaf-02>] (after the few fixes that I asked).

Fixes are done, hence, this email starts the usual two weeks WG Last Call, to end July 20th, 2018.

Please review this WG document and let the WG know if you agree that it is ready for handing to the AD.
If you have objections, please state your reasons why, and explain what it would take to address your concerns.

Thanks

Luigi & Joel

---

From: Dino Farinacci <[email-masked]>
Date: Fri, 6 Jul 2018 11:38:36 -0700

I agree that it is ready for handing to the AD.

Dino

> On Jul 6, 2018, at 3:06 AM, Luigi Iannone <[email-masked]> wrote:
> 
> Folks,
> 
> As Alberto mentioned in a previous mail, in London there was consensus to move forward draft-ietf-lisp-vendor-lcaf [https://tools.ietf.org/html/draft-ietf-lisp-vendor-lcaf-02] (after the few fixes that I asked).
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Alberto Rodriguez-Natal <[email-masked]>
Date: Mon, 9 Jul 2018 11:25:39 -0700

As an author, I believe this document is ready for the review of the AD.

Thanks,
Alberto

On Fri, Jul 6, 2018 at 3:06 AM Luigi Iannone <[email-masked]> wrote:

> Folks,
>
> As Alberto mentioned in a previous mail, in London there was consensus to
> move forward draft-ietf-lisp-vendor-lcaf [
> https://tools.ietf.org/html/draft-ietf-lisp-vendor-lcaf-02] (after the
> few fixes that I asked).
>

---

From: "Lorand Jakab -X (lojakab - AAP3 INC at Cisco)" <[email-masked]>
Date: Mon, 9 Jul 2018 23:05:07 +0000

On Jul 6, 2018, at 12:06 PM, Luigi Iannone <[email-masked]<mailto:[email-masked]>> wrote:

Folks,

I reviewed the document and I think it is ready to be handed to the AD.

-Lori

Thanks

Luigi & Joel

---

From: "Vina Ermagan (vermagan)" <[email-masked]>
Date: Tue, 10 Jul 2018 20:05:24 +0000

I believe the document is ready for handing to the AD.

I am an author on this document.

Best,
Vina

From: lisp <[email-masked]<mailto:[email-masked]>> on behalf of Luigi Iannone <[email-masked]<mailto:[email-masked]>>
Date: Friday, July 6, 2018 at 3:06 AM
To: "[email-masked]<mailto:[email-masked]> list" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [lisp] WG Last Call for draft-ietf-lisp-vendor-lcaf

Folks,

Thanks

Luigi & Joel

---

From: Fabio Maino <[email-masked]>
Date: Wed, 18 Jul 2018 16:19:36 -0400

I support handing this document to the AD.

It's pretty straightforward, and I'm aware of implementations that plan 
to take advantage of this feature.

Fabio

On 7/6/18 6:06 AM, Luigi Iannone wrote:
> Folks,
>
> As Alberto mentioned in a previous mail, in London there was consensus 
> to move forward draft-ietf-lisp-vendor-lcaf 
> [https://tools.ietf.org/html/draft-ietf-lisp-vendor-lcaf-02] (after 
> the few fixes that I asked).
>
> If you have objections, please state your reasons why, and explain 
> what it would take to address your concerns.
>
> Thanks
>
> Luigi & Joel
>
>

---

From: "Johnson Leong (joleong)" <[email-masked]>
Date: Thu, 19 Jul 2018 16:43:21 +0000

-Johnson

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Thu, 19 Jul 2018 16:48:41 +0000

I agree that this document is ready to be handed to the AD.

From: lisp <[email-masked]> on behalf of Luigi Iannone <[email-masked]>
Date: Friday, July 6, 2018 at 6:09 AM
To: "[email-masked] list" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [lisp] WG Last Call for draft-ietf-lisp-vendor-lcaf

Folks,

Thanks

Luigi & Joel

---

From: Florin Coras <[email-masked]>
Date: Thu, 19 Jul 2018 14:35:03 -0700

Florin

---

From: "Marc Portoles Comeras (mportole)" <[email-masked]>
Date: Thu, 19 Jul 2018 21:35:53 +0000

I also support handing this document to the AD

Folks,

Thanks

Luigi & Joel

---

From: Albert López <[email-masked]>
Date: Fri, 20 Jul 2018 07:32:35 +0200

+1

On 19/7/18 23:35, Marc Portoles Comeras (mportole) wrote:
> *From: *lisp <[email-masked]> on behalf of Luigi Iannone 
> <[email-masked]>
> *Date: *Friday, July 6, 2018 at 3:06 AM
> *To: *"[email-masked] list" <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>
> *Subject: *[lisp] WG Last Call for draft-ietf-lisp-vendor-lcaf
>
> Folks,
>

---

From: Jordi Paillissé Vilanova <[email-masked]>
Date: Fri, 20 Jul 2018 10:58:52 +0200

Support

Jordi

El 20/07/18 a les 07:32, Albert López ha escrit:
>> As Alberto mentioned in a previous mail, in London there was 
>> consensus to move forward draft-ietf-lisp-vendor-lcaf

---

From: Albert Cabellos <[email-masked]>
Date: Fri, 20 Jul 2018 09:29:30 -0400

Support

Albert

On Fri, Jul 20, 2018 at 4:59 AM Jordi Paillissé Vilanova <[email-masked]>
wrote:

> *From: *lisp <[email-masked]> <[email-masked]> on behalf of
> Luigi Iannone <[email-masked]> <[email-masked]>
> *To: *"[email-masked] list" <[email-masked]> <[email-masked]>
> <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]> <[email-masked]>
> <[email-masked]>
> lisp mailing [email-masked]://www.ietf.org/mailman/listinfo/lisp
>
>
>
>
> lisp mailing [email-masked]://www.ietf.org/mailman/listinfo/lisp
>
>

---

From: Luigi Iannone <[email-masked]>
Date: Fri, 20 Jul 2018 10:05:12 -0400

HI All,

the WG LC for this document is now closed.

We received several email in support of the document, confirming the consensus reach in London.

As usual the shepherd writeup will follow and the document will then be handed over to our AD.

Ciao

L.

> On 6 Jul 2018, at 06:06, Luigi Iannone <[email-masked]> wrote:
> 
> Folks,
>