Subject: [lisp] [Call for Agenda Items] IETF 103 Preliminary Agenda

From: Luigi Iannone <[email-masked]>
Date: Sun, 7 Oct 2018 23:58:28 +0200

Folks,

The preliminary agenda has been published.
We will meet Monday Morning 5 November.

While the agenda is still subject to changes it is time to think about presentation slots.

Please send your requests for agenda items (Presenter’s name, title, slot duration) 
to [email-masked] <mailto:[email-masked]>

Ciao

L.

> Begin forwarded message:
> 
> From: IETF Agenda <[email-masked]>
> Subject: [Recentattendees] IETF 103 Preliminary Agenda
> Date: 6 October 2018 at 00:18:57 CEST
> To: "IETF Announcement List" <[email-masked]>
> Cc: [email-masked], [email-masked], [email-masked]
> Reply-To: [email-masked]
> 
> IETF 103
> Bangkok, Thailand
> November 3-9, 2018
> Hosts: Huawei and Cisco
> 
> The IETF 103 Preliminary Agenda has been posted. The final agenda will be published on Friday, October 12, 2018. 
> 
> https://datatracker.ietf.org/meeting/103/agenda.html
> https://datatracker.ietf.org/meeting/103/agenda.txt
> 
> 
> IETF 103 Information: https://www.ietf.org/how/meetings/103/
> Register online at: https://www.ietf.org/how/meetings/register/
> 
> Don’t forget to register for these exciting IETF 103 events!
> 
> Hackathon 
> 	Signup: https://www.ietf.org/registration/ietf103/hackathonregistration.py
> 	More information: https://www.ietf.org/how/runningcode/hackathons/103-hackathon/
> 	Keep up to date by subscribing to: 
> 	https://www.ietf.org/mailman/listinfo/hackathon
> 
> Code Sprint
> 	Signup: https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF103SprintSignUp
> 	More information: https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF103Sprint
> 
> _______________________________________________
> Recentattendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/recentattendees

---

From: Luigi Iannone <[email-masked]>
Date: Wed, 24 Oct 2018 13:16:06 +0200

Hi All,

hereafter the current LISP WG Preliminary Agenda.

As you can see we still have more than a hour that is unallocated.

Please, if you have anything you want to share with the WG drop an email to there chairs.

Ciao

L.

CHAIR(s):  Joel Halpern ( jmh AT joelhalpern.com )
                Luigi Iannone ( ggx AT gigix.net )

SECRETARY: Wassim Haddad ( wassim.haddad AT ericsson.com )
           	   Padma Pillay-Esnault ( padma.ietf AT gmail.com )

AGENDA

Session 1/1 (120 Minutes)
=-=-=-=-=-=-=-=-=-

Monday, November 5, 2018
9:00 - 11:00, Morning Session I, 120 Minutes
Room: Boromphimarn 3

- Administration
    Halpern/Iannone
    - Blue Sheets
    - Agenda Bashing
    - Status reports for WG drafts
	5 Minutes 	(Cumulative Time: 5 Minutes)

o WG Items

- LISP YANG Model - draft-ietf-lisp-yang-08.txt
  10 Minutes (Cumulative Time: 15 Minutes)
  Reshad Rahman

- Update on 6830bis/6833bis documents
  20 Minutes (Cumulative Time: 35 Minutes)

- LISP EID Anonimity - draft-ietf-lisp-eid-anonymity-04
  10 Minutes (Cumulative Time: 45 Minutes)

o Non WG Items

- Overflow Time/ Discussion
  75 Minutes (Cumulative Time: 120 Minutes)

> On 7 Oct 2018, at 23:58, Luigi Iannone <[email-masked]> wrote:
> 
> Folks,
> 
>> From: IETF Agenda <[email-masked] <mailto:[email-masked]>>
>> To: "IETF Announcement List" <[email-masked] <mailto:[email-masked]>>
>> Cc: [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>
>> Reply-To: [email-masked] <mailto:[email-masked]>
>> 
>> IETF 103
>> Bangkok, Thailand
>> November 3-9, 2018
>> Hosts: Huawei and Cisco
>> 
>> https://datatracker.ietf.org/meeting/103/agenda.html <https://datatracker.ietf.org/meeting/103/agenda.html>

---

From: Dino Farinacci <[email-masked]>
Date: Wed, 24 Oct 2018 09:29:40 -0700

I’d like to give an update on draft-ietf-lisp-ecdsa-auth-00. 10 minutes should do it.

Dino

> On Oct 24, 2018, at 4:16 AM, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
> 
>                 Luigi Iannone ( ggx AT 
> gigix.net
>  )
> SECRETARY: Wassim Haddad ( wassim.haddad AT 
> ericsson.com
>  )
>            	   Padma Pillay-Esnault ( padma.ietf AT 
> gmail.com
>  )
> 
> 
> AGENDA
> 
>> to [email-masked]
>> 
>> Ciao
>> 
>> L.
>> 
>>> Begin forwarded message:
>>> 
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 30 Oct 2018 09:22:08 +0100

Hi All,

hereafter your can find the final agenda (please let me know if you spot any error).

For the presenters: PLEASE SEND SLIDES SATURDAY NIGHT AT LATEST.

Our meeting is Monday morning and we need time to upload the slides to the material page.

Ciao

L.

Monday, November 5, 2018

- Administration
    Halpern/Iannone
    - Blue Sheets
    - Agenda Bashing

o WG Items

- LISP YANG Model - draft-ietf-lisp-yang-09
  10 Minutes (Cumulative Time: 15 Minutes)
  Reshad Rahman

  Albert Cabellos

  Dino Farinacci

- LISP Control Plane ECDSA Authentication and Authorization - draft-ietf-lisp-ecdsa-auth-00
  10 Minutes (Cumulative Time: 55 Minutes)
  Dino Farinacci

- Publish/Subscribe Functionality for LISP - draft-ietf-lisp-pubsub-01
  10 Minutes (Cumulative Time: 65 Minutes)
  Alberto Rodriguez Natal

o Non WG Items

- Automotive Network
  15 Minutes (Cumulative Time: 80 Minutes)
  Sharon Barkai

- Overflow Time/ Discussion
  30 Minutes (Cumulative Time: 120 Minutes)

> On 24 Oct 2018, at 13:16, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
> 
> CHAIR(s):  Joel Halpern ( jmh AT joelhalpern.com <http://joelhalpern.com/> )
>                 Luigi Iannone ( ggx AT gigix.net <http://gigix.net/> )
> 
> SECRETARY: Wassim Haddad ( wassim.haddad AT ericsson.com <http://ericsson.com/> )
>            	   Padma Pillay-Esnault ( padma.ietf AT gmail.com <http://gmail.com/> )
> 
> 
> AGENDA
> 
>> On 7 Oct 2018, at 23:58, Luigi Iannone <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Folks,
>> 
>>> https://datatracker.ietf.org/meeting/103/agenda.txt <https://datatracker.ietf.org/meeting/103/agenda.txt>
>>> 
>>>

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 30 Oct 2018 07:26:49 -0700

>   10 Minutes (Cumulative Time: 45 Minutes)

Padma is doing this presentation.

Dino

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 30 Oct 2018 15:30:49 +0100

Thanks.

Updated.

Ciao

L.

> On 30 Oct 2018, at 15:26, Dino Farinacci <[email-masked]> wrote:
>