Subject: Re: [lisp] WGLC fo draft-ietf-lisp-rfc8113bis-00.txt

From: Luigi Iannone <[email-masked]>
Date: Mon, 8 Oct 2018 09:51:54 +0200

Folks,

WG Last Call for 8113bis has been out for more than a week and we did not receive any feedback.

Remember that silence is NOT consensus.

Please ALL ,
thake 5 minutes to read this very short document and send feedback on whether or not you think the document is ready to be published.

Thanks

Luigi

> On 27 Sep 2018, at 11:02, Luigi Iannone <[email-masked]> wrote:
> 
> Well,
> 
> Authors were pretty quick …
> 
> This email open the one week WG Last Call for the document draft-ietf-lisp-rfc8113bis-00.txt
> 
> Please review this WG document and let the WG know if you agree that it is ready for handing to the AD.
> If you have objections, please state your reasons why, and explain what it would take to address your concerns.
> 
> Ciao
> 
> L.
> 
>> On 27 Sep 2018, at 10:22, Luigi Iannone <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> All,
>> 
>> one week is over and we received several email in support adoption of this document.
>> 
>> Because of such consensus the authors are invited to submit a document named draft-ietf-lisp-rfc8113bis-00.txt.
>> 
>> As soon as the new document is available we will start the WG Last Call, as already said in my previous mail.
>> 
>> Ciao
>> 
>> L.
>> 
>> 
>>> On 19 Sep 2018, at 17:04, Luigi Iannone <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> Folks,
>>> 
>>> here is another piece of the work done in our WG that needs to be moved to PS.
>>> 
>>> It is the updated version of RFC 8113, nothing changed just updated coherently with the current status of the other documents.
>>> 
>>> Because this documents is really really short we will have just one week adoption call followed be one week WG Last Call.
>>> 
>>> This email officially starts the one week call for adoption.
>>> 
>>> Please spend 10 minutes having a look at the document and send an email on whether you agree or not to adopt it.
>>> 
>>> Thanks
>>> 
>>> Ciao
>>> 
>>> Luigi
>>> 
>>> 
>>>> Begin forwarded message:
>>>> 
>>>> From: [email-masked] <mailto:[email-masked]>
>>>> Subject: I-D Action: draft-boucadair-lisp-rfc8113bis-01.txt
>>>> Date: 19 September 2018 at 16:49:31 CEST
>>>> To: <[email-masked] <mailto:[email-masked]>>
>>>> Reply-To: [email-masked] <mailto:[email-masked]>
>>>> 
>>>> 
>>>> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>>>> 
>>>> 
>>>>        Title           : Locator/ID Separation Protocol (LISP): Shared Extension Message & IANA Registry for Packet Type Allocations
>>>>        Authors         : Mohamed Boucadair
>>>>                          Christian Jacquenet
>>>> 	Filename        : draft-boucadair-lisp-rfc8113bis-01.txt
>>>> 	Pages           : 5
>>>> 	Date            : 2018-09-19
>>>> 
>>>> Abstract:
>>>>   This document specifies a Locator/ID Separation Protocol (LISP)
>>>>   shared message type for defining future extensions and conducting
>>>>   experiments without consuming a LISP packet type codepoint for each
>>>>   extension.
>>>> 
>>>>   This document obsoletes RFC 8113.
>>>> 
>>>> 
>>>> The IETF datatracker status page for this draft is:
>>>> https://datatracker.ietf.org/doc/draft-boucadair-lisp-rfc8113bis/ <https://datatracker.ietf.org/doc/draft-boucadair-lisp-rfc8113bis/>
>>>> 
>>>> There are also htmlized versions available at:
>>>> https://tools.ietf.org/html/draft-boucadair-lisp-rfc8113bis-01 <https://tools.ietf.org/html/draft-boucadair-lisp-rfc8113bis-01>
>>>> https://datatracker.ietf.org/doc/html/draft-boucadair-lisp-rfc8113bis-01 <https://datatracker.ietf.org/doc/html/draft-boucadair-lisp-rfc8113bis-01>
>>>> 
>>>> A diff from the previous version is available at:
>>>> https://www.ietf.org/rfcdiff?url2=draft-boucadair-lisp-rfc8113bis-01
>>>> 
>>>> 
>>>> Please note that it may take a couple of minutes from the time of submission
>>>> until the htmlized version and diff are available at tools.ietf.org.
>>>> 
>>>> Internet-Drafts are also available by anonymous FTP at:
>>>> ftp://ftp.ietf.org/internet-drafts/
>>>> 
>>>> _______________________________________________
>>>> I-D-Announce mailing list
>>>> [email-masked]
>>>> https://www.ietf.org/mailman/listinfo/i-d-announce
>>>> Internet-Draft directories: http://www.ietf.org/shadow.html
>>>> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>>> 
>> 
>

---

From: Dino Farinacci <[email-masked]>
Date: Mon, 8 Oct 2018 09:35:11 -0700

I believe it 8113bis is ready to be published.

Dino

> On Oct 8, 2018, at 12:51 AM, Luigi Iannone <[email-masked]> wrote:
> 
> Folks,
> 
>>> On 27 Sep 2018, at 10:22, Luigi Iannone <[email-masked]> wrote:
>>> 
>>> All,
>>> 
>>>> On 19 Sep 2018, at 17:04, Luigi Iannone <[email-masked]> wrote:
>>>> 
>>>> Folks,
>>>> 
>>>>> From: [email-masked]
>>>>> To: <[email-masked]>
>>>>> Reply-To: [email-masked]
>>>>> 
>>>>> 
>>>>> https://datatracker.ietf.org/doc/draft-boucadair-lisp-rfc8113bis/
>>>>> 
>>>>> https://tools.ietf.org/html/draft-boucadair-lisp-rfc8113bis-01
>>>>> https://datatracker.ietf.org/doc/html/draft-boucadair-lisp-rfc8113bis-01
>>>>> 
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Alberto Rodriguez-Natal <[email-masked]>
Date: Mon, 8 Oct 2018 19:04:15 -0700

The document is ready for publication.

Thanks,
Alberto

On Mon, Oct 8, 2018 at 12:52 AM Luigi Iannone <[email-masked]> wrote:

> thake 5 minutes to read this very short document and send feedback on
> whether or not you think the document is ready to be published.
>
> Thanks
>
> Luigi
>
> This email open the one week WG Last Call for the
> document draft-ietf-lisp-rfc8113bis-00.txt
>
> It is the updated version of RFC 8113, nothing changed just updated
> coherently with the current status of the other documents.
>
> Because this documents is really really short we will have just one week
> adoption call followed be one week WG Last Call.
>
> *From: [email-masked]
> *Subject: **I-D Action: draft-boucadair-lisp-rfc8113bis-01.txt*
> *Date: *19 September 2018 at 16:49:31 CEST
> *To: *<[email-masked]>
> *Reply-To: [email-masked]
>
>
>        Title           : Locator/ID Separation Protocol (LISP): Shared
> Extension Message & IANA Registry for Packet Type Allocations

---

From: Luigi Iannone <[email-masked]>
Date: Thu, 25 Oct 2018 14:30:32 +0200

Hi All,

The WGLC for this document is now over.

We received a couple of email in support. 
This is enough since the document is small and there are no real changes compared to the experimental version.

We will ask publication of the document once the writeup is ready.

Ciao

Luigi

> On 8 Oct 2018, at 09:51, Luigi Iannone <[email-masked]> wrote:
> 
> Folks,
> 
>> On 27 Sep 2018, at 11:02, Luigi Iannone <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Well,
>> 
>>>>> https://www.ietf.org/rfcdiff?url2=draft-boucadair-lisp-rfc8113bis-01 <https://www.ietf.org/rfcdiff?url2=draft-boucadair-lisp-rfc8113bis-01>
>>>>> 
>>>>>