Subject: [lisp] Comments to draft-ietf-lisp-yang-10

From: Dino Farinacci <[email-masked]>
Date: Mon, 5 Nov 2018 17:46:52 +0700

Reshad, here are my comments. 

For every occurence of “virtual-networks” change to “vpns”.
For every occurence of “virtual-network” change to “vpn”.
For every occurence of “vni” change to “instance-id”.
For every occurence of “ni-name” change to “iid-name”.
For every occurence of “Virtual network identifier change to “VPN identifier”.
For every occurence of “Virtual networks" to “VPNs".
For every occurence of “Virtual network" to “VPN”.

Thanks,
Dino

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Wed, 7 Nov 2018 07:31:02 +0000

Thanks Dino. I'll discuss with the authors and will get back to you.

On 2018-11-05, 5:47 PM, "lisp on behalf of Dino Farinacci" <[email-masked] on behalf of [email-masked]> wrote:

    
    Thanks,
    Dino
    _______________________________________________
    lisp mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/lisp