Subject: Re: [lisp] I-D Action: draft-ietf-lisp-rfc6833bis-23.txt

From: <[email-masked]>
Date: Thu, 24 Jan 2019 06:20:23 +0000

Hi Dino,

When I checked recently the status for this draft (because rfc8113bis has a normative dependency on it), I figured out that many DISCUSSes are still open.

Can you please share the current status (including points that needs to be resolved, if any)?

Thank you.

Cheers,
Med

De : lisp [mailto:[email-masked]] De la part de Dino Farinacci
Envoyé : lundi 10 décembre 2018 21:55
À : [email-masked]
Cc : [email-masked]
Objet : Re: [lisp] I-D Action: draft-ietf-lisp-rfc6833bis-23.txt

And here are the diffs since the IESG review (draft -16).

Dino

> On Dec 10, 2018, at 12:47 PM, [email-masked] wrote:
>
>
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Locator/ID Separation Protocol WG of the IETF.
>
>        Title           : Locator/ID Separation Protocol (LISP) Control-Plane
>        Authors         : Vince Fuller
>                          Dino Farinacci
>                          Albert Cabellos
>        Filename        : draft-ietf-lisp-rfc6833bis-23.txt
>        Pages           : 61
>        Date            : 2018-12-10
>
> Abstract:
>   This document describes the Control-Plane and Mapping Service for the
>   Locator/ID Separation Protocol (LISP), implemented by two new types
>   of LISP-speaking devices -- the LISP Map-Resolver and LISP Map-Server
>   -- that provides a simplified "front end" for one or more Endpoint ID
>   to Routing Locator mapping databases.
>
>   By using this Control-Plane service interface and communicating with
>   Map-Resolvers and Map-Servers, LISP Ingress Tunnel Routers (ITRs) and
>   Egress Tunnel Routers (ETRs) are not dependent on the details of
>   mapping database systems, which facilitates modularity with different
>   database designs.  Since these devices implement the "edge" of the
>   LISP Control-Plane infrastructure, connecting EID addressable nodes
>   of a LISP site, their implementation and operational complexity
>   reduces the overall cost and effort of deploying LISP.
>
>   This document obsoletes RFC 6830 and 6833.
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-lisp-rfc6833bis/
>
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-ietf-lisp-rfc6833bis-23
> https://datatracker.ietf.org/doc/html/draft-ietf-lisp-rfc6833bis-23
>
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-lisp-rfc6833bis-23
>
>
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp
_______________________________________________
lisp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lisp

---

From: Dino Farinacci <[email-masked]>
Date: Thu, 24 Jan 2019 10:14:15 -0800

> When I checked recently the status for this draft (because rfc8113bis has a normative dependency on it), I figured out that many DISCUSSes are still open.

They are still open because the reviewers have not reviewed the updates the authors added to reflect them. So we don’t know if they are acceptable. We are blocked on the reviewers.

I mentioned this a couple days ago in the iesg email.

> Can you please share the current status (including points that needs to be resolved, if any)?

See above.

Dino