Subject: [lisp] Genart telechat review of draft-ietf-lisp-rfc6833bis-24

From: Pete Resnick <[email-masked]>
Date: Tue, 05 Feb 2019 18:43:50 -0800

Reviewer: Pete Resnick
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-lisp-rfc6833bis-24
Reviewer: Pete Resnick
Review Date: 2019-02-05
IETF LC End Date: 2018-08-31
IESG Telechat date: 2019-02-07

Summary:

The changes made to this version look fine to me. No concerns save the editorial comment below.

Major issues: None.

Minor issues: None.

Nits/editorial comments: Section 2: Get rid of everything except the last paragraph.

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 5 Feb 2019 19:56:39 -0800

> Nits/editorial comments: Section 2: Get rid of everything except the last paragraph.

Are you sure? I just followed what RFC 8174 suggested. Give me reason to not follow it?

Dino

---

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 5 Feb 2019 21:59:46 -0600

> Are you sure? I just followed what RFC 8174 suggested. Give me reason to not follow it?

Yes, he's sure.

You pasted the text that 8174 inserted into 2119, when all you need is the
bit after "Authors who follow these guidelines should incorporate this
phrase near the beginning of their document:"

-Benjamin

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 5 Feb 2019 20:06:38 -0800

Okay. I will keep the last paragraph only. Thanks. 

Dino

> On Feb 5, 2019, at 7:59 PM, Benjamin Kaduk <[email-masked]> wrote:
>

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 6 Feb 2019 17:01:00 -0500

Pete, thank you for your reviews of this document. Dino, thank you for addressing Pete’s comment. I have entered a No Objection ballot.

Alissa

> On Feb 5, 2019, at 9:43 PM, Pete Resnick <[email-masked]> wrote:
> 
> Reviewer: Pete Resnick
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art