Subject: Re: [lisp] WG Last Call for LISP-SEC (draft-ietf-lisp-sec-17.txt)

From: Luigi Iannone <[email-masked]>
Date: Tue, 19 Feb 2019 14:01:07 +0100

Folks,

this WG Last Call has been out for a while and we did not receive substantial feedback.

Note that following the discussion on the main specs (the two bis documents) LISP-SEC is supposed to be MTI - Mandatory To Implement.

Please send your support gif you want to see this happening.

Ciao

L.

> On 28 Jan 2019, at 14:29, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
> 
> since work on bis documents is re-starting to move forward it is about time to move forward other pieces of the LISP ecosystem.
> 
> As such the LISP Security document has been revised a while ago for two reason:
> - Make sure is PS quality 
> - Make sure it is compliant with latest changes in the bis documents. 
> 
> The second point has been re-checked by the authors just last week, and seems we are ready to move the document forward.
> 
> This email open the usual two weeks Working Group Last Call, to end February 11th, 2019.
> 
> Please review this WG document and let the WG know if you agree that it is ready for handing to the AD.
> If you have objections, please state your reasons why, and explain what it would take to address your concerns.
> 
> Thanks
> 
> Luigi & Joel
> 
> 
> 
>  
>

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 19 Feb 2019 07:55:47 -0800

I have one comment that will help address the SECDIR comments to RFC6833bis. So I request this change to be made in Section 5.4 “ITR Processing”:

Add this paragraph after the above paragraph:

If the ITR receives a Map-Reply without the S-bit set, meaning the Map-Reply does not include an EID-AD and PKT-AD,  it should not cache the EID-prefix and RLOC-set from the Map-Reply. It should store state for the EID-prefix from the Map-Reply noting to send a Map-Request at a later time. The rate-limiting procedures for when and how often to resend the Map-Request should follow the procedures in RFC 6833bis.

Dino

> On Feb 19, 2019, at 5:01 AM, Luigi Iannone <[email-masked]> wrote:
> 
> Folks,
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Alberto Rodriguez-Natal <[email-masked]>
Date: Thu, 28 Feb 2019 11:24:45 -0800

Luigi, all,

I support handing this to the AD as soon as the few remaining open comments
on this document coming from the review of 6833/30bis are closed.

Thanks,
Alberto

On Tue, Feb 19, 2019 at 5:01 AM Luigi Iannone <[email-masked]> wrote:

> Note that following the discussion on the main specs (the two bis
> documents) LISP-SEC is supposed to be MTI - Mandatory To Implement.
>
> since work on bis documents is re-starting to move forward it is about
> time to move forward other pieces of the LISP ecosystem.
>
> The second point has been re-checked by the authors just last week, and
> seems we are ready to move the document forward.
>