Subject: [lisp] I-D Action: draft-ietf-lisp-yang-11.txt

From: [email-masked]
Date: Wed, 06 Mar 2019 14:46:54 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Locator/ID Separation Protocol WG of the IETF.

        Title           : LISP YANG Model
        Authors         : Vina Ermagan
                          Alberto Rodriguez-Natal
                          Florin Coras
                          Carl Moberg
                          Reshad Rahman
                          Albert Cabellos-Aparicio
                          Fabio Maino
	Filename        : draft-ietf-lisp-yang-11.txt
	Pages           : 77
	Date            : 2019-03-06

Abstract:
   This document describes a YANG data model to use with the Locator/ID
   Separation Protocol (LISP).

   The YANG modules in this document conform to the Network Management
   Datastore Architecture (NMDA).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-lisp-yang/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-lisp-yang-11
https://datatracker.ietf.org/doc/html/draft-ietf-lisp-yang-11

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-lisp-yang-11

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Wed, 6 Mar 2019 22:51:39 +0000

- The new version addresses the comments from Dino at last IETF. 
- Also minor changes to some descriptions (s/Group /Grouping /).
- For instance-id, description says value 0 is for default VRF.

Regards,
Reshad.

On 2019-03-06, 5:48 PM, "lisp on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

            Title           : LISP YANG Model
            Authors         : Vina Ermagan
                              Alberto Rodriguez-Natal
                              Florin Coras
                              Carl Moberg
                              Reshad Rahman
                              Albert Cabellos-Aparicio
                              Fabio Maino
    
    Abstract:

    

    
    
    _______________________________________________
    lisp mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/lisp

Subject: [lisp] Comments to draft-ietf-lisp-yang-10
From: Dino Farinacci <[email-masked]>
To: "[email-masked] list" <[email-masked]>
Date: Mon, 5 Nov 2018 17:46:52 +0700
List-Id: List for the discussion of the Locator/ID Separation Protocol <lisp.ietf.org>

Reshad, here are my comments. 

For every occurence of “virtual-networks” change to “vpns”.
For every occurence of “virtual-network” change to “vpn”.
For every occurence of “vni” change to “instance-id”.
For every occurence of “ni-name” change to “iid-name”.
For every occurence of “Virtual network identifier change to “VPN identifier”.
For every occurence of “Virtual networks" to “VPNs".
For every occurence of “Virtual network" to “VPN”.

Thanks,
Dino
_______________________________________________
lisp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lisp

---

From: Dino Farinacci <[email-masked]>
Date: Wed, 6 Mar 2019 14:59:38 -0800

Looks good Reshad. Thanks.

Dino

> On Mar 6, 2019, at 2:51 PM, Reshad Rahman (rrahman) <[email-masked]> wrote:
> 
> <Mail Attachment.eml>_______________________________________________
> lisp mailing list
> [email-masked]