Subject: [lisp] Intended status on some of our LISP WG documents

From: Victor Moreno <[email-masked]>
Date: Mon, 8 Jul 2019 14:56:39 -0700

Hi Joel, Luigi,

Most of the WG documents are flagged for Experimental RFC status. I can think of a few documents that we may want to change to “Standards Track”. Two questions:
- Are you supportive of such change?
- What would be the process?

Many thanks,

Victor

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 8 Jul 2019 18:02:14 -0400

Let's get the current set moved to PS.  Then we can see if any of the 
other experiments are sufficiently mature to move them.  (Some probably 
are.)

Yours,
Joel

---

From: Victor Moreno <[email-masked]>
Date: Mon, 8 Jul 2019 16:01:00 -0700

Thanks Joel

Victor

> On Jul 8, 2019, at 3:02 PM, Joel M. Halpern <[email-masked]> wrote:
> 
> Let's get the current set moved to PS.  Then we can see if any of the other experiments are sufficiently mature to move them.  (Some probably are.)
> 
> Yours,
> Joel
>

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 9 Jul 2019 09:20:41 +0200

> On 9 Jul 2019, at 00:02, Joel M. Halpern <[email-masked]> wrote:
> 

Yes wee need the current set as PS.

L.