Subject: Re: [lisp] [Call for Agenda Items] IETF 105 Preliminary Agenda

From: "Fabio Maino (fmaino)" <[email-masked]>
Date: Wed, 10 Jul 2019 20:07:10 +0000

Luigi,
Sorry this is coming very late, but can I  have 10 min for an update on LISP-SEC?

Thanks,
Fabio

From: lisp <[email-masked]> on behalf of Luigi Iannone <[email-masked]>
Date: Tuesday, June 25, 2019 at 12:04 AM
To: "[email-masked] list" <[email-masked]>
Subject: [lisp] [Call for Agenda Items] IETF 105 Preliminary Agenda

All,

The preliminary agenda for our meeting in Montreal has been published: https://datatracker.ietf.org/meeting/105/agenda.html

We will meet Monday Afternoon 13:30 -> 15:30 on July 22.

While the agenda is still subject to changes it is time to think about presentation slots.

Please send your requests for agenda items (Presenter’s name, title, slot duration)
to [email-masked]<mailto:[email-masked]>

Ciao

L.

---

From: Luigi Iannone <[email-masked]>
Date: Thu, 11 Jul 2019 09:28:17 +0200

Sure.

L.

> On 10 Jul 2019, at 22:07, Fabio Maino (fmaino) <[email-masked]> wrote:
> 
> Luigi, 
> The preliminary agenda for our meeting in Montreal has been published: https://datatracker.ietf.org/meeting/105/agenda.html <https://datatracker.ietf.org/meeting/105/agenda.html>
>  
> to [email-masked] <mailto:[email-masked]>
>  
> Ciao
>  
> L.