Subject: [lisp] Slides Please

From: Luigi Iannone <[email-masked]>
Date: Mon, 15 Jul 2019 15:56:39 +0200

To All Presenters,

please provide your slides by the evening of Sunday 21st July, so that we have the time to upload them to the material page.

To give the good example Chairs’ slides are already uploaded :-)

Thanks

Ciao

L.

---

From: Luigi Iannone <[email-masked]>
Date: Mon, 15 Jul 2019 15:57:50 +0200

> On 15 Jul 2019, at 15:56, Luigi Iannone <[email-masked]> wrote:
> 
> To All Presenters,
> 

Ups… I forgot the link ;-)

https://datatracker.ietf.org/meeting/105/materials/slides-105-lisp-wg-chairs-slides-01

L.

---

From: Dino Farinacci <[email-masked]>
Date: Mon, 15 Jul 2019 10:18:59 -0700

Here are slides:

https://github.com/farinacci/lispers.net/blob/master/docs/ltr.pdf
https://www.dropbox.com/s/mcvhlthvb4jps4q/lisp-mn-ietf-montreal.pdf

For the Live Demo I have a movie recording and will play it in real-time. Offline I can show folks on my iPhone.

Dino

> On Jul 15, 2019, at 6:57 AM, Luigi Iannone <[email-masked]> wrote:
> 
> 
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Sharon <[email-masked]>
Date: Mon, 15 Jul 2019 13:29:40 -0700

Attached, will have live video showing machine-vision => EID tiles. 
Too large to send.

--szb
Cell: +972.53.2470068
WhatsApp: +1.650.492.0794

> On Jul 15, 2019, at 6:56 AM, Luigi Iannone <[email-masked]> wrote:
> 
> To All Presenters,
>