Subject: [lisp] LISP WG Draft Agenda Online

From: Luigi Iannone <[email-masked]>
Date: Wed, 10 Jul 2019 10:16:19 +0200

Folks,

the draft agenda for our meeting in Montreal is now online: https://datatracker.ietf.org/meeting/105/materials/agenda-105-lisp-00

Please check for anything missing or for any mistake.

There is still some spare time available if someone wants to have a slot.

Ciao

L.

---

From: Luigi Iannone <[email-masked]>
Date: Thu, 11 Jul 2019 09:45:57 +0200

Hi,

the agenda has been updated with additional requests.

At this time the agenda is full, please check if there is still any mistake.

Ciao

L.

> On 10 Jul 2019, at 10:16, Luigi Iannone <[email-masked]> wrote:
> 
> Folks,
>