Subject: [lisp] If there is time in the agenda

From: Dino Farinacci <[email-masked]>
Date: Sun, 7 Jul 2019 10:46:47 -0700

I implemented a LISP traceroute tool (called ltr).  I could present if there is spare time on the agenda and if people are interested in hearing about it. 

Enclosed is the slide set I would use. 

Thanks in advance,
Dino

https://github.com/farinacci/lispers.net/blob/master/docs/ltr.pdf

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 9 Jul 2019 17:13:25 +0200

Hi Dino,

yes there is time.

Ciao

L.

> On 7 Jul 2019, at 19:46, Dino Farinacci <[email-masked]> wrote:
> 
> https://github.com/farinacci/lispers.net/blob/master/docs/ltr.pdf <https://github.com/farinacci/lispers.net/blob/master/docs/ltr.pdf>
>

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 9 Jul 2019 09:29:07 -0700

Great, thanks Luigi. Not sure this should be made into a draft but it would be nice to get some WG input.

Dino

> On Jul 9, 2019, at 8:13 AM, Luigi Iannone <[email-masked]> wrote:
> 
> Hi Dino,
> 
> yes there is time.
> 
> Ciao
> 
> L.
> 
>

---

From: Luigi Iannone <[email-masked]>
Date: Wed, 10 Jul 2019 10:00:44 +0200

Hi Dino,

> On 9 Jul 2019, at 18:29, Dino Farinacci <[email-masked]> wrote:
> 
> Great, thanks Luigi. Not sure this should be made into a draft

not sure either…. 

> but it would be nice to get some WG input.
> 

Yes, good idea.

I skimmed your slides.. they show what LTR is, what information it shows, but there is nothing about its internal working, how all the information is gathered?

I can certainly imagine what you do, but I think that would nice to have some details.

Ciao

L.

---

From: Dino Farinacci <[email-masked]>
Date: Wed, 10 Jul 2019 09:01:57 -0700

> I skimmed your slides.. they show what LTR is, what information it shows, but there is nothing about its internal working, how all the information is gathered?

I will explin that in the presentation. The slide-set was created for admin users and not for protocol people.

> I can certainly imagine what you do, but I think that would nice to have some details.

Will provide.

Dino