Subject: [lisp] IETF 107 Preliminary Agenda

From: Luigi Iannone <[email-masked]>
Date: Mon, 24 Feb 2020 13:40:29 +0100

Hi All,

The preliminary agenda for our meeting in Vancouver has been published: https://datatracker.ietf.org/meeting/107/agenda <https://datatracker.ietf.org/meeting/106/agenda>

We will meet Wednesday Morning 10:00 -> 12:00 on March 25.

While the agenda is still subject to changes it is time to think about presentation slots.

Please send your requests for agenda items by March 10 (Presenter’s name, title, slot duration) 
to [email-masked] <mailto:[email-masked]>

Ciao

L.

> Begin forwarded message:
> 
> From: IETF Agenda <[email-masked]>
> Subject: IETF 107 Preliminary Agenda
> Date: 22 February 2020 at 00:43:12 CET
> To: "IETF Announcement List" <[email-masked]>
> Cc: [email-masked], [email-masked]
> Reply-To: [email-masked]
> 
> The IETF 107 Preliminary Agenda has been posted. The final agenda will be published on Friday, February 28, 2020.
> 
> https://datatracker.ietf.org/meeting/107/agenda.html
> https://datatracker.ietf.org/meeting/107/agenda.txt
> 
> 
> The experiment with open agenda time continues at IETF 107 in the same way as IETF 105 and 106, with an hour and fifteen minutes each morning.  Meeting rooms will be available for signups from 08:30 - 09:45. Regular WG sessions will begin at 10:00. In addition, two attendee signup rooms will be available throughout the week as usual. Signups will begin after the final agenda is posted on 28 February.
> 
> 
> IETF 107 Information: https://www.ietf.org/how/meetings/107/
> Register online at: https://www.ietf.org/how/meetings/register/
> 
> Don’t forget to register for these exciting IETF 107 events!
> 
> 
> Social Event
> 	While we’re not yet ready to begin selling tickets, planning for a social event is in progress! Please save the date (Tuesday 24 March) and look out for an announcement with further details soon.
> 
> Hackathon 
> 	Signup: https://www.ietf.org/registration/ietf107/hackathonregistration.py
> 	More information: https://www.ietf.org/how/runningcode/hackathons/107-hackathon/
> 	Keep up to date by subscribing to: 
> 	https://www.ietf.org/mailman/listinfo/hackathon
> 
> Code Sprint
> 	Signup: https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF107SprintSignUp
> 	More information: https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF107Sprint
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Dino Farinacci <[email-masked]>
Date: Mon, 24 Feb 2020 10:16:37 -0800

The current agenda say Tue morning.

Dino

> On Feb 24, 2020, at 4:40 AM, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
> 
> The preliminary agenda for our meeting in Vancouver has been published: https://datatracker.ietf.org/meeting/107/agenda
> 
> to [email-masked]
> 
> Ciao
> 
> L.
> 
> 
> 
>> Begin forwarded message:
>> 
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Robert Raszuk <[email-masked]>
Date: Mon, 24 Feb 2020 20:12:04 +0100

That's Nov 2019 :)

On Mon, Feb 24, 2020 at 7:16 PM Dino Farinacci <[email-masked]> wrote:

> The preliminary agenda for our meeting in Vancouver has been published:
> https://datatracker.ietf.org/meeting/107/agenda
>
> The experiment with open agenda time continues at IETF 107 in the same way
> as IETF 105 and 106, with an hour and fifteen minutes each morning.
> Meeting rooms will be available for signups from 08:30 - 09:45. Regular WG
> sessions will begin at 10:00. In addition, two attendee signup rooms will
> be available throughout the week as usual. Signups will begin after the
> final agenda is posted on 28 February.
>
>
> While we’re not yet ready to begin selling tickets, planning for a social
> event is in progress! Please save the date (Tuesday 24 March) and look out
> for an announcement with further details soon.
>
> Hackathon
> More information:
> https://www.ietf.org/how/runningcode/hackathons/107-hackathon/
> More information:
> https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF107Sprint
>

---

From: Dino Farinacci <[email-masked]>
Date: Mon, 24 Feb 2020 11:19:41 -0800

Okay, so the pointer below is wrong. But thanks for finding that.

Dino

> On Feb 24, 2020, at 11:12 AM, Robert Raszuk <[email-masked]> wrote:
> 
> That's Nov 2019 :) 
>

---

From: Dino Farinacci <[email-masked]>
Date: Mon, 24 Feb 2020 11:23:59 -0800

Agenda pointer is now fixed. ;-)

Dino

> Begin forwarded message:
> 
> From: Dino Farinacci <[email-masked]>
> Subject: Re: [lisp] IETF 107 Preliminary Agenda
> Date: February 24, 2020 at 11:19:41 AM PST
> To: Robert Raszuk <[email-masked]>
> Cc: Luigi Iannone <[email-masked]>, [email-masked], "[email-masked] list" <[email-masked]>
>