Subject: [lisp] Moving forward with lisp-nexagon

From: Sharon Barkai <[email-masked]>
Date: Sun, 2 Aug 2020 19:44:39 +0300

We have presented the nexagon
 https://tools.ietf.org/html/draft-ietf-lisp-nexagon-04  
work at several LISP WG sessions.  We have made significant improvements to the work over that time in AAA, security, privacy, and grammar thanks to prominent non author wg members.

This ID can help show what can be done with lisp mapped addressable-states and brokered mp2mp channels by simply using standard lisp ucast/mcast interfaces. 

ID can also help iot / street-processing specs evolve from sending things to a “server”. Show an interoperable extendible paradigm, and actually interoperate and extend themed-channels with enterprise EID  “MIBs”.

Before asking the chairs for formal WG adoption as authors, would like to know if folks are interested in seeing this advanced, and willing to help move it forward.

Thank you.

--szb
Cell: +972.53.2470068
WhatsApp: +1.650.492.0794

---

From: "Lori Jakab (lojakab)" <[email-masked]>
Date: Tue, 4 Aug 2020 10:03:01 +0000

Hi Sharon,

I think this draft addresses some really interesting use cases, so I would like to see it advanced.

-Lori

> On Aug 2, 2020, at 6:44 PM, Sharon Barkai <sharon.barkai=[email-masked]> wrote:
> 
>  https://tools.ietf.org/html/draft-ietf-lisp-nexagon-04  <https://tools.ietf.org/html/draft-ietf-lisp-nexagon-04> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: "Fabio Maino (fmaino)" <[email-masked]>
Date: Tue, 4 Aug 2020 15:17:35 +0000

It’s indeed a very interesting use case and application for the LISP protocol. As an author, I would like to see the WG involved with this topic.

Thanks,
Fabio

From: lisp <[email-masked]> on behalf of Sharon Barkai <sharon.barkai=[email-masked]>
Date: Sunday, August 2, 2020 at 9:45 AM
To: "[email-masked] list" <[email-masked]>
Subject: [lisp] Moving forward with lisp-nexagon

Thank you.

--szb
Cell: +972.53.2470068

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 4 Aug 2020 12:13:39 -0700

> I think this draft addresses some really interesting use cases, so I would like to see it advanced.

I agree and think the working group should allow the draft to transition to Informational RFC. And I believe we should do it as quickly as possible.

Dino

---

From: "Alberto Rodriguez Natal (natal)" <[email-masked]>
Date: Tue, 4 Aug 2020 19:32:13 +0000

Agreed, I believe the draft is mature enough and at this point can be moved to Informational RFC.

Alberto

    Dino

---

From: Sharon Barkai <[email-masked]>
Date: Wed, 5 Aug 2020 12:36:08 +0300

tnx Dino, Lori, folks..
attached the planned 108 update with the request to WG Informational  RFC

> On Aug 4, 2020, at 22:13, Dino Farinacci <[email-masked]> wrote:
>