Subject: [lmap] Merged framework draft

From: <[email-masked]>
Date: Mon, 23 Sep 2013 09:47:27 +0100

We have been working on a framework draft that merges the previous 2 framework drafts & the terminology draft, as well as including various things that have been discussed on the list since.
Our plan is to produce an update before the Vancouver deadline. We have a few things that we're planning to work on, but we wanted to get it out in order to get everyone else's comments.
http://www.ietf.org/id/draft-folks-lmap-framework-00.txt

Terminology:
Information Model definition tweaked, new definition for Subscriber and Test Traffic.

Protocol Model:
Added a high-level protocol model

Privacy considerations:
A substantial new section. It may be better removing it and security considerations into a new draft about threats and how to alleviate them?

Looking forward to the discussions!
Phil, Al, Paul, Marcelo, Aamer, Trevor.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 23 Sep 2013 08:56:27 +0000

Hi,

Thanks to Philip and all the authors for the good work.

We need however to be a little more aggressive. The WG charter includes the following milestone.

Sep 2013

Initial WG I-D for the LMAP Framework including terminology

According to the authors - is this I-D in good enough shape for becoming the initial WG I-D? If the authors say 'yes' the chairs can ask on the WG list about consensus on this issue.

We have a similar milestone for the Use Cases document.

Regards,

Dan

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, September 23, 2013 11:47 AM
To: [email-masked]
Subject: [lmap] Merged framework draft

Terminology:

Protocol Model:

Privacy considerations:

---

From: <[email-masked]>
Date: Mon, 23 Sep 2013 10:04:02 +0100

Personally I think it is

From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: 23 September 2013 09:56
To: Eardley,PL,Philip,TUB8 R; [email-masked]
Subject: RE: Merged framework draft

Hi,

Sep 2013

Regards,

Dan

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Monday, September 23, 2013 11:47 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [lmap] Merged framework draft

Terminology:

Protocol Model:

Privacy considerations:

---

From: marcelo bagnulo braun <[email-masked]>
Date: Mon, 23 Sep 2013 11:21:26 +0200

agree

El 23/09/13 11:04, [email-masked] escribió:
>
> Personally I think it is
>
> *From:*Romascanu, Dan (Dan) [mailto:[email-masked]]
> *Sent:* 23 September 2013 09:56
> *To:* Eardley,PL,Philip,TUB8 R; [email-masked]
> *Subject:* RE: Merged framework draft
>
> Hi,
>
> According to the authors – is this I-D in good enough shape for 
> becoming the initial WG I-D? If the authors say ‘yes’ the chairs can 
> ask on the WG list about consensus on this issue.
>
> *From:[email-masked] <mailto:[email-masked]> 
> [mailto:[email-masked]] *On Behalf Of [email-masked] 
> <mailto:[email-masked]>
> *Sent:* Monday, September 23, 2013 11:47 AM
> *To:* [email-masked] <mailto:[email-masked]>
> *Subject:* [lmap] Merged framework draft
>
> We have been working on a framework draft that merges the previous 2 
> framework drafts & the terminology draft, as well as including various 
> things that have been discussed on the list since.
>
> Our plan is to produce an update before the Vancouver deadline. We 
> have a few things that we’re planning to work on, but we wanted to get 
> it out in order to get everyone else’s comments.
>
> A substantial new section. It may be better removing it and security 
> considerations into a new draft about threats and how to alleviate them?
>
> _______________________________________________
> lmap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lmap

---

From: <[email-masked]>
Date: Mon, 23 Sep 2013 12:03:40 +0100

Also for myself. Fairly comprehensive and captures all of the major points that have been discussed/agreed so far.

Trevor.

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf Of
>marcelo bagnulo braun
>Sent: 23 September 2013 10:21
>To: [email-masked]
>Subject: Re: [lmap] Merged framework draft
>
>agree
>
>> According to the authors - is this I-D in good enough shape for
>> becoming the initial WG I-D? If the authors say 'yes' the chairs can
>> have a few things that we're planning to work on, but we wanted to get
>> it out in order to get everyone else's comments.
>>

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 23 Sep 2013 08:32:25 -0400

I also think this memo is worthy of "initial wg I-D".

And, same as many WG participants I'm sure, 
there's a bit of text I'd like to tweak 
(especially lines I contributed).

Al

> [email-masked]
> Sent: Monday, September 23, 2013 7:04 AM
> To: [email-masked]; [email-masked]

---

From: Brian Trammell <[email-masked]>
Date: Mon, 23 Sep 2013 14:39:50 +0200

Hi, all,

I have not had a chance to do a detailed review of the draft, and there's IMO still the issue of capability advertisement/exchange to tackle, but this revision of the document appears ready for WG adoption on an initial review.

Cheers,

Brian

---

From: "Aamer Akhter (aakhter)" <[email-masked]>
Date: Mon, 23 Sep 2013 14:00:06 +0000

Hi  Dan,

Yes. I personally feel it's a good candidate for the initial WG I-D. Of course there are some 'tweaks' we'd all like to shape in.

aa

From: [email-masked] [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Monday, September 23, 2013 4:56 AM
To: [email-masked]; [email-masked]
Subject: Re: [lmap] Merged framework draft

Hi,

Sep 2013

Regards,

Dan

Terminology:

Protocol Model:

Privacy considerations: