Subject: [lmap] FW: [nmrg] 31st NMRG meeting - 1st NMRG workshop on large scale network measurements

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 29 Sep 2013 09:32:12 +0000

This is of interest for the participants in the LMAO work. 

Regards,

Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Juergen Schoenwaelder
Sent: Tuesday, September 24, 2013 11:24 PM
To: [email-masked]
Subject: Re: [nmrg] 31st NMRG meeting - 1st NMRG workshop on large scale network measurements

Hi,

here is an update concerning the upcoming NMRG workshop co-located with CNSM 2013. We have the following tentative agenda:

  09:00 - RIPE Atlas Internals (Philip Homburg)
  09:20 - Router-based and client-based platforms for performance
          measurement and censorship detection (Giuseppe Acetos)
  09:40 - mPlane: A Platform for Measurement Iteration and Automation
          (Brian Trammell)
  10:00 - Discussion
  10:30 - Coffee Break
  11:00 - A distributed measurement method exploiting path overlapping
          in large scale network systems (Hoang Dinh)
  11:15 - On Using Peer-to-Peer Technology for Decentralized Detection
          of Service Level Agreement Violations (Lisandro Granville)
  11:30 - CoMIQuaL: Collaborative Measurement of Internet Quality in
          Lebanon (Nicolas Rouhana)
  11:45 - Design of Self-Adaptive Monitoring Systems Ensuring Quality
          of Measurements: A Novel Approach (Julien Broisin)
  12:00 - Discussion
  12:30 - Lunch Break
  14:00 - Measuring BGP propagation using correlated spikes (Andrey Sapegin)
  14:15 - Designing Active Measurements for YouTube (Saba Ahsan)
  14:30 - Detecting middlebox interference with tracebox (Fabien Duchêne)
  14:45 - Measuring TCP Connection Establishment Times of Dual-Stacked
          Web Services (Vaibhav Bajpai)
  15:00 - Discussion
  15:30 - Coffee Break
  16:00 - Hypergraph Mining (Dimitri Papadimitriou)
  16:15 - DDoS as a Service (Jair Santanna)
  16:30 - Software Defined Monitoring - Research Platform for High
          Speed Network Monitoring (Lukáš Kekely)
  16:45 - VoS - A Value-of-Service Concept for IP Networks (Daniel Dönni)
  17:00 - Discussion
  17:30 - Closing 

For more up-to-date details, see <http://tinyurl.com/pqfkd7e>. If you want to participate, please send me an email until 2013-09-30 so that I can add you to the attendees list.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>
_______________________________________________
nmrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/nmrg

---

From: Vinayak Hegde <[email-masked]>
Date: Sun, 29 Sep 2013 17:53:17 +0530

The presentations do look interesting. Is there going to be live feed or
video ? If not, Please do post a link to the proceedings on the list.

-- Vinayak

On Sun, Sep 29, 2013 at 3:02 PM, Romascanu, Dan (Dan) <[email-masked]>wrote:

> here is an update concerning the upcoming NMRG workshop co-located with
> CNSM 2013. We have the following tentative agenda:
>
> For more up-to-date details, see <http://tinyurl.com/pqfkd7e>. If you
> want to participate, please send me an email until 2013-09-30 so that I can
> add you to the attendees list.
>
> /js
>
> --
> lmap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lmap
>

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Sun, 29 Sep 2013 14:29:22 +0200

Hi,

a live stream is unlikely but I will see whether we can produce a
recording / video of the talks.

/js