Subject: Re: [lmap] call for agenda items for the 5/11 LMAP WG interim meeting

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 5 May 2015 06:14:12 +0000

Hi,

I am a little surprised that I did not see any requests and proposals in answer to this mail. Are folks ready for the meeting on Monday? What will be the agenda?

Since IETF 92 the Information Model I-D was updated, the YANG I-D was submitted as WG item http://datatracker.ietf.org/doc/draft-ietf-lmap-yang/  and we also started a thread on the list on next steps for the information and data model http://www.ietf.org/mail-archive/web/lmap/current/msg02087.html. Will these be on the agenda? Who leads the discussion - Juergen?

Other items?

Thanks and Regards,

Dan

From: lmap [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, April 30, 2015 4:54 PM
To: [email-masked]
Subject: [lmap] call for agenda items for the 5/11 LMAP WG interim meeting

Hi,

The LMAP WG interim is scheduled for Monday 5/11 at 1PM EDT.

Please send to Jason and me your requests for agenda items including the topic and requested amount of time.

Thanks and Regards,

Dan

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Tue, 5 May 2015 08:48:26 +0200

> Since IETF 92 the Information Model I-D was updated, the YANG I-D was submitted as WG item http://datatracker.ietf.org/doc/draft-ietf-lmap-yang/  and we also started a thread on the list on next st…

Dan,

I am not too interested to explain in a live chat again what has been
sent to the mailing list already - I find that not very effective use
of my time. If people have questions, I am can try to answer them. But
then ideally those questions would be sent to the list before the
meeting.

That said, one of my students, Vlad Ungureanu has been working on an
implementation of the data model. The source code is meanwhile public:

http://ungureanuvladvictor.github.io/lmapd/

If there is interest, I can ask Vlad to explain demo what his lmapd
implementation does.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 5 May 2015 06:54:18 +0000

I agree. 

So, in the meantime the agenda looks like this: 

1. Note Well, Note Takers, Jabber Scribes, Agenda Bashing - Chairs (5 min)

2. WG Status - Chairs (5 min)

3. Q&A on the Information and Data models - Juergen (time depends on questions - please send in advance)

4. lmapd implementation - Vlad (15 min)

Regards,

Dan

> -----Original Message-----
> From: Juergen Schoenwaelder [mailto:j.schoenwaelder@jacobs-
> university.de]
> Sent: Tuesday, May 05, 2015 9:48 AM
> To: Romascanu, Dan (Dan)
> Cc: [email-masked]
> Subject: Re: [lmap] call for agenda items for the 5/11 LMAP WG interim
> meeting
> 
> > Since IETF 92 the Information Model I-D was updated, the YANG I-D was
> submitted as WG item https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__datatracker.ietf.org_doc_draft-2Dietf-2Dlmap-
> 2Dyang_&d=AwIBAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQ
> zvlsiLQfucBXRucPvdrphpBsFA&m=Se4fBRBPSSbUYMuJfBX9O2_emnyDA5q5c
> yGQrNlxbPo&s=7nF6GGfduO8HD-zp6HtqjryDxoICigftB5r36Wd1Re0&e=   and
> we also started a thread on the list on next steps for the information and
> data model https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__www.ietf.org_mail-
> 2Darchive_web_lmap_current_msg02087.html&d=AwIBAg&c=BFpWQw8bsu
> Kpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=Se4f
> BRBPSSbUYMuJfBX9O2_emnyDA5q5cyGQrNlxbPo&s=hsdq8hOhOju2BuESgj
> DszBry-uL7CfuBn7kQOIsr34k&e= . Will these be on the agenda? Who leads
> the discussion - Juergen?
> >
> 
> Dan,
> 
> I am not too interested to explain in a live chat again what has been sent to
> the mailing list already - I find that not very effective use of my time. If
> people have questions, I am can try to answer them. But then ideally those
> questions would be sent to the list before the meeting.
> 
> https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__ungureanuvladvictor.github.io_lmapd_&d=AwIBAg&c=BFpWQw8bsuKp
> l1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=Se4fBR
> BPSSbUYMuJfBX9O2_emnyDA5q5cyGQrNlxbPo&s=SHutID25jWL_5VeGvBJH
> heFnWY2IgxmLjM1dA_RpGdw&e=
> 
> Fax:   +49 421 200 3103
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.jacobs-
> 2Duniversity.de_&d=AwIBAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31O
> cNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=Se4fBRBPSSbUYMuJfBX9O2_emn
> yDA5q5cyGQrNlxbPo&s=kW36fV831AmxOtOaCG1nFZ35ZnDNdMd1ZgUqrG_
> wRew&e= >