Subject: [lmap] draft agenda and logistics for the LMAP meeting at IETF 94

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 14 Oct 2015 13:21:16 +0000

I have uploaded a preliminary agenda for the LMAP meeting at IETF 94 at https://www.ietf.org/proceedings/94/agenda/agenda-94-lmap.

Please let us know if there are other items for the agenda.

A few logistic issues:

-          Some of our participants will be remote, including Juergen. Please let us know before 10/28 if you plan to present remotely so that we can make arrangements with the Meetecho team

-          Even if you plan to present remotely it would be good to have a on-site representative that can reasonably take over the presentation and discussions in case we encounter technical difficulties

-          The fact that some participants will be remote make the jabber and etherpad notes even more important - those who attend please volunteer in advance

Thanks and Regards,

Dan

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Mon, 19 Oct 2015 23:39:53 +0200

> I have uploaded a preliminary agenda for the LMAP meeting at IETF 94 at https://www.ietf.org/proceedings/94/agenda/agenda-94-lmap.

Dan and Jason,

due to some travel, I won't get the lmap I-D updates done today by the
cutoff. I plan to have updates by Wednesday evening European time and
I will either ask for late posting approval or simply send things to
the list and upload when I-D submission opens again in two weeks.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 20 Oct 2015 08:07:54 +0000

Hi Juergen,

I suggest that you do both - post to the list the link to the updated I-Ds AND ask for special approval. The LMAP meeting is scheduled for Monday, and it's easier if participants can find the I-Ds at the usual place (and avoid looking by mistake at the older versions). 

Thanks and Regards,

Dan

> -----Original Message-----
> From: Juergen Schoenwaelder [mailto:j.schoenwaelder@jacobs-
> university.de]
> Sent: Tuesday, October 20, 2015 12:40 AM

...

> cutoff. I plan to have updates by Wednesday evening European time and I
> will either ask for late posting approval or simply send things to the list and
> upload when I-D submission opens again in two weeks.
> 
> /js
>

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 23 Oct 2015 23:29:09 +0200

> I suggest that you do both - post to the list the link to the updated I-Ds AND ask for special approval. The LMAP meeting is scheduled for Monday, and it's easier if participants can find the I-Ds…

Dan,

while we (Vaibhav and myself) made quite some progress, we are not yet
done with addressing all issues and we have not yet updated the YANG
data model (which we like to do in sync with information model changes
just to be sure things work out nicely). I have put a snapshot of what
we have right now here:

  http://cnds.eecs.jacobs-university.de/users/schoenw/lmap/

We plan to resume our work on Monday. I am sorry that we miss the
deadlines but the good news is that we do finally make progress on
getting details worked out and written down.

/js

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 28 Oct 2015 17:49:08 +0100

> getting details worked out and written down.

I have uploaded to the same place new snapshots for all three
documents including rfcdiffs to the previous version. I started
writing down more complete examples for the data model since there are
validation tools that can validate the examples against the YANG data
model. I am facing some issues with YANG that I am now checking with
other YANG experts; so I might make more changes to make the examples
more comlete.

I also believe the reporting model is not flexible enough; a
measurement task producing results for multiple metrics does not
really fit the reporting model. Fixing this will likely affect the
information model. I will add new issues to my information model
issues list.

/js

PS: My plan is to post the I-Ds once I-D submission opens up again.