Subject: Re: [Lsvr] WG Adoption Call for draft-keyupate-lsvr-bgp-spf-00 (April 6 to April 20

From: Jeff Tantsura <[email-masked]>
Date: Wed, 11 Apr 2018 15:50:26 +0200

Yes/support

Cheers,

Jeff

From: Lsvr <[email-masked]> on behalf of "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Wednesday, April 11, 2018 at 07:47
To: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Boris Hassanov <[email-masked]>, "[email-masked]" <[email-masked]>, Jacob Uecker <[email-masked]>
Subject: Re: [Lsvr] WG Adoption Call for draft-keyupate-lsvr-bgp-spf-00 (April 6 to April 20

Support the adoption of document. and here are some initial comments. if there is anything else, i would post it in list. 

1)           Support to adopt draft "draft-keyupate-lsvr-bgp-spf-00 as LSVR WG document?

Yes 

2)            Do you feel "draft-keyupate-lsvr-bgp-spf-00" complies to the LSVR charter, please explain if you think it does not conform to the LSVR charter?

Yes

3)            Are there any technical issues with this draft?

Nothing as of now which would prevent it to be adopted as WG document . 

4)           Which are current pain-points in the draft requiring additional content and technical attention?

Adding some more text about case where some of the speaker not supporting this specification would be good. 

5)            What is missing from this draft? 

Nothing as of now. 

Comment: Section  1.1. BGP Shortest Path First (SPF) Motivation talks about 

   Another potential advantage of BGP SPF is that both IPv6 and IPv4 can
   be supported in the same address family using the same topology.
   Although not described in this version of the document, multi-
   topology extensions can be used to support separate IPv4, IPv6,
   unicast, and multicast topologies while sharing the same NLRI

are there plan to add more text in this area ? 

 

Editorial comment: 

5.1.  Phase-1 BGP NLRI Selection
2.  If the Sequence-Number TLV is present in the BGP-LS Attribute,
       then the NLIR with the most recent, i.e., highest sequence number  >>>>> I assume it was NLRI

Mankamana 

On Apr 6, 2018, at 8:36 AM, Van De Velde, Gunter (Nokia - BE/Antwerp) <[email-masked]> wrote:

This begins a 2 week WG Adoption Call for "draft-keyupate-lsvr-bgp-spf-00 " from April 6th to April 20th .

During your discussion in the WG Adoption Call, the chairs are looking for more context as only a 'yeh' or 'ney'.

please indicate the following things: 

1)           Support to adopt draft "draft-keyupate-lsvr-bgp-spf-00 as LSVR WG document?

2)            Do you feel "draft-keyupate-lsvr-bgp-spf-00" complies to the LSVR charter, please explain if you think it does not conform to the LSVR charter?

3)            Are there any technical issues with this draft?

4)           Which are current pain-points in the draft requiring additional content and technical attention?

5)            What is missing from this draft? 

For your quick access to this draft, find the link below:

https://datatracker.ietf.org/doc/draft-keyupate-lsvr-bgp-spf/

Please find that during the WG Adoption Call process, three persons kindly volunteered in-depth review and provide on-list comments:

  * Mankamana Mishra

  * Boris Hassanov

  * Jacob Uecker

Kind Regards,

Victor & Gunter

co-chairs LSVR WG 

_______________________________________________ Lsvr mailing list [email-masked] https://www.ietf.org/mailman/listinfo/lsvr

---

From: Derek Yeung <[email-masked]>
Date: Fri, 20 Apr 2018 19:13:07 +0000

I support the WG adoption of this draft.

Regards,
Derek

2077 Gateway Place, Suite 250
San Jose, CA.  95110

From: Lsvr <[email-masked]> on behalf of "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Friday, April 6, 2018 at 8:36 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Boris Hassanov <[email-masked]>, "Mankamana Mishra (mankamis)" <[email-masked]>, Jacob Uecker <[email-masked]>
Subject: [Lsvr] WG Adoption Call for draft-keyupate-lsvr-bgp-spf-00 (April 6 to April 20

  * Mankamana Mishra

  * Boris Hassanov

  * Jacob Uecker

Kind Regards,

Victor & Gunter

co-chairs LSVR WG