Subject: Re: [Lsvr] [Idr] FW: Requested: Volunteers to review draft-keyupate-lsvr-bgp-spf-00

From: "Krishna Muddenahally Ananthamurthy (kriswamy)" <[email-masked]>
Date: Wed, 11 Apr 2018 00:30:06 +0000

HI,

	I support this for LSVR WG adoption

I have following feedback

	1. More content in best path selection will be good 
	2. Can BGP-SPF be used for determining topological information?

Cheers
Kris

On 4/6/18, 11:06 AM, "Idr on behalf of Krishna Muddenahally Ananthamurthy (kriswamy)" <[email-masked] on behalf of [email-masked]> wrote:

    Hi Gunter/Keyur,
    	I will review this draft.
    Thanks
    Krishna S
    
    On 3/30/18, 12:20 AM, "Idr on behalf of Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked] on behalf of [email-masked]> wrote:
    
        Due to the adjacent nature of LSVR regarding IDR WG technology, the experience and feedback from the IDR WG is appreciated.
        
        Kind Regards,
        
        Gunter & Victor
        LSVR WG Co-chairs
        
        -----Original Message-----
        From: Van De Velde, Gunter (Nokia - BE/Antwerp) 
        Sent: Friday, March 30, 2018 09:16
        To: [email-masked]
        Subject: Requested: Volunteers to review draft-keyupate-lsvr-bgp-spf-00 
        
        Hi All,
        
        As mentioned during the LSVR WG session during IETF101, we will soon be launching a LSVR WG Adoption call regarding
        draft-keyupate-lsvr-bgp-spf-00
        
        It would be beneficial to have a few volunteers (maybe even named volunteers?) to help the chairs understanding regarding the quality of this document, with intend to expedite technological discussion and document progress.
        
        Please inform LSVR chairs if you see opportunity to provide feedback during the next 2.5 weeks to help with review comments.
        
        Kind Regards,
        Gunter & Victor
        
        _______________________________________________
        Idr mailing list
        [email-masked]
        https://www.ietf.org/mailman/listinfo/idr

    _______________________________________________
    Idr mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/idr

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 11 Apr 2018 14:56:56 +0000

Hi Kris,

On 4/10/18, 8:30 PM, "Krishna Muddenahally Ananthamurthy (kriswamy)" <[email-masked]> wrote:

    HI,

    

I agree - we need to nail this down. 

Absolutely.  Although consistent with RFC 7752, we are not specifying specifically how it is used (beyond computing the underlay routes). 

Thanks,
Acee 

    Cheers
    Kris

        Hi Gunter/Keyur,

            
            Kind Regards,
            
            Gunter & Victor
            LSVR WG Co-chairs
            
            -----Original Message-----
            
            Hi All,

            
            
            Kind Regards,
            Gunter & Victor