Subject: [Lsvr] WG Adoption Call for draft-keyupate-lsvr-applicability-01 (June 22 to July 6)

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Fri, 22 Jun 2018 08:44:24 +0000

This begins a 2 week WG Adoption Call for "https://datatracker.ietf.org/doc/draft-keyupate-lsvr-applicability/ " from June 22 to July 6 .
During your discussion in the WG Adoption Call, the chairs are looking for more context as only a 'yeh' or 'ney'.
 
please indicate the following things:
 
1)           Support to adopt draft "draft-keyupate-lsvr-applicability-01" as LSVR WG document?
2)            Do you feel " draft-keyupate-lsvr-applicability-01" complies to the LSVR charter, please explain if you think it does not conform to the LSVR charter?
3)            Are there any technical issues with this draft?
4)           Which are current pain-points in the draft requiring additional content and technical attention?
5)            What is missing from this draft?
 
For your quick access to this draft, find the link below:
 
https://datatracker.ietf.org/doc/draft-keyupate-lsvr-applicability/

Kind Regards,
 
Victor & Gunter
co-chairs LSVR WG

---

From: Randy Bush <[email-masked]>
Date: Fri, 22 Jun 2018 12:33:25 -0700

i have read the draft and think it is relevant to the wg.  the draft has
confusing aspects, and i quibble with it in some places.  but i am the
type who believes that one adopts the draft so that it can be discussed
in the context of a wg document.

randy

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sat, 23 Jun 2018 22:21:39 +0000

As a co-author and editor of the document, it should not be surprising that I support WG adoption. 

I'm not aware of any IPR pertaining to the draft. 

Thanks,
Acee 

On 6/22/18, 4:44 AM, "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]> wrote:

     

    Kind Regards,
     
    Victor & Gunter
    co-chairs LSVR WG

---

From: Jacob Uecker <[email-masked]>
Date: Tue, 26 Jun 2018 13:03:57 -0700

1) I support the doc as LSVR WG Doc
2) Yes
3) Nothing to stop the adoption as WG Doc
4 and 5) None at this point

> On Jun 22, 2018, at 1:44 AM, Van De Velde, Gunter (Nokia - BE/Antwerp) <[email-masked]> wrote:
> 
> _______________________________________________
> Lsvr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsvr

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 26 Jun 2018 17:36:59 -0400

+1

Regards,
Jeff

> On Jun 26, 2018, at 16:03, Jacob Uecker <[email-masked]> wrote:
> 
>

---

From: Gaurav Dawra <[email-masked]>
Date: Thu, 28 Jun 2018 11:17:31 -0700

+1

Thanks,

Gaurav

Sent from my iPhone

> On Jun 26, 2018, at 1:03 PM, Jacob Uecker <[email-masked]> wrote:
>
>