Subject: MZAP status

From: Dave Thaler <[email-masked]>
Date: Fri, 5 Mar 1999 13:14:03 -0800 (PST)

IANA has now assigned a port number for MZAP: 2106

They didn't however read my request for a scope-relative
address very well (which I made clear twice) since they
assigned us a single global address.  I've complained,
so we're still waiting for a scope-relative address
(which I assume will be "3").

-Dave

---

From: Dave Thaler <[email-masked]>
Date: Fri, 5 Mar 1999 14:22:47 -0800 (PST)

Okay, just heard back from IANA.  MZAP has been assigned 
the scope-relative address TOP-3 as expected.

I'm not aware of any other issues that need to be resolved.

Dave M., when can we start a WG last call?

-Dave