Subject: [Maprg] MAPRG chartered

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 22 Aug 2016 11:01:21 +0000

Hi,

the MAPRG was just officially chartered: https://irtf.org/maprg

Lars

---

From: Mirja Kühlewind <[email-masked]>
Date: Mon, 22 Aug 2016 14:49:50 +0200

Yeah! Thanks!

On 22.08.2016 13:01, Eggert, Lars wrote:
> _______________________________________________
> Maprg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/maprg
>

---

From: "Bajpai, Vaibhav" <[email-masked]>
Date: Mon, 22 Aug 2016 12:55:35 +0000

> On 22 Aug 2016, at 14:49, Mirja Kühlewind <[email-masked]> wrote:
> 

Congratulations to the chairs (Mirja / Dave) and the WG.

-- Vaibhav

===================================
Vaibhav Bajpai
www.vaibhavbajpai.com

Room 91, Research I
School of Engineering and Sciences
Jacobs University Bremen, Germany
===================================

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 22 Aug 2016 08:58:15 -0500

Lars,

> Yeah! Thanks!

Thanks from me as well!

Spencer

---

From: Dave Plonka <[email-masked]>
Date: Mon, 22 Aug 2016 11:13:07 -0400

Great news - thanks!

I'm looking forward to the group continuing to deliver timely, real
measurement results that are pertinent to Internet development and
operation.

Dave

-- 

[email-masked]  http://www.cs.wisc.edu/~plonka/