Subject: [Maprg] final call for feedback Re: Decision to charter

From: Dave Plonka <[email-masked]>
Date: Tue, 2 Aug 2016 16:54:40 -0400

Hi MAP RG folks,

This is an inviation for final feedback on chartering the Research Group!

Proposed charter is attached.
I've made only minor revisions (essentially formatting).

Thanks!
Dave

On Tue, Jul 19, 2016 at 02:30:24PM +0000, Eggert, Lars wrote:
> Hi,
> 
> I have gotten a lot of good feedback about the proposed MAPRG, and my own impression is also positive. Hence, I've decided to formally charter the RG.
> 
> The first step is for the group to decide whether the current proposed charter text (https://datatracker.ietf.org/doc/charter-irtf-maprg/) still captures the intended research focus of the group.
> 
> Lars

> _______________________________________________
> Maprg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/maprg

-- 
[email-masked]  http://www.cs.wisc.edu/~plonka/  Cambridge, MA

---

From: Dave Plonka <[email-masked]>
Date: Tue, 2 Aug 2016 16:55:55 -0400

> Proposed charter is attached.

I mean it's attached here. :)

---

From: marcelo bagnulo braun <[email-masked]>
Date: Wed, 3 Aug 2016 00:23:37 +0200

Looks good to me.

---

From: Tim Wicinski <[email-masked]>
Date: Wed, 3 Aug 2016 04:43:24 -0400

I like it, but this piece:

"the MAP RG may also meet collocated with relevant academic conference"

I think if the goal is outreach, we should do more than "may", and be a 
'should'

tim

---

From: Mirja Kühlewind <[email-masked]>
Date: Wed, 3 Aug 2016 10:54:02 +0200

I’d say the foremost goal is to bring researchers and their work to the IETF because we are looking for data than can be an interesting input for the on-going protocol design in the IETF itself.

Collocating somewhere else is an option we might consider at some point depending on how the interest in maprg evolves but don’t really have any plan yet.

Mirja

> Am 03.08.2016 um 10:43 schrieb Tim Wicinski <[email-masked]>:
> 
> 
> I think if the goal is outreach, we should do more than "may", and be a 'should'
> 
> tim
>

---

From: tjw ietf <[email-masked]>
Date: Wed, 3 Aug 2016 05:08:55 -0400

OK, If the goal is to bring this research to the IETF, that's fine.

On Wed, Aug 3, 2016 at 4:54 AM, Mirja Kühlewind <
[email-masked]> wrote:

> I’d say the foremost goal is to bring researchers and their work to the
> IETF because we are looking for data than can be an interesting input for
> the on-going protocol design in the IETF itself.
>
> Collocating somewhere else is an option we might consider at some point
> depending on how the interest in maprg evolves but don’t really have any
> plan yet.
>
> Mirja
>
>
> >>> I have gotten a lot of good feedback about the proposed MAPRG, and my
> own impression is also positive. Hence, I've decided to formally charter
> the RG.
> >>>
> >>> The first step is for the group to decide whether the current proposed
> charter text (https://datatracker.ietf.org/doc/charter-irtf-maprg/) still
> captures the intended research focus of the group.
> >>>
> >>> Lars
> >>
> >>
> >>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 3 Aug 2016 09:12:43 +0000

Agreed, I am not academic (anymore) therefore attending academic only
conferences is not my prime goal. Participating at IETF/RIPE (more
'industrial' or 'operation') conferences is more important for me.

Sorry to be pragmatic but I am with Mirja on this point

-éric

On 03/08/16 10:54, "Maprg on behalf of Mirja Kühlewind"
<[email-masked] on behalf of [email-masked]>
wrote:

>>>>own impression is also positive. Hence, I've decided to formally
>>>>charter the RG.
>>>> 
>>>> The first step is for the group to decide whether the current
>>>>proposed charter text
>>>>(https://datatracker.ietf.org/doc/charter-irtf-maprg/) still captures
>>>>the intended research focus of the group.
>>>> 
>>>> Lars
>>> 
>>> 
>>>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 11 Aug 2016 09:01:13 -0500

Speaking as an IETF AD here ...

> I've made only minor revisions (essentially formatting).

I applaud the decision to request chartering MAPRG, and several times, I've
said "this is a job for MAPRG" in discussions in the IETF TSV area.

Thank you folks for acting like an IRTF research group for a year[1]. It
will be great when that's official. :-)

Spencer

[1] from https://tools.ietf.org/html/rfc7418#section-3:

   The current IRTF Chair, Lars Eggert, is fond of saying, "Just act
   like an IRTF research group for a year, and we'll see if you are
   one."