Subject: RE: [Mobike] transport mode document as WG item

From: <[email-masked]>
Date: Tue, 28 Sep 2004 14:43:21 -0400

Hello Tarique,
 
Do you want transport mode document as MOBIKE WG item? The question originally
posed by Francis. 
 
I did not see a whole lot of traffic on the list on this issue.
 
Atul

-----Original Message-----
From: ext Tarique Mustafa [mailto:[email-masked]]
Sent: Tuesday, September 28, 2004 1:29 PM
To: Sharma Atul (Nokia-ES/Boston); [email-masked]
Cc: [email-masked]
Subject: RE: [Mobike] transport mode document as WG item 

Hi Francis & Atul,
 
As a new-comer I have been silently following this particular trail of discussions.
 
I absolutely agree that the implications of address change are far deeper - even may be bit more complicated - in Transport mode than in Tunnel mode. As such, it may need a better re-conciliation with IPSec architecture.

Regards,
 
-Tarique Mustafa

[email-masked] wrote:

Hi Francis,

Yes. I agree that an implication of handling the transport case would
be a more integrated MOBIKE (with IPsec Architecture). 

Best Regards,
Atul

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]
> Sent: Monday, September 27, 2004 6:00 PM
> To: Sharma Atul (Nokia-ES/Boston)
> Cc: [email-masked]
> Subject: Re: [Mobike] transport mode document as WG item 
> 
> case. So, thinking out loud, as far as MOBIKE is concerned 
> the mechanism
> should be similar whether we are using tunnel or transport mode?
> 
> => no, changing an address in transport mode implies far more than
> in tunnel mode: MOBIKE must be integrated into the whole 
> IPsec architecture.
> We can specify something sp! ecific for transport mode, my 
> proposal is to
> put transport mode outside the scope of MOBIKE for the moment.
> 

_______________________________________________
Mobike mailing list
[email-masked]
https://www.machshav.com/mailman/listinfo.cgi/mobike

  _____  

Do you Yahoo!?
New  <http://us.rd.yahoo.com/mail_us/taglines/100/*http://promotions.yahoo.com/new_mail/static/efficiency.html> and Improved Yahoo! Mail - 100MB free storage!

_______________________________________________
Mobike mailing list
[email-masked]
https://www.machshav.com/mailman/listinfo.cgi/mobike

---

From: Tarique Mustafa <[email-masked]>
Date: Tue, 28 Sep 2004 16:50:45 -0700 (PDT)

Hi Atul,
My suggestion would be to keep transport mode out for the time being. 
 
Transport mode is an important scenario with issues of its own. Some time in the near future it will have to be tackled anyways.
 
Regards,
-Tarique Mustafa

 
 
Atul
 
-----Original Message-----
From: ext Tarique Mustafa [mailto:[email-masked]]
Sent: Tuesday, September 28, 2004 1:29 PM
To: Sharma Atul (Nokia-ES/Boston); [email-masked]
Cc: [email-masked]
Subject: RE: [Mobike] transport mode document as WG item 

Hi Francis & Atul,

Regards,
 
-Tarique Mustafa

Best Regards,
Atul

---------------------------------
Do you Yahoo!?
New and Improved Yahoo! Mail - 100MB free storage!
		
---------------------------------
Do you Yahoo!?
vote.yahoo.com - Register online to vote today!

---

From: Francis Dupont <[email-masked]>
Date: Wed, 29 Sep 2004 10:32:54 +0200

In your previous mail you wrote:

=> this is exactly what I propose in my draft...

[email-masked]
_______________________________________________
Mobike mailing list
[email-masked]
https://www.machshav.com/mailman/listinfo.cgi/mobike