Subject: RE: [Mobike] transport mode document as WG item

From: <[email-masked]>
Date: Tue, 28 Sep 2004 10:22:14 -0400

Hi Francis,

Yes. I agree that an implication of handling the transport case would
be a more integrated MOBIKE (with IPsec Architecture). 

Best Regards,
Atul

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]
> Sent: Monday, September 27, 2004 6:00 PM
> To: Sharma Atul (Nokia-ES/Boston)
> Cc: [email-masked]
> Subject: Re: [Mobike] transport mode document as WG item 
> 
>    case. So, thinking out loud, as far as MOBIKE is concerned 
> the mechanism
>    should be similar whether we are using tunnel or transport mode?
>    
> => no, changing an address in transport mode implies far more than
> in tunnel mode: MOBIKE must be integrated into the whole 
> IPsec architecture.
> We can specify something specific for transport mode, my 
> proposal is to
> put transport mode outside the scope of MOBIKE for the moment.
> 
 
_______________________________________________
Mobike mailing list
[email-masked]
https://www.machshav.com/mailman/listinfo.cgi/mobike

---

From: Tarique Mustafa <[email-masked]>
Date: Tue, 28 Sep 2004 10:29:07 -0700 (PDT)

Hi Francis & Atul,
 
As a new-comer I have been silently following this particular trail of discussions.
 
I absolutely agree that the implications of address change are far deeper - even may be bit more complicated - in Transport mode than in Tunnel mode. As such, it may need a better re-conciliation with IPSec architecture.

Regards,
 
-Tarique Mustafa

[email-masked] wrote:
Hi Francis,

Best Regards,
Atul

---------------------------------
Do you Yahoo!?
New and Improved Yahoo! Mail - 100MB free storage!