Subject: Re: [Mobike] straw poll on issue 20 (selection ipsec sa addresses and who decides)

From: Francis Dupont <[email-masked]>
Date: Wed, 08 Jun 2005 10:18:45 +0200

In your previous mail you wrote:

   in more detail, but essentially its a question of
   the following choice:
   
     Option 5: "Peers decide the source addresses independently"
   
=> I am already known to be in favor of option 5 with f_A() from RFC 3484.

Regards

[email-masked]

PS: I'll answer to other messages but my principles are:
 - the destination address has to be decided by the peer, this is critical.
 - the source address selection is not critical (or should not be :-),
   RFC 3484 proposes a reasonnable and standardized way to select the
   proper source address according to the destination address.
Perhaps I am a bit IPv6 centric but I can't see a good reason to do
something special for IPsec.
_______________________________________________
Mobike mailing list
[email-masked]
https://www.machshav.com/mailman/listinfo.cgi/mobike

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 9 Jun 2005 12:49:34 -0700

At 5:46 PM +0300 5/29/05, Jari Arkko wrote:
>The issue list has five pending issues, some of which are now
>being closed. This e-mail attempts to summarize the status
>of those five issues:
>
>3 (nat) -- My suggestion is that we close this issue at
>               the level of detail we have now, and open new
>               issues during protocol work, if necessary. See
>    http://www.machshav.com/pipermail/mobike/2005-May/000807.html
>
>6 (rr) -- closed. See
>    http://www.machshav.com/pipermail/mobike/2005-May/000806.html
>
>11 (window) -- closed, but here too we may open new issues
>    when we see two alternative proposals here, now just one
>    proposal available. See also
>    http://www.machshav.com/pipermail/mobike/2005-May/000778.html
>
>19 (same addresses in both directions) -- pending, discussion to
>     end by Friday. See
>    http://www.machshav.com/pipermail/mobike/2005-May/000805.html
>
>20 (who decides) -- closed
>    http://www.machshav.com/pipermail/mobike/2005-May/000804.html

Wearing my co-chair hat, I agree with Jari's reading of the consensus 
of the WG on all five issues. Two notes:

- The sub-issues of #3 (NATs) may get opened again as we explore the 
protocol that comes out of this, but the long list of resolutions 
should be the starting model for our work.

- The consensus on the extended discussion of issue 19 was to have 
the same address pairs in both directions. There was a bit of 
interest in re-exploring this once we have a protocol in front of us.

With that, it seems like all the closable issues have been closed.

--Paul Hoffman, Director
--VPN Consortium

---

From: Jari Arkko <[email-masked]>
Date: Fri, 10 Jun 2005 12:24:03 +0300

As indicated a while ago, we'll be proceeding to official
protocol work now. The intention is to get a WG draft
out in its -00 form still in this month, constructed according
to the discussions and issue resolutions we have had
during the last year or so. Once we have the initial
draft out, we can start reviewing it and figuring out what
problems we still see in it. We will also discuss this
in Paris.

The protocol will be called MOBIKE, and will most likely look
a bit to some (or all) individual proposals we've seen in the
past. Appropriate acknowledgements for contributions will
be applied, of course.

We are happy to announce that Pasi Eronen has agreed
to be the editor for this protocol work.  Thanks Pasi for
taking on the job -- I know everyone is looking forward to
seeing the first draft!

--Jari