Subject: [Mobike] MOBIKE protocol document -00

From: <[email-masked]>
Date: Wed, 29 Jun 2005 13:54:14 +0300

Hi everyone,

I've submitted version -00 of the MOBIKE protocol document. 
It will be available from the I-D directory soon, but meanwhile, 
a temporary copy is available from here:

http://people.nokia.net/~pasi/TEMP-draft-ietf-mobike-protocol-00.txt

Keep in mind that this is -00 version, and thus is meant as a
starting point for discussions, not as finished protocol.

This also moves us to a different phase of issue tracking.  
So far, the issues have been marked as "questions", being 
mostly design decisions and miscellaneous discussion. From 
now on, I'd like to see more detailed technical and editorial 
issues that propose concrete changes to the document. These
issues should say what needs to be done to the document to
make it acceptable to the submitter of the issue, preferably
in the form "in Section X.Y text about Z has a problem
because ..explanation..; I propose changing it to ..text..".

Positive comments ("I've read this, and parts X,Y,Z looks 
reasonably OK to me") are also welcome; this would help us 
to focus our work on those parts that need it.

(BTW, I hope to make -01 version before the I-D cut-off date,
so don't wait for Paris before sending your comments :-)

Best regards,
Pasi
_______________________________________________
Mobike mailing list
[email-masked]
https://www.machshav.com/mailman/listinfo.cgi/mobike

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 29 Jun 2005 09:09:25 -0700

>so don't wait for Paris before sending your comments :-)

Wearing my co-chair hat, let me emphasize that last bit. Our 
face-to-face meetings have the greatest value when move issues 
forwards, not review old stuff. So, please review this document now 
so that simple things can be fixed in the -01, and bigger issues on 
which there is disagreement can be flagged for more focused 
discussion.

--Paul Hoffman, Director
--VPN Consortium

---

From: "James Kempf" <[email-masked]>
Date: Wed, 29 Jun 2005 10:04:40 -0700

Phil Roberts and I are organizing a BOF on network based localized mobility
management (netlmm) for IETF 63. The idea is to provide support in the local
access network for mobility management so that a mobile node doesn't have to
change its IP address so frequently. The BOF description is at:

    http://www.geocities.com/kempf42/netlmm-bof.txt

There's a mailing list:

[email-masked]
https://vesuvio.ipv6.cselt.it/mailman/listinfo/netlmm, to subscribe

Currently, the list is being used by co-authors of the problem statement and
requirements drafts, but please subscribe and join in discussion if you
would like. Please don't respond to this message, since any discussion on
the proposed BOF should be on the BOF list.

The problem statement draft is available from the Internet Drafts
repository:

https://datatracker.ietf.org/public/idindex.cgi?command=id_detail&id=13248

The requirements draft is about complete and will be posted to the Internet
Drafts repository by the end of the week. I'll send email to the list about
it when its posted.

Phil and I are working on a proposed WG charter, we'll post the charter to
the list when its complete.

            jak